Jump to content

ColonicBoom

Moderators
  • Content Count

    3,164
  • Joined

  • Days Won

    38

Reputation Activity

  1. Like
    ColonicBoom got a reaction from maazsk97 in Think i'm done...   
    I'm am the vocal Virgin user in question I suspect and I can confirm that it is their service rather than my equipment, my setup, or the game itself...
    I have tried multiple network cables, two routers, two computers, and even with the hub in modem mode (the norm) and a single network cable connecting only my laptop my connection is still rats.
     
    I've had an engineer out to look and he confirmed "you have a problem and I can't fix it, every call out today is going to be about this, it's the network"
     

     
    The red packet loss is me installing the new super hub and the second red is me enabling modem-mode and making a hash of it - this new hub also enabled the 'speed upgrade' from 60/3 to 150/10
     
    The graph before the red shows what it was like on Virgin's 60/3 service and it was like that every day more or less (not too terrible) but I was still stuttering, dropping frames, dying round corners, needing to fire extra bullets, dying in one bullet, occasionally rubber banding, spiking, jittering, etc. Plenty of WTF moments per session (per game for the most part).
     
    The graph after the red shows what it became immediately after installing the new super hub with Virgin' 150/10 service - I actually get 180/10 most of time which is exactly what ModBox said, these speeds are definitely possible with the Netduma because I also get them.
    But on this new connection with Virgin, BO3 has become pretty much unplayable now.
     
    It's like 'launch day connection' + 'double xp weekend' + 'being connected to all Italian gamers' all of the time (no offence Italy but your connection is rats). I get maybe one game in ten where I can actually hold my own, the rest of the time I get totally destroyed by the scrubbiest of scrubs. The visible lag is ridiculous, I rubber band frequently, I die when I know someone is coming even if I fire before they get there before they even appear on my screen, the whole game stutters about, I get booted, I am constantly killed with one bullet to the foot. It's horrible.
     
    My jitter has at least tripled and my ping has doubled to bbc and 8.8.8.8, there is not a single hop in the network that doesn't spike at least 3 times per minute at over 100ms.
    There seems to be nothing I can do about it except for change isp.
    So that's what I'm doing.
     
    ModBox doesn't seem to suffer as badly (from watching his vids), he can correct me if I'm wrong, but some people don't - some are lucky with their Virgin connection. I'm not though.
     
    I setup like this...
    hub modem mode > netduma (wifi off) > asus dark knight 5ghz+2ghz network
    I get full speeds through the 5ghz wifi. I have nothing connected to the hub except the Duma and everything connecting to the Duma or Asus to take full advantage of the connection control.
     
    My point is that between us we will almost definitely be able to help you get your max speed, if you post your setup and let us help, but your game experience might not improve unless you switch isp - that depends if your setup is causing the problems or if you have my virgin connection rather than ModBox's connection.
     
    If you do what Zennon said and plot some graphs and record some data then you may be able to break your contract because of the problems.
     
    *on a separate note, you mentioned your 'in xbox ping' as being over 150ms - everyone is the UK will see this, it pings Microsoft in Seattle.
    **mine also showed 'exceptional' across the board before I 'upgraded' but as I said it was anything but exceptional for me.
  2. Like
    ColonicBoom got a reaction from Dillinger in Think i'm done...   
    I'm am the vocal Virgin user in question I suspect and I can confirm that it is their service rather than my equipment, my setup, or the game itself...
    I have tried multiple network cables, two routers, two computers, and even with the hub in modem mode (the norm) and a single network cable connecting only my laptop my connection is still rats.
     
    I've had an engineer out to look and he confirmed "you have a problem and I can't fix it, every call out today is going to be about this, it's the network"
     

     
    The red packet loss is me installing the new super hub and the second red is me enabling modem-mode and making a hash of it - this new hub also enabled the 'speed upgrade' from 60/3 to 150/10
     
    The graph before the red shows what it was like on Virgin's 60/3 service and it was like that every day more or less (not too terrible) but I was still stuttering, dropping frames, dying round corners, needing to fire extra bullets, dying in one bullet, occasionally rubber banding, spiking, jittering, etc. Plenty of WTF moments per session (per game for the most part).
     
    The graph after the red shows what it became immediately after installing the new super hub with Virgin' 150/10 service - I actually get 180/10 most of time which is exactly what ModBox said, these speeds are definitely possible with the Netduma because I also get them.
    But on this new connection with Virgin, BO3 has become pretty much unplayable now.
     
    It's like 'launch day connection' + 'double xp weekend' + 'being connected to all Italian gamers' all of the time (no offence Italy but your connection is rats). I get maybe one game in ten where I can actually hold my own, the rest of the time I get totally destroyed by the scrubbiest of scrubs. The visible lag is ridiculous, I rubber band frequently, I die when I know someone is coming even if I fire before they get there before they even appear on my screen, the whole game stutters about, I get booted, I am constantly killed with one bullet to the foot. It's horrible.
     
    My jitter has at least tripled and my ping has doubled to bbc and 8.8.8.8, there is not a single hop in the network that doesn't spike at least 3 times per minute at over 100ms.
    There seems to be nothing I can do about it except for change isp.
    So that's what I'm doing.
     
    ModBox doesn't seem to suffer as badly (from watching his vids), he can correct me if I'm wrong, but some people don't - some are lucky with their Virgin connection. I'm not though.
     
    I setup like this...
    hub modem mode > netduma (wifi off) > asus dark knight 5ghz+2ghz network
    I get full speeds through the 5ghz wifi. I have nothing connected to the hub except the Duma and everything connecting to the Duma or Asus to take full advantage of the connection control.
     
    My point is that between us we will almost definitely be able to help you get your max speed, if you post your setup and let us help, but your game experience might not improve unless you switch isp - that depends if your setup is causing the problems or if you have my virgin connection rather than ModBox's connection.
     
    If you do what Zennon said and plot some graphs and record some data then you may be able to break your contract because of the problems.
     
    *on a separate note, you mentioned your 'in xbox ping' as being over 150ms - everyone is the UK will see this, it pings Microsoft in Seattle.
    **mine also showed 'exceptional' across the board before I 'upgraded' but as I said it was anything but exceptional for me.
  3. Like
    ColonicBoom reacted to Macca65 in Think i'm done...   
    I was with Virgin and had 150/12' and always managed to get those speeds through the Netduma. Virgin do throttle their speeds during peak periods as I used to get drops in speed during peak periods.
     
    I have recently moved over to BT and although my speeds are a lot lower 38/9 I don't have that horrendous jitter that I had previously and am actually enjoying gaming again
  4. Like
    ColonicBoom reacted to Zennon in Think i'm done...   
    The word that jumps out at me in your post is Virgin as many can to contest to on this very site, that are an oversubscribed network with high jitter.
     
    I will let the members tell you more about their troubles with them.
     
    For some it has become real bad lately for high jitter.
     
    I would run ping plotter on an evening around 830 onwards to check your ISP first.
  5. Like
    ColonicBoom reacted to iAmMoDBoX in Think i'm done...   
    I have 180/10 internet and if you set it up right you'll get those speeds because I do.
×
×
  • Create New...