Jump to content

KindaBusted

DumaOS Insiders
  • Content Count

    171
  • Joined

Everything posted by KindaBusted

  1. Ya that's what I was getting at. Sorry about the dual post. It's still really early and I need more coffee. Thanks Liam Have a great day!
  2. It's just us friends here. You could tease us something about new firmware. Right?
  3. It would be cool for y'all to tease what your plans are for 2021 when it comes to firmware improvements & features. I'd love to see a monthly blog outlining what's been going on behind the scenes. I'm sure y'all have a rough idea of what you'd like to accomplish this year. Teasing some of your plans will give us something to look forward to. You could tease something that everybody keeps asking me about. Themes! Do you guys have any made up already? Are you willing to share a screenshot? Is it something that's on the road map for this year? Everyone is constantly asking about the next firmware. Teasing things that'll show up in the next firmware should calm and excite everyone at the same time. When someone asks about the next firmware you could direct them toward the blog outlining what cool new stuff will be there for them to mess with. * Sorry no ETA on when the firmware will arrive but here are some things to look forward to when it's ready * That sounds so much better than "sorry no ETA" by itself. Thx Kinda Busted
  4. I found a fix for the infamous "This Rapp Isn't Loaded Yet" error. https://youtu.be/rY5X3eZvJ08
  5. If you dig into the menus before starting a game you can actually see ping to all the servers. I made a post about it and asked netduma to match the servers with real locations. Hopefully that's something they can do sometime soon because the server names on COD are vague.
  6. Looks like season 3 added something very helpful. Hey @Netduma Admin I think I have a great idea. Could you guys match the list that's in game to geofilter locations? Give us some map or possibly tell us what location matches each server set. For example what is us-west-3 location? Is it California or Washington? ** It also appears that you can no longer see the ping while in game?!?
  7. Can you please start a new thread instead of derailing mine. It would be much appreciated. Thank you. * I'm still waiting to see if anybody has a PlayStation console there willing to test. If someone comes through I'll be sure to let y'all know the results.
  8. When looking at the Category Breakdown while playing on Xbox I've only seen unknown/web/uncategorized populate when gaming. I decided to ask my Discord to see if anyone else is having issues & so far it looks like a Pc gamer with the XR1000 was able to populate the gaming category for a brief second. Then after a few he had the same results with only unknown/web/uncategorized populating. I'm still trying to see if PS is effected by this issue. I've tested a few games on Xbox and they all behave the same & never populate the "gaming" category. Would this be effecting how QOS handles the connection? If you have the application bandwidth on QOS set for "Gaming" and gaming isn't picked up by DPI?
  9. I wouldn't worry about IPV6 on the Xbox. It won't make a difference in your gaming experience.
  10. When setting custom Traffic Prioritization what does the new " Apply To WAN " option do?
  11. Alright I'll get that sorted. Thanks for all your help Fraser. PS I was wondering if you and the team could sign the back of the next R2 in silver sharpie?
  12. Unfortunately I think a replacement is our best bet. I can't get the R2 to lock 1000Mbps no matter what I try. If I plug the modem directly into my Pc everything is fine. This makes me incredibly sad I've really enjoyed the R2 thus far.
  13. I have a Motorola MB8600. My ISP is Spectrum. Dunno if they block 7777?! * Update just checked Spectrum to see if they block 7777 and I don't see it on the list of blocked ports. If they can't get in what else can we do to solve my issue?
  14. I'm sitting here refreshing like a madman so we can get this figured out! The only custom settings I have are DNS is set to Google, a few of my devices are reserved & IPV6 is off on both WAN & LAN.
  15. I don't have a DMZ or port forwarding! Nat is open on Xbox and other consoles & access it ticked.
  16. I hope so too because this issue is really annoying. I've tried everything I can think of twice. It's driving me absolutely nuts. Been busy today but tomorrow is free and open. I'll keep a really close eye on the forums so we can figure this out. Thanks again for your help.
  17. Yes remote support is ticked & has been for days now. I'm using CloudFlare 1.1.1.3 witch blocks some stuff. I've set my DNS to 8.8.8.8 let's see if that helps.
  18. Any news from the devs? Having my speed capped is really annoying. Downloading games and patches is taking forever.
  19. Ok thanks for the info & update. I look forward to hearing back!
  20. I'd like to make a video about this process & was wondering what exactly can be done via remote support? Can you see all my settings? What about making changes to the router itself? Will I notice via the logs when someone has connected? I'm sure you don't wanna give away everything you can do but any incite would be greatly appreciated. I couldn't help myself & did one last test. It was recommended to try a cheap network switch in-between the Modem & R2. The R2 still wouldn't lock to 1000Mbps. 🤞 we can figure this out without an RMA. Thanks for your time & all the teams hard work.
  21. Remote support is now enabled & NAT is Open. I look forward to hearing back in the coming days.
  22. Did some more testing this morning. I reinstalled the stock firmware. During boot it did lock to 1000Mbits for a second before reverting back. Factory reset using pin. Still didn't stay locked. Reinstalled latest firmware. Pin reset. Tested a few more cables I had laying around. Is there anything else I can try? Could it be a faulty WAN port? I don't mind waiting until the next work week for the team to take a look. Just had some free time to mess around.
×
×
  • Create New...