Jump to content

chunkylove

Members
  • Content Count

    8
  • Joined

  • Last visited

About chunkylove

  • Rank
    New

Basic Info

  • DumaOS Routers Owned
    Netduma R2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. By the way, I’m fairly certain there is a Seattle server showing up as a peer. This was when connected in game
  2. Every time I hit a ping heatmap for vanguard I get 29 failed servers, no pings. I’ve synced cloud and restarted but no readings
  3. Why are you guys answering this in PM? Would really be nice to have the solution publicly available. Experiencing this now.
  4. I did have access and I tried what you suggested but to no avail. Luckily, after a bunch of manual troubleshooting I was able to figure it out. What worked for me was leaving the r2 on and connected to the modem. Then unplugging the modem from power for 10 minutes and repowering while still connected to the r2. It was strange because no other order of rebooting the devices worked at all. Even performing and ISP reboot of the modem while connected to the r2 didn’t work. It had to be a manual reboot while still connected to the powered-on r2. Thank you guys for the suggestions though. I was beginning to pull my hair out but it seems to be a modem thing and not a router issue so I apologize for any whining I did haha.
  5. Hello, I disconnected the r2 from power monetarily to rearrange things at my desk. Once powered back on, I was getting no internet/DNS_PROBE_POSSIBLE errors on Chrome. When I open DumaOS, I get no WAN IP Checking on my ISPs end, my service is working. Connecting PC directly to Modem (Netgear CM1200) gives internet access. As soon as I introduce the r2 to the equation, POOF. All LEDS are green on the modem, all LEDs are lit on the duma (except for the two Ethernet outs that aren’t in use) I have tried - 30 min Power off for both Duma and Modem Duma factory reset Disable IPv6, Reboot router, reenable IPv6, reboot router Every Ethernet cable I could get my hands on (all verified to work for gigabit speeds direct from modem) Every Ethernet out on the router 2 different PCs connected direct to Ethernet . Please help, I’m not the most tech savvy guy out there but these are routers for Christ’s sake. There’s no reason I shouldn’t be able to reset, plug in, and have internet at the very bare minimum.
  6. The cloud update you guys pushed out today has solved a lot of problems for me. After almost 2 months of issues and not being to connect to my home server (Seattle) it is all working again after resyncing the cloud. Thank you, whatever you've done please keep it up.
  7. Every time I decide to Ping Heatmap, I see fewer and fewer NA servers. I live in WA and Call of Duty refuses to put me in games in Seattle, this is the whole reason I bought this router. Even when it's working I often can't even get games in Seattle, but now I don't know what's going on and it's very frustrating.
×
×
  • Create New...