Jump to content

boii

Members
  • Content Count

    4
  • Joined

Posts posted by boii


  1. 3 hours ago, Netduma Fraser said:

    So can you get the ISP modem to handle L2TP exclusively in router mode so you can remove it from the XR?

    We're still improving the results for Benchmark for the XR routers so you can take that with a pinch of salt, it's unlikely to be that bad. Follow this guide while saturating your connection: http://support.netduma.com/en/support/solutions/articles/16000074717-how-to-test-your-internet-ping and try different percentages to see what lowers it the most.

    I downgraded the Firmware to v2.3.2.40. Seems like I don't get this error on this version.

    My ISP Modem is having issues handing L2TP by itself.


  2. 53 minutes ago, Netduma Fraser said:

    Where are you getting this error exactly on the Settings pages or elsewhere? This will almost certainly be something that requires dev input. If you require L2TP then you won't be able to get internet without it, could your ISP modem/router handle it instead of the XR?

    The L2TP works on my ISP Modem.

    I only get this error on the "QoS" page, when I'm trying to interact/update the values with "Congestion Control" and "Bandwidth Allocation". I get the same error in both of them.

     

    I'm connected via Coax Cable by 2 different ISP, which means I can switch between DHCP and L2TP connection and get different Routing.

    I use the L2TP because the Line feels much more "clean" than the DHCP. 

    FPS competitive games play smoother with better Register-hits and the Server-side updates on the animation feels more responsive / less delayed than what I get with DHCP connection.

    (I think it's less congested routing that relay packets much more "cleanly" by giving-  less jitter / less out-of-order udp packets / more stable ping flactuation)

     

    My issue is that I want to midigate any Bufferbloat with the L2TP connection to see if there will be an improvment.

    As you can see, it's kinda ass when I test the "Connection Benchmark".

    ping test duma.png


  3. I have the XR500, Firmware v2.3.2.130.

    I'm connected via L2TP with "Always On" connection mode.

    I keep getting this Error: "RPC error 'ERROR_CMDFAIL': Exec 'tc qdisc add dev brwan parent 2:1 handle 3 fq_codel' failed with 2"

    Everytime I change from "Always" to "Never" or "Auto-Enable",  I get this annoying error.

    I did 3 Factory Resets in a row and it didn't fix it.

    I also tried to connect without L2TP, to a connection that doesn't require login credentials / dial up and it still didn't worked.

     

    It only started giving me errors after I updated to the newest Firmware v2.3.2.130.

    (I updated from an older version which didn't had the V3 DumaOS implemented. I don't remember the older version tho')

     

    RPC error.png

×
×
  • Create New...