Jump to content

Bert

Members
  • Content Count

    368
  • Joined

  • Last visited

  • Days Won

    6

Posts posted by Bert


  1. It wil show the status of that port regardless of your internet connection. Even if it doesn't give you internet, it will still autodetect the link speed on that port.

     

    The handshake between the two devices is purely a hardware thing.

     

    Like I just moved my WAN cable on my XR500 to LAN4 and it shows WAN link down and LAN4 1000M/Full. Move it back to WAN, my internet works again and now WAN will show 1000M/Full.


  2. Actually these things don't really matter.

     

    You can also use your phone for example to log into the R1 and check the menu.

     

    What Fraser and me are suggesting is that you merely use another device connected to the WAN port of the R1 and then check in the R1 menu if the WAN port still shows 100M or 1000M. You don't need internet acces for this, there just needs to be a cable inserted with a device on the other side and you need some means to log into the R1.

     

    You can also leave your PC connected to LAN1 on the R1 and log in through that. Move your cable from the ISP router from WAN on the R1 to a open LAN port on the R1 and see if it changes. But I would prefer to use the PC or another device since if there is autonegotiating mismatch there is chance it also shows on the LAN ports.


  3. It works really well, I tried it on Infinite Warfare and detected the ports no problem.

     

    Only thing I would add, if that is even possible that it deletes the QoS rule when you press stop. But that is not a big deal :)

     

    Delete Offline works like a charm.

     

    The Allow and Deny lists I am not a 100% sure about how that works but I haven't spend much time on it.


  4. It really would not matter.

     

    The 'servers' they are using now are also cloud based. And Google datacenters are generally located in more or less the same places as their location now.

     

    When I ping Google in Amsterdam I get exactly the same ping as Vultr since both connect over AMS-IX

    When I ping Google in Singapore I get exactly the same ping as AWS. My ISP has peering with AWS but I suspect to Google as well so really no difference there.

     

    On the map you can see that most locations that have CoD servers now are the same as these Google datacenters. Ace is actually wrong about some bits, like in Middle East there is a CoD server in Bahrain. So they have a server at the moment where Google has nothing.

     

    They will also never let you choose region or datacenter since this goes against their matchmaking algorithms.

     

    Too soon to get excited :)


  5. You can always try the following:

     

    1. plug your LAN cable from PC into the WAN port of the R1. This won't do anything connection wise since the R1 won't get a IP, but it wil perform the auto negotiating handshake, ie detect the cable type.

    2. log into your R1 over wifi with PC and check the ports menu again, see if you get 100M or 1000M.

     

    This will give you another datapoint on the WAN port of the R1, if it's stuck on 100M or if it jumps to 1000M.

     


  6. I think it can't be done on the R1, but can you adjust port settings on the ISP router? Ie force it to 1000M full duplex.

     

    That is definitly your issue. Either something is wrong with the autonegotiating handshake between the two routers, or there is an issue with the WAN port on the R1. If one of the pins is broken it will have the same effect as a broken strand in the cable, ie fall back to 100M.

     

    I would expect the port on your ISP router to be ok since you have tried that, and it went to gigabit just fine connected to your PC.

     

     


  7. rereading your first post. Have you tried testing with cable from you PC straight to the ISP router. (it says wifi but not cable....)

     

    100mbit cap is always a bit suspicious when it comes to cables.

     

    In DumaOS settings -> monitoring -> statistics make sure it reads 1000M/Full at the WAN port.

     

    The cables need to be CAT5E minimum. If it is 5E or higher but R1 reads 100M/Full, it has a internal damaged strand. 1GBit uses all 8 internal wires and 100M uses just 4, so on a damaged wire it will fall back to 100M.


  8. ABB won't help, QoS can help since it will put your gaming traffic in front of the que if there is a lot of traffic.

     

    Your upload isn't too great so QoS can definitly help there. But that depends on if you upload large files a lot etc.

     

    On my 580/500 connection I generally leave it set to 'only on high priority traffic detected' at 80/80. If you don't max out on bandwidth it doesn't hurt to limit either. I just set it like that and don't mess with it.


  9. 14 minutes ago, Mobel said:

    What is the best to do to get it stable as possible ?

     

    I just leave my normal setting. (70/70) You can't fix this with ABB as it's on their end.

     

    I use google for reference but it really doesn't matter as they all connect to AMS-IX anyway. I normally get 8ms but I get spikes over 30ms sometimes. It's one of their servers: 213.51.64.186

     

    I played MW yesterday and it played ok altough I did feel the enemies were very fast shooting at me LOL.

     

    Then I was getting my ass kicked in BO3 where I did see some connection weirdness.


  10. No expirience with this, but 69 miles might be too low or you have the wrong home location.

     

    Because if you connect from console 1 to console 2, the geolocation might not necessarily be reported in that area. This depends on the ISP entirely. If I go to https://www.iplocation.net/ and enter my IP, I get 3 different locations that by itself are more than 69 miles apart.

     

    That's also why the thing with setting both in a circle in the arctic won't work as console 2 won't be reported to be in that location when console 1 is trying to match.

     

     


  11. Well it goes two ways. If they made a good game everybody would be happy for two years. This one I think I would rather have a new one every year since I am already bored with it.

     

    Just came back to Europe today and had to redownload the game. And would you believe it I get the stats reset bug. Ugh.


  12. It's not the same. 

     

    Bridge mode passes through your ISP router and that's why you need to enter your PPPoE details. A bridge essentially bypasses the routing completely.

     

    DMZ is used when you can't bridge, so you set the XR500 in DMZ and that automaticly forwards all ports to the XR500. In this case you don't need PPPoE details as this is handled by your ISP router.


  13. Is this about private lobbies? Usually the one who starts the lobby / is lobby or party leader gets host.

     

    Then my answer from the other topic is even more relevant.

     

    In a private game the host receives a artificial latency penalty that is dependent on the latency of the other players in the lobby. So one high latency player can severely mess you up as host.

     

    If you play in a private lobby against local players you are usually best off avoiding being host.


  14. I think that you can actually with a XR500, under settings / advanced / VLAN/Bridge settings.

     

    As far as I see it allows you to create a bridged port.

     

    The caveat however is that you would need to have access to multiple public IP addresses. That makes this function kind of useless as when in bridged mode you won't be benefiting from any of the QoS aspects of the router. So you might as well hook up a switch before your router and plug into that.

     

    I don't think R1 DumaOS lets you do this but there is some times where this would be attractive. Say you have a home router. You place your R1 at the desk with your PC, laptop, PS4 etc. You can let your PC and PS4 make use of the R1's geofiltering capacity while the laptop that isn't used for games could use a bridged pass through port and connect straight to your main router, giving it a speed advantage since the R1 is limited when operating in a Gigabit environment. Without a bridged mode you would need a switch to connect the laptop and R1 separately.

     

    Bridging is only useful for akward setups. Most home networks follow the star topology with the router in the center so most of the time this is of no use.


  15. From my home testing with R1. I max out at about 420 Mbit with turbo mode on and QoS on. 

     

    When I enable super turbo mode and disable QoS I am able to reach connection max, 580mbit. But I have read somewhere that even with that it will max at 700ish mbit.

     

    Realisticly speaking though it you have a 1Gbit connection I would just get another router that works ok with gigabit speeds. R1 is outdated and for example the wifi throughput is too slow to be used with a 1Gbit fiber line. What you can use your R1 for is use it as a standalone geofilter for a PS4 etc. What you do is connect your new router to the modem. Connect the R1 to your new router and set it in DMZ to avoid double NAT. Then configure the R1 in super turbo mode, set bandwidths to 1000/1000 100%. Connect your console to that. Leave wifi active so you can alter the geofilter by your phone or use a loopback cable from your new router to the R1 so you can reach it that way.

×
×
  • Create New...