Jump to content

AzeRuS94

Members
  • Content Count

    201
  • Joined

  • Last visited

Everything posted by AzeRuS94

  1. Yes, but the only server I am being connected is one in Germany. Do you know if there is a list of the servers location?
  2. The isp was the problem😑, now is all fixed. Could you tell me a good profile for the geo-filter for valorant? Thanks in advance.
  3. The issue has appeared again, when there is no internet all the devices that are connected to the xr500 5ghz or 2.4ghz appear online but obviously without internet.
  4. But is impossible to have 2ms of ping for me as I live in Spain while the server is located in the UK, it has to be at least 40ms because the ping given in-game is 45ms. Is there any fix for this?
  5. It seems to be resolved now, as it has been some days without dropping. Regarding the geo filter issue, this is how the page looks while playing warzone. UK server and says 2 ms.
  6. The problem was the xr500 software version, when they released the .56 everything was solved.
  7. I've always had it disabled, same with ht160
  8. Yes, just happened right now.
  9. Hello, I have another problem, since the past week I've been experiencing random wifi disconnects where I don't have internet connection with both frequencies 2,4ghz and 5ghz and have to restart the xr500 or wait like 10 minutes to have internet back, meanwhile the isp router have normal internet access. What can I do?
  10. This is the server that I'm connected most of the times, is located in Italy, Rome and his id is 895fe0abfc28888d
  11. I have another problem too, when I join a cod mw match or any game I play, when I try to ping it, the ping graph on the geo-filter page says that I have 2ms but it's impossible because I live in Spain and the server I am always been connected to is London which give me 40ms. What can I do to solve this issue?
  12. I'm going to update it now and reset network settings and will see if it works. Thanks EDIT: I updated the iphone and reset all network settings but nothing.
  13. It has been several days since I did what you recommended but the wifi continues to disconnect on both frequencies. What can I do?
  14. I'm not using smart connect and my advanced settings page look like this as I dont remember if I changed something in the past but I remember changing the channel of both 2.4ghz and 5ghz to the best one.
  15. Perfect, thanks a lot. I have another question, I have an iphone 8 plus and whenever I use wifi 2.4ghz or 5ghz it randomly disconnects and the wifi drops. What can be the problem?
  16. ok thanks, but if I have to download a game do you recommend me switch to the 5ghz wifi?
  17. Hello I have a 500/500 connection and for the moment I run out of ethernet cables and the only one is a cat5 that I found today. A cat5 is supposed to only achieve 100mbps, so if use the 5ghz of the xr500 I will have a better connection on my xbox one s as the xbox is very close to the xr500 right? What do I do? Use the 5ghz or the cat5? Thanks in advanced.
  18. They have come this morning and used their own laptop and they didn't want to tell me what they were doing, they only said to me to not reset anymore the router. I asked if they could explain me how to achieve an open nat but they told me I'm not allowed to enter to the router interface😕
  19. I reset the isp router and now I'm without internet connection and the backup file doesn't work because the interface give me an error while trying to upload it. I'm waiting for the technicias to come Monday
  20. So I download the backup file, reset from the isp router interface and then use the backup file to restore everything right? Wouldn't that be the same setup as right now?
  21. I don't use or require PPPoE and I don't want to mess up something with the isp router as I'm not an expert. What can I do?
×
×
  • Create New...