Jump to content

RehivaE

Members
  • Content Count

    145
  • Joined

  • Last visited

Everything posted by RehivaE

  1. I still unable to connect to the Madrid server, I'm only being connected to the french, lonodn and italy server.
  2. When I boot up the game, the Madrid server is always there, but then when I search a game I'm always connected to Paris or London server.
  3. I think there is no solution for pc and xbox, the Madrid server is always enabled only on ps4, xbox and pc doesn't have it. I remember 3 years ago when I bought the r1 and played bo3 on xbox one the Madrid server wasn't available, months later I bought the ps4 and I always was connected to the Madrid server.
  4. It allows me to connect to another if I am on spectating mode.
  5. Only when I find a game, delete all my entries but nothing.
  6. No, my ping with the london server is 42ms and Paris 35ms
  7. I've disabled sip alg and now is working, the problem now is while I play cod mw on pc using the geofilter, I'm connected outside of the radius I established. I live in Spain and I'm forcing the server to always be connected to Madrid server which give me 12ms but I'm always connected to the London server or The Paris server, Strict mode is on. What can I do?
  8. Smart connect has always been disabled. Which settings are the best for a good wifi connection??
  9. Hi, Since 3 weeks ago I am having wifi problems with the xr500 and can't use it meanwhile with the isp router wifi everything is great and working. I am on the latest version, and the cat7 cable connected from the xr500 to the isp is also working and not damaged. I don't know what to do help.
  10. no, all my friends have open nat 😂😂
  11. I tried just switching to bridge like you said but I still have no internet access. I deleted the isp connection and only added the bridge connection and still having no internet access. I can't plug my wan ethernet cable directly to the xr500 because my connection use a fiber optic cable cs, the xr500 doesn't have that type of port.
  12. Playing lan and still can't have an open nat, is not just bo4, I tried with ww2, bo3, iw, all of them shows me moderate nat. I tried disabling upnp and using port forward for the ps4 with the cod ports but I still not able to have an open nat. Also, if I go to the upnp page of the xr500 every port needed to get an open nat for bo4 is opened, especially the 3074 udp, the game says is not open but the upnp page says yes. I also tested on pc black ops 3 and also have moderate nat.
  13. What is better, play 5ghz and open nat or play with lan and nat moderate? I think this are the only options.
  14. Just tried it but nothing still on double nat, can be the ethernet cat5 fault? Back when I was on 5ghz I had open nat on the xbox.
  15. every devices is connected to the xr500: phones, laptops, tablets.
  16. Upnp and port forwarding are disabled on the hs8, on the xr500 I'm using only upnp. I don't understand what do you mean by interact with the connection.
  17. No, the xbox one s still showing this whole time double nat and nat moderate. Ps4 nat has always been type 2 but on cod even with geo filter on spectating mode is moderate.
  18. never mind, there isn't an internet connection even connected through ethernet to the isp router while on bridge mode, when I tried that I was using the default route wan. I also tried to see if on cod bo4(ps4) I also don't have open nat, the game says to open the 3074 upnp port and on the xr500 it appear as open, and on the network page of the ps4 it appear as type 2.
×
×
  • Create New...