Jump to content

RehivaE

Members
  • Content Count

    134
  • Joined

  • Last visited

Everything posted by RehivaE

  1. no, all my friends have open nat 😂😂
  2. I tried just switching to bridge like you said but I still have no internet access. I deleted the isp connection and only added the bridge connection and still having no internet access. I can't plug my wan ethernet cable directly to the xr500 because my connection use a fiber optic cable cs, the xr500 doesn't have that type of port.
  3. Playing lan and still can't have an open nat, is not just bo4, I tried with ww2, bo3, iw, all of them shows me moderate nat. I tried disabling upnp and using port forward for the ps4 with the cod ports but I still not able to have an open nat. Also, if I go to the upnp page of the xr500 every port needed to get an open nat for bo4 is opened, especially the 3074 udp, the game says is not open but the upnp page says yes. I also tested on pc black ops 3 and also have moderate nat.
  4. What is better, play 5ghz and open nat or play with lan and nat moderate? I think this are the only options.
  5. Just tried it but nothing still on double nat, can be the ethernet cat5 fault? Back when I was on 5ghz I had open nat on the xbox.
  6. every devices is connected to the xr500: phones, laptops, tablets.
  7. Upnp and port forwarding are disabled on the hs8, on the xr500 I'm using only upnp. I don't understand what do you mean by interact with the connection.
  8. No, the xbox one s still showing this whole time double nat and nat moderate. Ps4 nat has always been type 2 but on cod even with geo filter on spectating mode is moderate.
  9. never mind, there isn't an internet connection even connected through ethernet to the isp router while on bridge mode, when I tried that I was using the default route wan. I also tried to see if on cod bo4(ps4) I also don't have open nat, the game says to open the 3074 upnp port and on the xr500 it appear as open, and on the network page of the ps4 it appear as type 2.
  10. Still not having internet connection , I also did the dhcp range to the xr500 and re-enabled dmz but I still have double nat and nat type moderate. I also plugged the pc through ethernet directly to the isp router while being on bridge mode and there is internet connection but with the xr500 there isn't.
  11. But when I do all the bridge wan steps, do I have to disable DMZ? because all this time I've had dmz enabled with the wan ip of the xr500. Can this be the issue? As soon as possible I will try the new settings from the link you provided. Thanks for your help.
  12. Ok, but imagine if I remove the first connection and apply the bridge wan config and after that I still without internet access, how am I going to be able to go back to the first one that give me internet connection? that's why I'm afraid to delete it. edit: I deleted the first connection and tried with PPPoE and without PPPoE but still no internet connection. I took a screenshoot of the first connection so I am able to go back for have internet access.
  13. Just did it with PPPoE but I don't have internet connection. This is how the wan page looks: -Also on the xr500 and the idp router do I leave the static ip config or I delete it on both?
  14. As soon as I get home I will do it, but PPPoE will not cap my speeds at 100/100Mb? I have a 300/300mb connection.
  15. I had no internet connection, I deleted the bridge wan config and now I have again internet connection. Why is that?
  16. Okay, now the page looks like this. Do I delete the old wan configuration that was always there (1_INTERNET_R_VID_10) and leave only the new one (bridge mode)?
  17. -This is the wan page, the bridge mode option is in wan mode and is called bridge wan and if I choose it, it appears like the second image. The first image is the current internet configuration.
  18. When I go to the isp router wan section for bridge wan ( I think this is the only option I see of bridge mode) it asks me to insert a multicast vlan id, what is that? Edit: right now I created a new wan configuration and disabled the one that comes enabled by default of route wan. How do I set up this? I also saw that on the isp router on ipv4 information there is a section with nat type and it is selected port-restricted cone nat by default and I'm able to choose between this and full cone nat. What is that?
×
×
  • Create New...