Jump to content

xlr8r

Members
  • Content Count

    351
  • Joined

  • Last visited

  • Days Won

    1

Reputation Activity

  1. Like
    xlr8r got a reaction from Locosano in XR500 crashing every morning at the same time...   
    Daily Internet Disconnections - fix
    okay so.... I hope i haven't "jumped the gun" on this but I have had no Internet disconnections since Saturday after i unticked this box ......!
    I know its only two (almost 3 full) days later 
    but given that the XR500 was losing internet connections at least once per day, this is looking quite positive!
    I would ask anyone who is having daily Internet disconnections to try this just so see what happens, it may or may not work for you but seems to for me, at least for now.....
    LOL! - to quote myself from an earlier post.... "the more boxes that are ticked on this router, the more it wants to fail"......!!  Seems I was right....
     

  2. Like
    xlr8r got a reaction from Netduma Fraser in Blocking all network access   
    yep, Alex hit it on the head.... any firmware previous to .56 resulted in the time being set incorrectly ..
    i constantly had this problem , that anytime the router was restarted, it always had the wrong time and the schedules seemed to be not working. They were , but just not at the times you expected....lol
    .56 firmware seems to have remedied the Time glitch with the addition of the new NTP settings (Under Administration Settings)
    Personally, i would prefer the NTP settings to be under Content Filtering menu....
     

  3. Like
    xlr8r got a reaction from Bowie in XR500 crashing every morning at the same time...   
    Daily Internet Disconnections - fix
    okay so.... I hope i haven't "jumped the gun" on this but I have had no Internet disconnections since Saturday after i unticked this box ......!
    I know its only two (almost 3 full) days later 
    but given that the XR500 was losing internet connections at least once per day, this is looking quite positive!
    I would ask anyone who is having daily Internet disconnections to try this just so see what happens, it may or may not work for you but seems to for me, at least for now.....
    LOL! - to quote myself from an earlier post.... "the more boxes that are ticked on this router, the more it wants to fail"......!!  Seems I was right....
     

  4. Like
    xlr8r got a reaction from Netduma Alex in Blocking all network access   
    yep, Alex hit it on the head.... any firmware previous to .56 resulted in the time being set incorrectly ..
    i constantly had this problem , that anytime the router was restarted, it always had the wrong time and the schedules seemed to be not working. They were , but just not at the times you expected....lol
    .56 firmware seems to have remedied the Time glitch with the addition of the new NTP settings (Under Administration Settings)
    Personally, i would prefer the NTP settings to be under Content Filtering menu....
     

  5. Like
    xlr8r reacted to Guilders in XR500 is just rubbish   
    I'm at the end of my tether with this router!!
    Keeps dropping internet connection......and yes on the latest firmware.
    Keeps putting me onto servers/peers that have already been denied.....the whole point of this thing.
    And support from netgear and here netduma is trying at best....
    Its not like this router was cheap and nasty......it was a premium price and I only got it because the R1 was so good.
    Time for a re-think on routers, as this one has been 90% grief and 10% great and when its great it is great, sadly too much the other way
  6. Confused
    xlr8r got a reaction from Netduma Alex in LAN device (modem) shows up in Device list even though it is outside IP range ?   
    well. it wasnt visible on .24 hotfix firmware, only since upgrading does it now appear.
    i also see another device that wasnt previously visible that is outside the ip range...?
    no biggie i suppose, i would just prefer the devices NOT to be visible since they are outside the IP ranges set .
     
  7. Like
    xlr8r reacted to Killhippie in XR500 crashing every morning at the same time...   
    So Dynamic IP addresses from the ISP are causing the XR500 to crash and static ones dont? The mind boggles at how that happens, I guess its under a certain set of parameters that many users don't use, otherwise Netgear would be having a tidal wave on their hands with this.
  8. Like
    xlr8r got a reaction from Netduma Fraser in New XR500 hotfix firmware for drop outs   
    many thanks, I will let it run for a while and see if unscheduled reboots return....
  9. Like
    xlr8r got a reaction from Netduma Alex in New XR500 hotfix firmware for drop outs   
    so far the only stable version has been .40 hotfix. And since this only seems to be a cosmetic issue, i dont want to "rock the boat" too much with firmware updating...
    for now ill just leave it for now.... maybe milestone 3 will sort it all out lol 
  10. Like
    xlr8r reacted to Mement in XR500 Firmware version 2.3.2.56 released.   
    Killhippie you're the one trying to pick holes in my comments in this thread I'm not sure why but on numerous occasions I'm having to explain myself to you and and I shouldn't have to.
    I paid for this router with my own cash and I expected the features on it to work as advertised and since day one of my purchase, which was just after the release date  I have been sat waiting patiently for them problems to be fixed and still to this day we still have the same problems with no end in sight its absurd.
    Sorry if I offended anyone in this thread/website it is not my intention Im just feeling a bit fed up of the whole thing its gone on far to long
  11. Like
    xlr8r got a reaction from questvr3 in Xr500 firmware updates   
    my guess is that the XR500 was merely a "test subject" to test the "market" water, as such.... From the lack of firmware updates since launch, we can pretty much determine that this router is now dead in the water , and Netgear just keep pumping out variants for no sensible reason , other than PROFIT! 
    ...and , Netgear are probably the worst company DumaOS could have jumped into bed with....! There were much better to choose from guys....
     
  12. Like
    xlr8r got a reaction from Sunaikinti in Xr500 firmware updates   
    my guess is that the XR500 was merely a "test subject" to test the "market" water, as such.... From the lack of firmware updates since launch, we can pretty much determine that this router is now dead in the water , and Netgear just keep pumping out variants for no sensible reason , other than PROFIT! 
    ...and , Netgear are probably the worst company DumaOS could have jumped into bed with....! There were much better to choose from guys....
     
  13. Like
    xlr8r reacted to Boga in XR500 DDwrt Firmware   
    over 6 months without a firmware update. no wonder people are looking for alternative firmware.
  14. Like
    xlr8r got a reaction from Cécé in Port triggering   
    what works for me (Pc)
     

     

  15. Like
    xlr8r got a reaction from Zippy in Xr500 firmware updates   
    my guess is that the XR500 was merely a "test subject" to test the "market" water, as such.... From the lack of firmware updates since launch, we can pretty much determine that this router is now dead in the water , and Netgear just keep pumping out variants for no sensible reason , other than PROFIT! 
    ...and , Netgear are probably the worst company DumaOS could have jumped into bed with....! There were much better to choose from guys....
     
  16. Like
    xlr8r got a reaction from crawlgsx in Themes on XR500   
    LOL!! the "back-burner" pile must be getting quite high by now.... given the very low frequency of Netgear's Firmware updates.....

  17. Like
    xlr8r reacted to sharpz44 in Themes on XR500   
    Killhippie ,I just had the Asus Rog Rapture GT Ax , and they have it implemented so well with devices in the the network map ,even Amazon logo shows on them, all others are are really good as well and shows what the device is once connected ,so hope Netgear implement something similar 
  18. Like
    xlr8r got a reaction from Locosano in Themes on XR500   
    LOL!! the "back-burner" pile must be getting quite high by now.... given the very low frequency of Netgear's Firmware updates.....

  19. Like
    xlr8r reacted to Killhippie in UPnP Drop and Not Working   
    I would say Streamboost is better and once set is relax and forget. FQ_CoDel  and Cake are both great, maybe you should have a look at Streamboost that's nestling under the hood of the XR500 still in NTGRS firmware or check out Cake, both work brilliantly. No offence to DumaOS which eclipses the Netgear GUi too, but I'm pretty much in the same boat as Sunaikinti. geo really helps but the R7800 QoS is much simpler, sadly no hardware acceleration with OpenSSL as NTGR never updated it from two+ years ago, although Voxel has, but QoS on DumaOS can be a pain, and after asking for months for guides for setting bandwidth for devices like printers and soundbars and Wi-Fi speakers, even phones and tablets still nothing. I really have no idea what my printer should be set to download or upload wise, or my iPhone XS or iPad Pro or Zeppelin Wireless, Its all guess work. Streamboost handled all this automatically and still gave you the option to adjust it manually as well. If DumaOS could do that or give the option for that function it would be brilliant.
  20. Like
    xlr8r reacted to Sunaikinti in UPnP Drop and Not Working   
    The geo filter is the only thing keeping me on this router. Openwrt has better qos, bufferbloat, wireless speed, and an updated miniupnpc. Netgear will eol the router before fixing it. If I knew duma didn't have complete control over firmware and updates, I would of bought the r1, which I assume duma has complete control over the hardware.
  21. Like
    xlr8r got a reaction from Killhippie in Themes on XR500   
    this was a request a year ago
    ....and still we wait.
    Device Auto-detect (a perk) is unnecessary, i would prefer to manually pick the devices anyway like Killhippie stated. Would be nice to see this in place before this router becomes obsolete....
     
  22. Like
    xlr8r reacted to Killhippie in Themes on XR500   
    When are we getting the extra devices labels? Like maybe 'Media Devices' (that covers smart speakers and a whole host of other things like soundbards etc) just an idea on that one. It would be good to not have my Blu-ray player and Zeppelin wireless speakers, soundbars etc listed as "computers" I thought that would have come before a non functioning theme button tbh.
  23. Like
    xlr8r reacted to Killhippie in Themes on XR500   
    Id rather just add the icons than have auto detection straight away if that's what's holding things up, Jack. Autodetection could come later, but it would be a great improvement over the limited options for icons we have now.  Ultimately it would be good if on auto detection some devices like printers and soundbars could be given some kind of download and upload speed by default that we could play with later, as I have mentioned if I have only 52Mbps down and 16Mbps up and have antibufferbloat on 70% what on earth should a sound bar or a printer be set to?  Some guidance with auto detection in QoS like FQ-Codel does would be great, and of course have it so it can be tweaked by the user.
  24. Like
    xlr8r got a reaction from Netduma Fraser in USB Storage - Media Server malfunction   
    okay thanks Fraser
  25. Like
    xlr8r reacted to nisavid in XR700 Hybrid VPN keeps crashing the router every 2-3 days   
    Regarding the above-mentioned workaround: I spoke too soon.  After working without any apparent issues for several hours, the router abruptly resumed its previous broken behavior (no DHCP for IPv4).  As before, disabling Hybrid VPN (and rebooting) did not fix it.  I saved a backup snapshot of my configuration and reset to factory settings.  After restoring the backed-up settings, I noticed that although some settings (e.g. LAN prefix, Wi-Fi SSID, Wi-Fi password) were restored, others (e.g. custom device names, dashboard layout) were not.  I restored from the same snapshot a second time, which successfully restored all of my settings.  (I mention this not only because it's a significant bug, but also because this is the second time I've seen it while troubleshooting this issue, so perhaps the underlying causes are somehow related.)  More to the point, IPv4 DHCP functionality was also restored.  I left it this way for 24 hours to affirm that this wasn't another ephemeral fix, and indeed, I did not observe any further incidents.
    For now, I am concluding that Hybrid VPN should be avoided altogether until Netduma releases a fix.  A pity, because this is one of the features that excited me about this router, as it's (to my knowledge) the first of its kind.  Perhaps it will inspire a similar feature—that is, selective routing to an outbound VPN, without requiring any manual setup of VLANs or iptables rules—among the open source router firmware projects.  It's a good idea.
×
×
  • Create New...