Jump to content

mountainping

Members
  • Content Count

    141
  • Joined

  • Last visited

Posts posted by mountainping


  1. On 11/15/2018 at 2:57 AM, Netduma Jack said:

    Thanks for letting us know. You've been really patient, thank you for that. Netgear Support might have some great advice for you and even be able to replace your router. I'd recommend telling them every step you tried so you aren't repeating yourself to them too much :)

    Ultimately, Netgear built the settings suite, hardware and WiFi capabilities. If there's a bug there then unfortunately we can't fix it ourselves, but we try our hardest to find the cause.

    image.thumb.png.e44882e042afe81a824e7a5a3fa1d477.pngimage.png.e7f4c25c1e600493204c3a2c9ee18351.png

    Lastly, forgot to mention that I have everything set to default except for these (as shown in second screenshot) in the settings (more specifically the advanced wireless tab). I cant imagine enabling these will fix the issue, though please inform if in your expereince this will infarct correct the output issue . Cheers


  2. On 11/14/2018 at 1:37 PM, Netduma Admin said:

    Could you go to >Settings >Wireless Setup

    Could you set your channels and mode to the same as this please:

    If they are already like this, then I recommend contacting NETGEAR's official support. They may know something we do not, and it's possible you'll need a hardware replacement.

    yes¬† ¬†these are current settings except for 5ghz channel¬†. and ok ūüėē


  3. 15 hours ago, Pace76 said:

    Hello, I have Comcast cable 300 down / 25 up

    Do I put my settings to 70%/70% ? or is there something else i should do? 

    to be honest, since i see you made no mention of any other Internet users in your household/office that will be utilizing the bandwidth other than you, you may not even need to enable qos like that and just keep it at 100%. you in fact will raise your ping a little by enabling any kind of qos. With the bandwidth you mentioned you currently have , there really is no need to even use QOS in this case.. you have plenty of bandwidth for the internet to do its thing. gaming uses so little bandwidth .... just an FYI... try the settings as the admins have suggested... but doubt you will really absolutely need to use qos .

     

    cheers :)


  4. 17 hours ago, Netduma Admin said:

    OK - if you go to Device Manager and look at the Network Map, are your mobile phones on the 5GHz branch (they need to be connected to the router to show this).

    I'm trying to confirm that they're definitely on the 5GHz channel because the 2.4GHz is a lot slower.

    Do you have a laptop you can test wirelessly as well? Would be good to know what speeds they hit.

    Hello, yes when checking device manager they all show 5ghz as well as laptop which also gets about 19mbps over WiFi and full speed via Ethernet. I’m not 100% how to appropriately address this. Also if it helps , it’s worth to note that I am I fact on the latest firmware also. What else might I enable or disable to achieve more output from WiFi? 

     

    Like I mentioned earlier, everything is set to default settings , I have not changed any WiFi or qos settings. Not sure why the speed over WiFi dropped dramatically since initially installing the router in the home. First time I ever did a speed test it was giving us over 100mbps over WiFi for downstream and our maximum upstream. Please inform what next step to take? Thank you :)


  5. 17 hours ago, Netduma Admin said:

    Hi there - go onto the router interface and click Settings and Wireless Setup. Is Smart Connect enabled? If it is not, please enable it, disconnect your mobile devices from WiFi and then reconnect them. Try the speedtest again. 

     

    Yes,  Smart Connect is & has been enabled. Where would you recommend going from here?


  6. hello, on dumaOS currently only seeing all mobile devices reach up to about 20-25mbps download over wifi... all settings are default. bandwidth is currently 300mbps down 20up.

    on speed test tried different servers and set to mbps.. only seeing 20mbps. when first installed the router, all mobile devices seen 100bmps plus... after a day it went to 20mbps.. is there any settings to toggle to fix this? cheers

    (fyi, over hardwired i receive full bandwidth, only seeing the issue with mobile devices/tablets etc...)


  7. Hello, interesting topic that i did not find any results for in the search tab.. maybe i searched incorrectly. Never the less,

    hello forum! Was wondering if DumaOS will ever support other VPN logins other than H.M.A. ? There are several VPN's that have a login interface for pc and such, though some devices in the home do not have the luxury of a login client to VPN. any word on if the DUmaOS will support different VPN's ? 

     

    Thank you :)


  8. Hello! few questions.   curious as to if DumaOS supports a printer connected via usb to router for local network printing?  

     

     - How do I disable deep packet processing in DumaOS?

     

    -  there was an Auto MTU on previouus R1, Though I do not see this option on DumaOS just wondering :)

     

    -  is there a stealth mode option in DumaOS like on R1 in the miscellaneous settings ?

     

    -  Lastly !  will there be an option for WiFi MAC filtering in DumaOS? this way only the devices you want connected via access point are connected manually. cheers! :)


  9. theres no reason that windows 10 should be connecting to a host or server. I take it that you have your pc listed in the geo filter for it to be pinging a host or server?

     

    Seeing as you stated that it is a floor model there is probably tonnes of shit on there and it is a possability that someone could have tampered with it ( but unlikely but not impossible).

     

    I would strongly suggest that you do a factory reset erasing any information, data and installed apps or programs that may be on there. I highly advise to to a total reinstallation (option 2 you said) just to be on the safe side!!!!!!

     

     

    Just make sure you have created the relevant recovery media as backup before doing a system wipe.

     

     

     

    B.D

    yes it is set to xbox live as per recommend by one of the main mods here on these forums. and i have it set to geo filter off yet i still see the system connecting to a host somewhat close to me (same state) 

    can this be though since i was able to configure windows "for the first time" like it was a new computer? or is it 100% possible that someone could have planted something in the harddrive that when they reset windows to factory defaults that it still lingered for them to use? 

     

    if i were to do a fresh install would i need to have a disc or thumb drive with windows? or is there something in windows that can allow it to reinstall itself?

     

    and thanks again for the replies!


  10. hello ! 

    i recently got a PC w/ WINDOWS 10... now when i open netduma i see that it is connecting to a host nearby some odd miles away... now when im not on that pc , say if i look at netduma from a iphone or laptop, or other pc, this host does not show... what could it be connecting to? is there anything in windows 10 that requires it to connect to a host that may show up in netduma geo filter? 

     

    how can i find out what my computer is connecting to? (i don't see specific readings for this in windows task manager)

    when i click on network monitor in netduma all it says is that its connecting to port 443

    like i said only when on this pc does netduma show its connecting to this host some odd miles away nearby. its definitely not a dedi server of some sort since on geo filter it only reads to "update/ping/trace" the host.. very curious on what or who the host is.

     

     

    lastly. this computer was a floor model that on the many occasions i seen it on the showroom floor , never seen it powered on at all. it was always disconnected with no cables hooked up to it or monitor near by.  although when i first powered it on, it guided me through the new windows 10 user screen that you would see when turning on a new computer for the first time. so im wondering could someone (one of the employees maybe,since they would figure eventually that floor model could end up with a costumer)  have installed something on it that allows them to connect to my computer ? 

     

    i ask that because i see that i can do a reset to factory settings.. and 1 of 2 options states that it can leave your personal files but do a fresh windows install. and 2nd option is wipe everything to do a fresh install..

     

     

    what are your guys thoughts? seems odd rite?  PS: i tried setting that host to 0% on host descriptor then clicking update, this way the geo filter would block it(i have geo filter off though)  yet the host keeps coming back but with a different host ID.


  11. was using duma on a buds pc and we were playing overwatch and destiny. 

    though when we tried to use the host filter option and add the pc it didnt have options but for only cs go etc ... so we went with port 80 udp/tcp though it did not show any of the servers we were connecting to in overwatch or destiny 2. and host analysis wasnt showing any data for any games we played. how to adjust to make this work?


  12. I just Pre ordered it today at a local Target store... got home only to find out I'm to late to play in the early access beta :( apprently you had to have ore ordered before September 30th to gain access to early beta... what a bummer :/


  13.  

    to me the same thing happens to me, I have fiber symmetric of 300 and the truth that the ping is pretty good at least in the tests that I perform and in the servers that the netduma offers me, but I have a lot of delay playing mainly in black ops3, Instead I see people play with copper and they are doing great.
     
    I imagine that will be the famous bufferbloat, which I do not know how to solve it and the truth that despairs a little ...

     

    i mean, bud... you are in SPAIN .... keep that in mind lol... most likely getting connected to us or west/east coast servers.


  14. im on the other end of spectrum. sort of. i never reboot my phone, runs smooth as day 1. 

    i don't reboot router or modem unless something starts messing up.. also have to remember these devices don't have infinite power cycles. they might not turn back on one day when trying to reboot. 

     

    if you have some sort of phobia abt it, just reboot once a month if you absolutely feel the need. otherwise, just keep it running as long as it can.

     

    so to answer your original question. NO , you DO NOT have to restart once and a while.


  15. Thank you for those ID's, that's incredibly useful. Fingers crossed we'll have a cloud update early next week for you guys. Until then, ID's are really useful, but if you're getting kicked a lot simply switch off the Geofilter - Destiny 2 servers are a lot more stable than CoD in my experience, so I'm hoping the lag won't be too bad.

     

    I hope you're all enjoying Destiny 2, I think it's a phenomenal game so far.

    destiny 2 is using the same system destiny 1 uses.. the lag you will experience is from the player host. which destiny 2 suffers from. the only thing going to their servers is score, and gun shots that way you have the feeling of instant shooting when firing your weapon for example. everything else is Peer2Peer so getting shot behind walls and people lagging  / skipping across the screen being un killable will still be an issue. 


  16. When the geo filter is enabled if you are not the host then it will only show the players within your geo filter radius, the ones who are outside of your radius but who are still connected to the host will initially be displayed as a orange caution triangle but will then fade giving the impression its blocking them which it is not. If you are the host though you should pretty much see all the people who are connected to you, most of the time. I have asked this to be addressed in Duma OS as we should be able to know where everyone your playing with is from. A lot of people dont fully understand how the geo filter works. Hope this is helpful.

    i never see any orange triangles.. especially for destiny/uncharted or cod. the only time i ever see them is when trying to que on Halo 5.

×
×
  • Create New...