Jump to content

PsiSnake

Members
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by PsiSnake

  1. I have very similar issues with my new Netduma (http://forum.netduma.com/topic/20800-almost-0-upload-speed/). However for me it's even worse, since I have upload speed issues with all devices - wired PC, wired PS4, Wi-Fi connected devices...(can't get more than 1-2 Mbit/s). I have done all suggested things described in FAQs, manuals, but nothing helped. @Netduma guys, is it possible to have some support for this? Device is unusable at all...
  2. I just tried to connect my PS4 to Netduma & tested speed from there - got only 1.7 Mbit download & 700 KBIT/s upload... What is wrong with this router?=\
  3. Hi, I just replace my Internet connection and still have problems with speed.... I got 800 Mbit/s download\upload without Netduma (when I plug ISP cable directly to my PC), but when I use Netduma, I get like 500 Mbit/s download & only 1 Mbit/s upload! Everything suggested above applied. P.S. Test is from wired PC, all cables are fine & tested.
  4. Hi, Thanks everyone for responses, I figured out that my issue is a cable from ISP to Netduma, it has just 2 pairs instead of 4... I asked ISP to replace it, so hopefully tomorrow I will have a working 1Gbit connection However as a feature request I'd like to have possibility to configure mode of the ports at Netduma router - like speed, duplex.
  5. Hi, I'm trying to connect my new Netduma router to the network and experience very big issues with it. I have 100/100 Mbit/s connection from my ISP, but from Netduma I get good download (close to 100 via cable), but almost 0 upload speed which make Internet surfing & so on almost unusable. It's true for multiple devices connected via cables or Wi-Fi. What firmware version are you on? - R1 debug version 1.03.6h running on rb-951g-2hnd What speeds do you get from multiple speed tests? - ~100 Mbit/s, 0 Mbit/s upload What is your current setup? My setup are the following: ISP switch ->Ethernet Cable->Netduma R1->other devices. What is your specific issue? - 0 upload speed. Any other information (such as settings you may have previously tried). Have checked all available guides, disabled IPv6 everywhere, set 100/100 Mbit/s on Netduma router for Internet connection, tried to reset distribution and so on... Please help! My setup are the following: ISP switch ->Ethernet Cable->Netduma R1->other devices.
×
×
  • Create New...