Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 05/12/2021 in all areas

  1. 3 points
    trex2600

    Duma OS 3.0

    https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/New-Firmware-v2-3-2-120-XR500/td-p/2071196
  2. 2 points
    D3mon1c

    2 Duma Type Routers?

    I tried to put the R1 into the XR earlier but I don't think that panned out but what did instead was the NG idea and the routers hooked into it THOUGH I'm still surprised a router can work w/o upnp and etc but in hindsight I guess it makes sense when DMZ is involved but yeah I got us both on seperate networks just like I wanted. Appreciate the assistance 👍
  3. 1 point
    Ok I will try to get a log for you. I couldn't get it last night because when this message popped up last night I could not get into any of the tabs in my router, so I had to reset it and now I'm waiting for the message to pop up again.
  4. 1 point
    Netduma Fraser

    Connection Benchmak issues

    I can't see most of your pictures but we're working on improving the reliability of the results shown by Connection Benchmark, they are much lower than they should be. Speedtest.net is reporting your speeds more accurately here so no need to worry.
  5. 1 point
    ThE_DeViL_DraGoN

    XR500 V2.3.2.120 pppoe

    hola, por fin di con la solucion . y es que requiere nombre del servicio , poniendo ftth funciono perfecto aunque no me facilitaron los datos la compañia use el wireshark y me lo dijo todo el router , se porto mejor que el servicio tecnico . lo que no llego a entender porque con el otro router si funciono a la primera y con el xr500 hay que ponerle el nombre de servicio gracias igualmente por la ayuda un saludo!!
  6. 1 point
    jdmefsir

    Playing 1440p videos on YT

    I didnt grab one becuase it was showing no lost packets on any of the videos i was watching after the reboot and dns change. So im hoping it was just a dns issue or the reboot solved it for what ever reason. Ill keep it updated if anything else changes
  7. 1 point
    Netduma Fraser

    Frag Attack Vulnerability

    We're double checking with the developers at the moment, once we have a definitive answer we'll post back
  8. 1 point
    Yeah I have a PS4 and when I do a speedtest, it never goes above 100 mbps, but I have 200 mbps speed on everything else. If you do a speedtest using the PS4/PS5 speedtest, it's not super accurate. Gaming uses <1 mbps so speed shouldn't matter too much. If you want, try going to speedtest.net on the PS4/PS5 web browser and see if the speeds are higher (They might not be due to slow web browser). If you're concerned with speeds, look at the network monitor next time your PS4/PS5 downloads an update and note the read/write speed and other specs. It might just be the PS4/PS5 itself and not the router.
  9. 1 point
    Newfie

    No internet on netgear

    When you updated did you perform a factory reset afterwards using the rear pinhole method?
×
×
  • Create New...