Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 07/04/2019 in all areas

  1. 4 points
  2. 1 point
    I haven't been able to access the interface for nearly a week now. I'll be back in the house soon, so I'll try and set up as per your suggestion earlier.
  3. 1 point
    Unplug the x2000 from the network. Reset it. Log into it. Set it up as an AP with a static ip. Plug it back into the network. Should be good. https://www.linksys.com/us/support-article/?articleNum=132275
  4. 1 point
    I had same problem. Just reboot xr500. It may show two ips on the x2000, but it will eventually drop the unused ip. There is no router setting. I just left it as computer.
  5. 1 point
    flexingjohn

    Sky and Open WRT

    was a pain. but now glad i have full control over my network.
  6. 1 point
    flexingjohn

    Sky and Open WRT

    i had the interface set as DSL0 and not this. and followed this https://forum.openwrt.org/t/sky-and-dhcp-60-61/39917/6
  7. 1 point
    flexingjohn

    Sky and Open WRT

    we have done it guys!! open WRT on the DM200 with the XR300 in the DMZ and we have open NAT!! F You Sky!!!
  8. 1 point
    acanadian

    Xr500 firmware updates

    I agree, there needs to be beta builds that people can test. Use this community!
  9. 1 point
    Sunaikinti

    Xr500 firmware updates

    Sounds like you need more testing done on the new firmwares. Release them as betas and you could have thousands of beta testers, us! This will track down bugs faster. Openwrt has new builds daily. Let us help you make your product the best it can be!
×
×
  • Create New...