Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 05/14/2019 in all areas

  1. 1 point
    Netduma Fraser

    Recommend

    Yes that is more than sufficient, okay thats a good sign, keep us updated!
  2. 1 point
    Tripper

    Halo MCC Servers

    Everything is working fine all devices are connected and getting 10ms ping to google
  3. 1 point
    Netduma Fraser

    Anti-bufferbloat

    I wouldn't bother with DSLReports personally as I don't find it to be accurate, would suggest sticking with PingPlotter. You said you got packet loss on PingPlotter, was this shown in the top half with all the hops or on the graph as red bars? If the former and not the latter then it's absolutely fine, you're not experiencing packet loss
  4. 1 point
    BIG__DOG

    Help on XR500 recent purchase

    it will always shor red unless you enable icmp pinging in wan settings! The TBB Graph requires icmp pings to gather it's information. Also Virgin are the worse isp for gaming there is.
  5. 1 point
    Netduma Alex

    Netduma R1 Router No Power

    How about here? https://linitx.com/product/mikrotik-24v-1.2a-uk-power-supply/15170
  6. 1 point
    Micbot

    Traffic prioritization question

    Oh ok but, Is it possible to see the specific UDP ports that are being used by the xbox that count non gaming traffic as high priority? A couple times I've tried manually entering the requires ports to play any game on xbox live, but when I started to play a game it would never be counted as high priority traffic. As soon as I used the game console preset, it seems to prioritize any traffic coming from the xbox. But now I'm trying to figure out a way to prioritize only gaming traffic rather than background traffic from the console.
  7. 1 point
    I decided to just try it plugged it into the ISP BTHH5 to skip the PPPoE function. So I factory reset and let it connect to the BT HH5 ISP router (I also put it on DMZ for belts and braces, although it was working fine without this. It seems to be working just fine, but needed a reboot to apply the downstream QOS %. I get my original full speeds with QOS enabled. 68/18 - 68.5/18.5 (the same as if straight from the ISP router) and with <70ms lag spike with no Buffer Bloat When I set to 70% the Download Buffeblost didnt work but the upload one did. I tried updating distribution, adjusting but I just couldn't get the download to work. And kept getting messages in the system: kern.warn kernel: [ 1425.380000] HTB: quantum of class 10002 is big. Consider r2q change. Then I rebooted and it worked: Then I tried adjusting the % sliders and got the quantum of class 10002 is big. Consider r2q change message accompanied by an iffy download result: Then I waited, changed nothing and tried again and got perfect result: And it all seems to be working Perfectly, here are the dslreports, (which before when it went through PPPoE I always had some random 150-180ms spikes early on in the download***edit - I still get the spikes, BUT only when logged into DSLreports and using finer sample rates setting, i think this is bug with dsl reports****) So, I think, the problems, as mentioned by support, are all to do with the PPPoE. So, I'll use it through the ISP router and put my shiny new £85 modem on the shelf ready for another day or maybe an XR300 or XR500. I hope it continues to works once the network has more devices and comes under heavy load tonight.
  8. 1 point
    Thank you very much! Will give it a go as soon as I have time. When I play the only thing connected to the duma is the PS4 no other traffic! Splendid service here with you guys 🙌
×
×
  • Create New...