Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 01/05/2019 in all areas

  1. 2 points
    Numo36

    XR700 and sx10 switch

    If you have any issues Just send me a message i’ll make a video Even how to make the lag aggregation on xr700 and sx10 switch works great
  2. 2 points
    Numo36

    XR700 and sx10 switch

    It is plug-in and play when you set up everything connect everything you have to disconnect everything from the power and just plug back in and I wait you need cat 6A Cable and up
  3. 1 point
    LuzinIt

    Still random reboots since launch

    I’ve been through all the troubleshooting and so many times my XR500 has seemed to be fixed then it always starts rebooting again randomly. I assumed this would get fixed with firmware updates, but that still hasn’t happened and I’m starting to wonder if I have a 300 dollar paperweight on my hands. Curious if the logs are telling me anything useful or useable in fixing the issue, cause they don’t mean much to me. Any help is appreciated, been battling this thing forever now and even though I like it when it works the reboots are driving me nuts. Speaking of is there info in these logs I need to keep hidden or would they be ok to post for help, I’ve exhausted all the options on my end at this point and am desperate for consistent coverage again.
  4. 1 point
    dominican_3niz

    geo filter is not working

    work i delete my divece and add it back all done thanks mate
  5. 1 point
    RobReapz

    In game bandwidth measure

    FYI the in game bandwidth reading is a measurement of your upload speed not download.
  6. 1 point
    Cécé

    besoin d aide configuration

    La chose la plus importante à ne pas oublier c'est que l’intégralité des paramétrages de base sont bons mais que pour obtenir une perfection chez soit il faut être patient et chercher les paramètres qui vous conviendrons.
  7. 1 point
    Dan

    In game bandwidth measure

    Yes it happens when servers are busy. What are your speeds
  8. 1 point
    yeah first time seen after you deleted it, always works so you connect ps4 wired or wifi? or both? do you move between wireless n wifi or did you do something like that when it occurred
  9. 1 point
    Zippy

    Please read this everyone

    Ha ha your right there isn't many of us left! And don't even get me started about the aim in that game!! Yikes!! One game the aim is decent the next its like a rubber band!! What really gets me is when I see a player with an accuracy of 23% but manages to get 23 kills.. And here I sit where im at 61% and hardly drop a player! I do believe something did happen with H5 that couldn't fully be fixed. Very likely something in the netcode. I do know MS did develop teredo so both IPv6 and IPv4 could work together and port 3544 is the port used for that protocol. Could you share how currently you have yours setup? Like what ports and what port numbers your using for source and destination? Id really appreciate it if you can!. Im not sure how much difference there is from the R1 to the XR500.. I have the XR500. I just want to compare what your doing to what im doing! Thanks supafastguy!
  10. 1 point
    Numo36

    XR700 and sx10 switch

    I tried to make the 10g connection Between XR700 And sx10 switch I even bought Netgear AXM765-10000S 10GBASE-T SFP+ Transceiver, Fits M4300, M5300, M6100, M7100, and M7300 Managed Switches Still doesn’t work I talk to some net gear people you know how they are They said it’s just plug-and-play it’s not do you have any idea how to do it I would appreciate if you can help me Thank you
  11. 1 point
    supafastguy

    Please read this everyone

    LOL There's not many of us left! Actually I stopped playing for the last 2ish months because every game was a struggle to aim or finish a kill. This thread might actually be my solution though because in roughly 10 games it played great - Headshots registered, no blank shots, no "weak" bullets, blank melee's etc. And I'm not to familiar with 3544 but since it's used for teredo, maybe some of these issues are caused by some kind of clash between H5's ipv6 users and their ipv4 users. Once again, could be totally off but I know many people have said that H5's netcode is 💩 and that the issues were so deeply buried they'd have to practically rebuild it from the ground - up.
  12. 1 point
    brado78

    XR700 and sx10 switch

    Hi Numo36, How did you get it working if you do not mind letting me know. Going by the below Netgear link this is all you need to do https://kb.netgear.com/000059681/How-do-I-set-up-a-10G-network-using-my-Nighthawk-XR700-and-Nighthawk-SX10-Gaming-Switch So just wondering do you still need a Ethernet cable plugged into port 10 as well as using setup mentioned in above link ? Regards Brado78
  13. 1 point
    Netduma Jack

    Future features

    These are some fantastic suggestions, thanks for sharing. We plan to blow minds in 2019, there's a lot lined up. I wish I could tell you exactly what's coming, but that'd be telling I think in 2019 you can expect R-apps to come to the forefront of DumaOS, and the power behind them should become much more apparent. Thanks for the feedback
  14. 1 point
    Numo36

    XR700 and sx10 switch

    Yes I got it thank you
  15. 1 point
    Netduma Fraser

    geo filter is not working

    Please do the following: Quit game to dashboard Hard turn off console Delete console from Geo-Filter Flush cloud (if you get a message saying its taking too long then wait 1 minute and refresh) Add device back to console Setup Geo-Filter how you want Boot up console Boot up game
  16. 1 point
    Netduma Fraser

    besoin d aide configuration

    The disable QoS button which you have enabled in Anti-Bufferbloats settings disables all the features on the QoS page Anti-Bufferbloat, Bandwidth Allocation & Traffic Prioritization. Even though you have set them manually they will not be enabled until you untick disable QoS in Anti-Bufferbloats settings. Keep in mind you will not get your full speeds when unticking it but you will be able to use QoS features.
  17. 1 point
    xr500user

    Some bugs ..

    yes, lol. sorry! something is definitely going on since this firmware -- i see more and more posts of people with sticky devices that are shown as offline, but still have an ip. i have one right now on the list that appeared (a smart tv) its wifi.. its for sure on and working, but on the offline list in device manager. clicking on it shows its current mac & ip. it could be the tv initially joined the routers native wifi0,1, but then found a better signal from an AP and jumped ship, so duma app mark it as offline, but its still online - it never updated its db to bring him back online in the tree but on the LAN side instead (via the AP with ethernet backhaul) checked at router level and it shows it has a legit leased dhcp ip, active, and is listed in the arp table, something isn't refreshing or doing a double check in the device manager code (router has it right in its tables) and if qos decides to use this internal database with the offline device (bad info) an apply qos to lan/wan its going to mark that device as offline, or not have a qos/dpi tag as active so if it tries to do some more advanced networking connection (besides youtube or simple streaming) the packets will be dropped most likely or mangled .. dpi 'wtf is this i see data from a device that's not in my list of active online devices .. I don't know what to do with these packets.... dump>>null,splat) if anyone sees a device like that, and its giving you some problems connecting to advanced services, try to disable qos and see if clears it up (its under qos, antibufferbloat settings).. it may still be on the offline list, but will work 100% i bet, since router has its shit together. if you wait a while then u can toggle qos back on. it will refresh its databases with current and maybe now correct info, but the device may never appear online again until a full reboot, or if you delete it. if you disable qos you will lose the detailed breakdown of internet traffic in network monitor, and obviously buffer-bloat and priority and all that jazz, its not a solution, but a good test
  18. 1 point
    brado78

    XR700 and sx10 switch

    Hi Numo36, did you have any luck in setting this up ? Regards Brado78
  19. 1 point
    Netduma Fraser

    XR700 and sx10 switch

    This is more a Netgear question as it's hardware related so would be best to give them a call. Are you getting an internet connection through the Switch when connected? Is there a connection mode on the switch you need to toggle? Also do you have at least a cat 6a cable to support 10Gbps LAN?
×
×
  • Create New...