Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 12/03/2018 in all areas

  1. 3 points
    Hi Owllock, welcome to the forum! The advice above is great. I play Destiny 2 as well, and I definitely don't see weasel errors. If Killhippie is correct and it's caused mainly by packet loss, it's definitely worth testing your line quality. Try a Pingplotter test on a wired PC - that'll give you an accurate measure of your line and show you if there's any packet loss. Make sure you post a screenshot of the test here so we can help you to break them down - it's easy to misinterpret Pingplotter. Ultimately it shouldn't be the router itself. I'd be very surprised if it was, especially with the Geo-Filter on Spectator Mode (which means it won't be blocking a thing).
  2. 2 points
    Should have an update on this for you soon guys. Thanks for all your help.
  3. 2 points
    Guys I have found my new best setting. Give it a try! I have edited original post. See you in page 1!!
  4. 2 points
    no problem keep in mind the auto bandwidth speed check/test on the xr500 and the initial Ethernet speed (10/100/1000) handshake /autosense are two separate things the built in speed test on the XR500 is a little off sometimes, let it do it's thing, if it comes up wrong you can always manually set your 20/20 into it after it's up and running as you said, hopefully its the cable and not the CPE port, which your ISP may be able to shift data to Lan 2 on it to test -- worst case scenario replace it for a new one -- since you've never had faster then 20 and a cat5, you'd have no idea if its port was broken, lol.
  5. 2 points
    so after downgrading firmware in a 10 hour game sesh all lobby were Au dedicated servers not once did it put me on anything else and there was one case of it attempting to connect me outside my geo filter but it blocked it im going to stick with old firmware all issues now resolvwed geo filters working and its blocking servers now
  6. 2 points
    1. Xbox One X 2. TDM 3. R1 4. East Coast US, Philadelphia 5. On Duma OS 1.3 I could only get peer to peer. I downgraded to .j and have had no problem getting servers. Much smoother gameplay. P2P was horrendous. 6. Tried. No change. I tried a lot of things all suggested by Netduma staff. I'm going to just stick with .j for a while now. I'm tired of beta testing. Sorry... I just want to play a few games to relax... A bit more info: this game played beautifully for me for the entire first month or so. I am normally a 1.5 kd guy. It's been a lot higher. A lot less wtf deaths. Of course, there is still the guy I could never kill who always had a one up connection on me, but it wasn't terrible. Then about 2-3 weeks ago when Treyarch starting patching and Duma OS was released everything fell to pieces. The game has been a disaster. I can affirm though that it is better for me playing on the old Duma OS .j. Matches are still not as good as they were to begin with but they've been relatively solid. At first, this was the best COD I've ever experienced. Now with all the changes I'd say its comparable to BLOPs3. Good, but not great. Still very inconsistent.
  7. 1 point
    Hey so once again i have to say theres mutiple issues happening again on Bo4 first of geo filter is not working 100% of the time i have strict mode on and it still puts me in american lobbys in blackout or asia and im from australia the ping assist feature is also not working i set it to 60 which is also my average ping and once again it stil will search american lobbys even if i close my filter range to 2000 the game doesnt care it forces me on the server regardless i alos have matchmaking problems that havent been fixed and will only work if i alow the asia server which is at a 5000km radius all lobbys will still be on peer to peer the congestion control feture has also bugged out again on me its happened mutiple times now and it is only fixed by a factory reset i set it to 1% of my speeds and it still readsd max after a factory reset it comes good again then afew day later itl bug out again alot of issues needing to be looked into and fixed its bo4 pushing me on servers regardless i also have tried putting spectatig mode and and get this error commonly RPC error 'ERROR_CMDFAIL': Exec 'iptables -t mangle -D forward_mangle -p udp --sport 1024:65535 --dport 1024:65535 --in-interface eth0.2 -m mark --mark 0x400/0x3fc00 -j gfchain_filterservers_src_2 ' failed with 1 Also this error afterwards RPC error 'ERROR_NOENT': Rule not found in chain
  8. 1 point
    Netduma Admin

    DumaOS Classified Games list?

    Hi there - it has all console games and then most popular PC games. We don't have Warframe though as we've not added the Evolution Gaming Engine yet. Instead you can manually add the ports. Click on Add Device, choose your PC, then add all the ports from the game. You'll need to Google to find these.
  9. 1 point
    I recommend you revert back to old firmware, found games straight away on it vs DumaOS.
  10. 1 point
    Netduma Admin

    XR700 & SFP+ ?

    This a bit outside my knowledge as we mostly support DumaOS stuff here. I recommend you give NETGEAR support a call / live chat - they should be able to walk you through what you need to do: https://www.netgear.com/support/contact.aspx
  11. 1 point
    Great, thanks guys. I'll go ahead and do these tests. Much appreciated. I'll report back here after trying this out :)
  12. 1 point
    Could you guy make a gaming profile for fighting games. my profile is set to console and the games i play alot or street fighter 5 and soulcalibur vi...
  13. 1 point
    hfsxgunz7

    Problems connecting to a lobby

    I battled this issue for weeks and finally gave up, EVERYONE with a R1 needs to stop trying to make DumaOS work and downgrade back to .J I'm sick of seeing everyone have the same problems with no fix for weeks now. Simple downgrade and your problems will be solved, the old OS works flawlessly on BO4 and other games. Let the Devs figure this thing out and provide an update in the future, This problem almost made me sell the R1 until i simply downgraded. Now i play games instead of mess around with router settings, unless you bought the router to play with it's settings(which i doubt).
  14. 1 point
    thelasteleazar

    Not Getting Full Speeds

    ok i will try this when i get home. i can't upgrade to DumaOS because it's having problems with Black Ops 4 not connecting to dedicated servers.
  15. 1 point
    Netduma Jack

    DumaOS Classified Games list?

    Hi, welcome to the forum! Honestly, I don't know the exact list. I can say for sure that every major release will be covered by it - think AAA games like Black Ops 4. The only times where I've seen games that aren't supported have been when it's an obscure PC game (or an unsupported one), since I think it covers consoles entirely.
  16. 1 point
    nuwco

    Problems connecting to a lobby

    Thanks Jack - I have posted in your thread.
  17. 1 point
  18. 1 point
    Netduma Jack

    Problems connecting to a lobby

    Hi nuwco - I've opened a thread investigating this exact issue. As you say, it was caused by a network change in the latest BO4 update. We're looking into optimising the cloud to combat the issues it's caused. I'd really appreciate it if you posted in there with the info it asks for, it'd be a great help to our developers
  19. 1 point
    Netduma Jack

    geo filter problems

    Fantastic to hear, thanks for letting us know your solution
  20. 1 point
    Netduma Jack

    Router stopped working

    Glad you got it fixed disconnecting for 24 hours, no matter how silly it might seem, is a genuine solution and totally different from just turning it off and on again. Thanks for letting us know it's working again.
  21. 1 point
    Hi xr500user I’m very impressed with your reply, you have just confirmed a whole lot of theories I had regarding the cable specification and hiw it affects the initial auto speed test config. I couldn’t get any indication or confirmation of this on the internet over the weekend. I do not have a ONT box but a CPE box, which is similar. And with that said i have turne both of and starting by the CPE box I turned the system on en when CPE is booted up i start the XR500.Nothing changes however. Also did multiple factory resets through the GUI and using the rear button in conjunction and seperately. I hope its only a cable isue, so will try the CAT5e i bought today and if the results are the same i’ll try a CAT6a, bought the CAT5e already this morning. Great information regarding the 1000mbps results👍. Makes sense now.
  22. 1 point
    No problem, my post was very long. I didn't use any other speed test sites as speedtest.net is the one reffered to in all the forums suggestions and in the user manual of the router. I will try tonight when i get home. But the TP Link on speedtest.net is correct in its test, nevertheless, will try that this evening.
  23. 1 point
    lllRL

    My home setup

    The mention of coax suggests he's on cable, so he won't be using PPPoE. @Swgohlegend have you entered 300 down and up here? Make sure goodput is enabled and IPv6 is disabled under WAN and LAN, then click reset distribution under bandwidth allocation and "never" next to QoS. Then run a wired speed test and see if that gets you more than 60/180~. If not the additional cable you're using to add the R1 into the setup may be an issue, so try swapping that out for another and test again
  24. 1 point
    hey guy, Did you try rebooting your ONT that the fiber terminates in to reset the handshake with the XR500? turn both off, ont on first, then XR500 after it's fully booted. Using logic a couple reasons to may be happening .. As far as I remember, 1000UL (or DL) detection means this stream failed in the auto-speed test so it set it to 1000 automatically (to be safe) Definitely consider upgrading the long cable you use to 6a at least. Even though you only run 20mbps through it, the port on the ONT is most likely a 10/100/1000. Anything over 100mbps service will need a 5e+ cable at a minimum It could be that the TP-LINK is older and has lower tolerances then the XR500. It could be that the XR500 can see it is a 1000mbps connection on the other end and tries to initiate handshake and it fails over the cat 5, especially on the UPLINK (as you can see when you use the 5e cable, it works, but UL shows 1000, unable to detect) It may be an issue with the ONT port when it's pushed to the 1000 to test for 1000/handshake. It could be that cat 5 is so old NETGEAR never really tested this type of cable with the XR500 and the WAN port auto sense down to 10/100 hasn't really been tested either. Cat 5 could probably handle 1000, but at a much much shorter distance/run .. Even so, that cat 5 gotta go ... find out if there is a newer version of ONT that ISP can provide, or are they able to switch service to LAN port 2 to test the above theories
  25. 1 point
    lordty84

    Switching From Broadband To Fibre

    Thanks for letting me know.
  26. 1 point
    Direink144

    R1 ocean location

    Seems to have helped. Thanks.
  27. 1 point
    Not getting that here I have to say. Weasel is generally packet loss, it may be more your line than the router. I keep my geofilter at about 2000km other wise I find it to restrictive in Crucible and Gambit matchmaking. I also avoid using strict mode in Destiny 2 like you do. Sometimes I think its Bungie's servers tbh. I had destiny crash once in a Gambit match, apart from that time I've not seen weasel errors in ages. If you want you can set up a Thinkbroadband quality meter, just set the XR500 to "respond to ping on Internet port" and run the quality meter in the background and see what your line looks like, you will soon see if you are experiencing packet loss. When you updated your firmware did you try a factory reset? Sometimes you can get odd behaviour after an update and that can help, but before doing that is Destiny the only game you are having issues with online? Also when you are playing Destiny is the red notification for traffic prioritisation coming on? https://www.bungie.net/en/help/?search=weasel https://www.thinkbroadband.com/broadband/monitoring/quality
  28. 1 point
    Killhippie

    this fix all my problems

    As Fraser said the router can easily handle that many devices. A router like the XR500 is capable of handling up to 250 devices. Maybe if you could list the 145 devices you have it would help with working out what’s happening as it might be the clients rather than the router sometimes causing issues.
  29. 1 point
    Shouldn't need to hold it that long but try that One
  30. 1 point
    Hey, welcome to the forum! We're aware its harder to use for more devices so we'll likely be implementing something in future to make it easier. Theres no real way around it right now other than deleting any devices that appear offline in the device manager so theres more space on Bandwidth Allocation
  31. 1 point
    Netduma Fraser

    Fallout 76

    Thanks for the feedback! With the criticism the game is getting that wouldn't be a surprise
  32. 1 point
    Thanks for the feedback all!
  33. 1 point
    Zippy

    BOOTED FROM PARTY IN HALO 5

    I think your correct Jack. I know the population likely has caused this so I think one just gets shifted around to find a game. I am very curious and excited for the next new firmware for the XR500. I cant wait for that!
  34. 1 point
    As Admin said we're looking into everything, we're not ruling anything out. If the game updates and then doesn't work properly then something has happened
  35. 1 point
    Anderson Silva

    XR500 Ping issue

    Ok thank you for helping me out, much appreciated.
  36. 1 point
    Thanks for all the info guys. We think a lot of this may be driven by matchmaking changes from Treyarch e.g. adding new servers etc. But we're looking into everything we can do with our GEO IP database (the 'Cloud') to optimise filtering. We'll let you know more when we can - but rest assured looking into this is our number #1 priority right now.
  37. 1 point
    The Duma team will sort this. as for now im gaming on the old version before dumaOS came out on the R1. and for the past 2 hours have been awesome no lag and always been on a dedi server. very happy right now!
  38. 1 point
    Downgraded from duma os can find a game no problem perfect dedicated servers. Will remail on original firmware until issue is fixed then upgrade back to duma os as just want to play cod without problems.
  39. 1 point
    downgraded to the old firmware and game is running perfect.. dedi server and hit det is awesome been on a dedi.
  40. 1 point
    xolhid

    Black Ops 4 - Getting P2P Only? Post Here!

    1. PS4 Pro 2. Doesn't matter. All game modes 3. R1 with DumaOS 4. Omaha, Nebraska 5. With DumaOS I am unable to find any games as of the BO4 1.07 update. Any of the suggestions do not work except one. Downgrading to the old firmware and it works flawlessly. If I upgrade back to DumaOS with preserve settings unchecked and the issues return. Not going to upgrade to DumaOS until this issue is resolved. 6. Does not work. Only downgrading works.
  41. 1 point
    1. PS4 2. TDM 3. R1 4. Nothern Germany 5-6. 85% of time it's P2C hosted or lobby not joinable. There's a fault on both sides. Treyass's authentification process and the DumaOS algorithms. If I plug my Fritzbox in I immediately find a game.
  42. 1 point
    1 PS4 (Open Nat) 2 team deathmatch 3 R1 4 leeds 5 peer to peer all the all time and pure lag connection timeouts 6 have set this as youve had said and see picture below
  43. 1 point
    Zennon

    Switching From Broadband To Fibre

    Usualy only around 5-10 pounds more expensive or if you hunt for a deal online you can get it for around the same price as ADSL+2.
  44. 1 point
    Thanks for sharing these settings. Just one flag - if you have Anti-Bufferbloat at just 99%, any time your ISP dips below your expected bandwidth speeds then it will no longer take effect. For example, you have 100mbps speeds. You set Anti-Bufferbloat to 99mbps. ISP has a lot of people using Internet in your area, lowers your speeds to 90mbps temporarily. Anti-Bufferbloat will no longer be taking affect. This is why we recommend starting out at 70% and moving up and down from there.
  45. 1 point
    Yes, it's definitely possible. In fact, it looks like Treyarch might be switching to more P2P matchmaking over the last few days. Probably to manage the load on their servers as the userbase expands.
×
×
  • Create New...