Jump to content


Popular Content

Showing content with the highest reputation on 12/02/2018 in all areas

  1. 2 points

    geo filter problems

    solve this problem. press the reset button for 20 30 seconds until the beep sounds then I re-entered the interface I re-update with the file, I made sure that my network does not connect to another wait 2 minutes and I could enter the interface with the new update.
  2. 2 points

    Problems connecting to a lobby

    Don't think it's the Duma, since everything was working perfectly until Thursday approximately, unless there was a ninja upgrade, which seems unlikely. My money is on some dedicated servers going kaput. I've tried Spectating Mode and removing the console from Geofilter and results have been mixed. PS: Even hooking up the console to the modem directly does not fix the issue.
  3. 2 points
    dang, I missed the 2 out
  4. 1 point
  5. 1 point

    this fix all my problems

    As Fraser said the router can easily handle that many devices. A router like the XR500 is capable of handling up to 250 devices. Maybe if you could list the 145 devices you have it would help with working out what’s happening as it might be the clients rather than the router sometimes causing issues.
  6. 1 point

    Severe Wifi Speed Drop

    Ok, I’ll give it a go tomorrow after work. Thanks for the help this evening, appreciate it’s not very easy over a forum like this.
  7. 1 point
    Spoke too soon. Switched to my modem directly, no more lobby issues PS: I have been testing for about an hour going back and forth from straight modem to Duma. Sorry to say, when connected to the R1 no lobbies at all, while on the modem, smooth sailing. Afraid to say, testing is pretty conclusive, DumaOS and the latest BO4 update aren't on speaking terms.
  8. 1 point
    It randomly started finding matches again.
  9. 1 point
    Just responded to your post
  10. 1 point

    geo filter problems

    I was adding the link when you replied
  11. 1 point

    geo filter problems

    you need to be on the latest 1.3 milestone version. What version firmware are you running at the moment? http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/
  12. 1 point

    geo filter problems

    Thank you very much for your answers. I see that you have the option to adjust the ping, in my interface does not appear this ping bar to adjust. How do I enable?
  13. 1 point
    Netduma Fraser

    R1 ocean location

    Hard turn off the console, set the Geo-Filter how you wish with it in the ocean and PA. Wait 2 minutes then boot up the console and game, does that resolve it?
  14. 1 point
    No worries fingers crossed it works
  15. 1 point
    You need to clear the browser cache/cookies in order to access the interface
  16. 1 point
    pas de pgm en carton qui spawn kill toute leur vie et quand il y a gun fight sont à chier mdrr les campeurs ne vont pas tres loin dans ce mode de jeu et tu peux faire tellement de chose, ils vont l'améliorer encore au fil du temps. Je suis addict a ce mode, bye bye multijoueur
  17. 1 point
    JayKay, Use: admin for your username and password for your password. Thanks Fraser this worked for me. Regards, Ash
  18. 1 point
    Salut lulu86, Alors pas besoin d'avoir un PC gamer pour faire un teste de connexion et avoir t'es 500 mégas sur un test ou alors ton port réseau port Ethernet serait défectueux. Si tu fait un test de connexion via le modem de ton FAI, et que tu obtient que 250 en down au lieu de 500 mégas sois sa vient de ton FAI un problème sur ta ligne dans ton logement sois bien souvent un problème extérieure de chez toi ou peut être ta Box défectueux. Déjà je serait toi fait un reset d'usine de ta Box internet et refait un test de connexion après le reset voir combien tu obtient. Si le problème persiste rappel ton FAI qu'il face le nécessaire sois il te change ta Box ou il cherche le problème ton FAI est responsable du bon fonctionnement de ta connexion. Temps que sur ton modem FAI tu n'auras pas t'es 500 mégas tu les auras pas non plus avec le XR500 c'est logique, il faut que tu règle le problème avec ton FAI avant toutes choses 😉
  19. 1 point
    Update ! Apologies. Its fixed. I just held reset button on Netduma R1 for few minutes untill it beeped n let it go. It restarted and asked me for USERNAME PASSWORD. Admin & password Boommmmmmm hihihi, I am in. I got Duma Os. Thanks 
  20. 1 point
    Latest PS4's have Wi-Fi 5 (802.11ac) so if you can use 5Ghz that will avoid lots of interference. Next year Wi-Fi 6 (802.11ax) will really improve things, even over 2.4Ghz. We need new routers for that of course.
  21. 1 point
    Another couple of days in, and still no random disconnects or reboots needed to get the router working. Its been 100% stable.
  22. 1 point
    i pressed the damn 2 but hadn't noticed it had not applied...... I have corrected my noob error!
  23. 1 point
    Netflix 4K needs 25 Mbps. This is from their site, "Internet connection speed of 25 megabits per second or higher" Mine usually hits 15Mbps to be fair but I imagine they allow for some headroom, and also it depends on the films bit rate too, as some look better than others. Info in link below. https://help.netflix.com/en/node/13444 Zennon, beat me to the post, I need more coffee
  24. 1 point
    Hi sorry to but in but just in case Mike was to throttle the TV to 5Mbps I thought it is best to point out it is 25Mbps. https://help.netflix.com/en/node/13444
  25. 1 point

    Netduma OS On R1

    Your probably right. I’ll just wait till the next update. Before I upgrade back. Maybe you guys will have figured something out by then. Hopefully.
  26. 1 point
    Hey i dont know if its related but recently ive been having problems with this. In my case i realized that the adblock service in my chrome browser was acting up and it seemed as if there was no internet try uninstalling it and checking if that works.
  27. 1 point

    Router stopped working

    Thank you very much for your support, greatly appreciate it.
  28. 1 point

    Problems connecting to a lobby

    I have the same issue. I can't play unless someone invites me to a party. I actually see people pop up in my geo-filter, but I get kicked back to the menu. and spectating mode does the same thing i deleted everything from deny and alow and I finally got into a game and connection quality in these games is awful.
  29. 1 point
    Normal j'avoue que tu m'a donné envie de retourné sur blackout depuis la sortie du jeu j'y suis pas allé encore ^^
  30. 1 point
    Are you talking about the interface username/password? If so it'll be admin / password
  31. 1 point
    After playing a couple of matches i noticed that the problem is on what server you play on. The shot first die first problem is only when i play on the german / uk server. when im playing on the server in holland im having a blast.
  32. 1 point
    I've already reported that I downgraded to OG firmware 1.03.6 (because I had the P2P problem on DumaOS) and I had the same problem (all P2P) for several days on OG firmware too until I gave up testing a theory and went back to DumaOS. Now I'm back on DumaOS (and I haven't changed any settings at all) I can reliably get my local 7ms dedicated server. If it ever takes a long time to find a lobby, rather than sit and wait for the inevitable P2P, I dashboard the game and then I get the dedis again straight away. I use very strict Geo filter parameters too, I cover the UK (so I don't block my friends) and I use Ping Assist at 12ms, I've only gotten a handful of P2P games recently out of hundreds of matches. I don't know why, and I'm not disagreeing that something weird has been going lately, I'm just saying that this is not specifically a DumaOS issue. ^ just backing up your point.
  33. 1 point
    Netduma Fraser

    Blackout server behaviour

    Rousey could you just confirm how the server in the US was allowed? Were you not filtering?
  34. 1 point
    Sorry xD maybe I just made things worse. If you are using DumaOS, go to the QoS page. You'll find Bandwidth Allocation there. That feature used to be called Device Prioritisation. If you happen to be using the Netduma R1 and haven't upgraded to DumaOS, you'll find that feature on the Congestion Control page. Rather than Bandwidth Allocation, that feature will be called Device Prioritisation.
  • Create New...