Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

kevo

kevo

Member Since 17 Feb 2015
Offline Last Active A day ago
-----

Profile Feed

Photo

kevo

does anybody know what will happen if i downgrade my duma firmware
4 weeks ago
  • ColonicBoom's Photo
    ColonicBoom
    1000 years of darkness.
    And may have no internet.
    don't know really, probably not recommended tho
    3 weeks ago
  • Victor-Yout's Photo
    Victor-Yout
    nothing, ive tried it
    3 weeks ago
Photo

kevo

i died in 5 shots with reactive armor lmao on a 20 ms ping server im giving up
4 weeks ago
Photo

kevo

ill br glad when we get this new update man lol
Jul 11 2017 01:24 AM
  • RabX2's Photo
    RabX2
    Yup!
    Jul 13 2017 02:06 AM
Photo

kevo

20 ms ping to a server and its laggy and im hella delayed im bout to give up
Jul 08 2017 03:59 PM
  • nffcbaz72's Photo
    nffcbaz72
    I get it all the time....given up on Iw almost...its terrible on that.
    Jul 09 2017 02:08 PM
  • RoyDavis77's Photo
    RoyDavis77
    i get 6-7ms to uk dedi and it feels like a 300ms connection only on cod games
    Jul 10 2017 06:10 PM
  • kevo's Photo
    kevo
    i ordered me another l*gb*ster i keep breaking them
    Jul 10 2017 11:46 PM
Photo

kevo

i havent had any issues with titanfall 2 it plays smooth now but cod just plays like shit its not me its their game
May 13 2017 01:44 AM
  • nffcbaz72's Photo
    nffcbaz72
    You're not wrong....gonna give up on it soon.
    May 14 2017 09:13 AM
Photo

kevo

So my duma rebooted itself in the middle of my match why man lol
May 09 2017 12:48 AM
Photo

kevo

The new firmware is gonna be nice i cant wait to use all the mew features
Apr 19 2017 10:34 PM
Photo
  • I Am MoD BoX's Photo
    I Am MoD BoX
    Where's the credit in the description? :P
    Mar 28 2017 04:16 AM
Photo

kevo

ok mod box you win this time lol
Mar 27 2017 11:58 PM
  • I Am MoD BoX's Photo
    I Am MoD BoX
    always*
    Mar 28 2017 12:26 AM
  • kevo's Photo
    kevo
    lol i gave you credit
    Mar 28 2017 12:41 AM
Photo

kevo

i think i may have found my issue for whats been happening when i game online
Mar 10 2017 01:25 AM
  • kevo's Photo
    kevo
    Nope im using the sb 6141. I know how to find the ips of the servers im connected to and most of them are in other countries
    Mar 10 2017 05:36 PM
  • I Am MoD BoX's Photo
    I Am MoD BoX
    Lol the 6141 doesn't work either, I had it. No Intel Puma chipset works (all of Arris modems), and no modem using the Broadcom BCM33843 chipset works either. Which from what I know is the CM500 and the SB6183/0 and DB6190. So if you follow my rule of no Arris/Motorola that eliminates all of those possibilities. Go buy yourself a TC-7610 you'll thank me later.
    Mar 10 2017 08:46 PM
  • kevo's Photo
    kevo
    thats not my issue th ip of the server i was on last night was suppose to be atlanta but its in ireland
    Mar 10 2017 09:58 PM