Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

liveandletdie34

liveandletdie34

Member Since 28 Nov 2015
Offline Last Active 2 weeks ago
-----

WiFi still dropping

3 weeks ago

I have had it to the back teeth of loosing WiFi connection all the time I have been through all channels done all that it says on netduma wiki and already done your so called update to fix the problem personally I think it’s made it worse

Just a quick question

13 November 2017 - 02:08 PM

My self and a mate that lives next door to me party up on ww2 and I have a duma and he does not also I am wired and he is WiFi every time a party with him to hit detection is a load of crap he invites me all the time so I invited him to see if there is any difference and it is still the same maybe it’s just the game.so the question is should I always be party host with me having the duma or will it not make any difference to my connection thanks

ww2 p2p

10 November 2017 - 11:28 AM

whats with these were is all the dedicated servers or is this just me connections are poor 


Power line adapter

13 September 2017 - 05:10 PM

Has anyone used these before as I am setting up in another room in the house and I need some were to have an eathernet until I get virgin to install another line for me thanks lee

duma still not working

03 September 2017 - 05:33 PM

hi all i posted a little while back about me getting no broadband via the duma i only get it via my super hub 3 nothing from the duma at all its been disconnected for a little while now and i thought i would give it a try lastnight with no joy still the same as before all i see is that it is trying to load cloud settings but never does not sure if that is the problem could do with a one to one to check it out as i have had it a while with no problems until now thanks lee