Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

vonskie

vonskie

Member Since 06 Jun 2018
Offline Last Active 4 weeks ago
-----

In Topic: Firmware 2.3.2.22 released

10 July 2018 - 09:18 PM

Overall I am happy with the xr500 I get 80 Megabyte per second almost lan speed transfers to my nas not megabits that is awesome compared to other routers I have tried

In Topic: Firmware 2.3.2.22 released

10 July 2018 - 12:29 AM

Yes it works with port forward.

 

I put my router and the version you sent to me

 

Did a factory reset

 

Reconfigured it

 

Then forgot to tell it to not automatically update

 

So it worked on the fixed firmware until it upgraded to the 22 version or so it appears

 

I do not feel like messing with it again right now I will just stay with 22 and the port forward


In Topic: Firmware 2.3.2.22 released

07 July 2018 - 09:43 PM

In the forums of wd cloud other people were complaining about this problem on various routers.. So I set it to port forward the ports.


In Topic: Firmware 2.3.2.22 released

06 July 2018 - 04:34 PM

My wd nas is now not working remotely. How does upnp work? Once the ports are created do they time out? This seems to be happening.

In Topic: Firmware 2.3.2.22 released

05 July 2018 - 03:43 PM

So far with the older fixed version my nas is working remotely just fine and everything else seems to be okay. The cube tv is not a XR500 issue.