Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

blakeyb1

blakeyb1

Member Since 02 Jun 2015
Offline Last Active May 14 2018 04:19 PM
-----

In Topic: Why is my Anti-Bufferbloat not working?

07 May 2018 - 01:33 PM

Hi guys i get the same problem as the people above wit hthe high bufferbloat through xr500, i've managed to find a work around by using my sky hub > r1 > xr500 and i manage to get 1ms jitter like that, but i'd much rather take the r1 out the setup (i'm using CC on r1) instead of cc on xr500 since it doesn't seem to work properly, my ping plotter drops packets when it's activate with the upload side of the speedtest having jitter of 200ms+. 

 

Not massively sure what the problem is since it isn't my line (tested without any router 20ms jitter) I think QOS is putting stress on the xr500 somehow. Everything else works fine apart from qos.


In Topic: Major NETDUMA Upgrade Now Available (v 1.03.6j)

20 December 2017 - 07:15 PM

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub, UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

 

 

You're good to go. Please do not reboot before upgrading.

 

 

I've PM'd you.

Have done. Modem is in dmz and router is ticked on netduma support.


In Topic: Major NETDUMA Upgrade Now Available (v 1.03.6j)

19 December 2017 - 04:19 PM

I've PM'd you.

Can i grab the update aswell please, or the beta would be nice ;) Since i'm a grinderrrrr.