Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

sercar

sercar

Member Since 3 weeks ago
Offline Last Active 2 days ago
-----

Netduma ha dejado de funcionar correctamente

3 weeks ago

Hola buenas a todos,

 

El caso es que tengo este aparato desde hace un año y ha funcionado perfectamente hasta hace unos días. Sin previo aviso me di cuenta que las partidas en BO3 tenían mucho lag. Al fijarme en la sala previa a la partida pude ver que me había cambiado la NAT a moderada cuando siempre había tenido abierta (incluso sin netduma ya que tengo fibra a 1000 mg de ADAMO y el router tiene un puerto DMZ de fábrica).

 

La cosa es que en GEO-FILTER no me encontraba servidores, tampoco me dejaba entrar en ADMINISTRADOR DE DISPOSITIVOS. Al final decidí restaurar los valores de fabrica y comenzar de nuevo.

 

El resultado es el mismo, el GEO-FILTER poniendo cualquier distancia y cualquier ping, no me localiza ningun servidor excepto uno de Madrid (solo en una ocasión) y que además es malísimo. Sigo con el problema del ADMINISTRADOR DE DISPOSITIVOS el cual cuando intento entrar en la pestaña me sale símbolo en la parte superior de la pantalla como que está cargando y aquí se queda.

 

Con esto es como no tener el NETDUMA ya que se conecta a las partidas con el servidor que le viene en gana y provoca que tenga un lag entre 40 y 100 cuando normalmente está por debajo de 30. Además es inestable, dando picos en todo momento cosa que claro está antes no pasaba.

 

Bueno espero me den alguna solución rápida ya que de esta manera no puedo juegar.

 

Gracias.