Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Ziltoid Racer

Ziltoid Racer

Member Since 09 Jun 2017
Offline Last Active 3 hours ago
-----

In Topic: R1 DumaOS Briefly Delayed

5 days ago

its really simple if they was doing this, they could easly update on whats going on, even they said we are trying to make sure it runs good and dont crash, yet they say the same thing over and over again, its been over 2 months and not one of them has took the balls to be honest or just say the R1 is old and underpowered,

 

there are those of us who do not agree with your assumption, saying it all the time does not make it true, from reading between the lines, i still have faith in Iain and the team.

 

you say it's real easy to update us on whats going on but look what happened last time they updated us, yes this 39 page monstrosity of a thread was born with yourself and others just lashing out because they updated you.

 

if i was Iain i would have put a block on any more updates too until it was time to release.


In Topic: Losing Ethernet connection - But Wifi is ok

21 April 2018 - 08:24 AM

Hi,

 

This has never happened to me and I have used various makes and modes of routers with my SuperHub V3 (aka SH3).

I have never had any dropout, unless there is has been an local area fault or a issue at Virgin Media end.

 

I run my SH3 in modem mode, and have done from the begin of having it.

I have other friends on Virgin Media up and down the UK, who have a SH3 and they don't have that isse either.

One of my friends have also got the R1 and now uses the NetGear XR500, they have never had this issues.

checkout the virgin media forums there are many many threads and posts about it. not everyone experiences this, you are lucky and just because it does not happen for you or your friends does not mean it does not happen for others. :)


In Topic: Losing Ethernet connection - But Wifi is ok

21 April 2018 - 07:19 AM

ethernet dropping out but wifi staying on is a Virgin Media problem, i have been having this ever since i received the SH3 router, my ethernet drops out 4 - 5 times a day for months and months and months.

 

they (virgin) have no clue whats happening and all the engineers do is replace the SH3, i have replaced every ethernet cable in my house with cat 6a cables and replaced my old powerline units but it still happens. i have the sh3 in modem mode with the R1 running everything, i tested with sh3 in router mode with my laptop connected directly to the sh3 and it still happens. i have reported this to virgin but never get any answers or solutions and this has been going on for a year with my connection and lots of others are in the same situation.


In Topic: R1 DumaOS Briefly Delayed

17 April 2018 - 06:05 AM

Thanks for the update guys, keep up the good work! lots of us appreciate you being upfront with the announcement. See you in a couple of weeks :)


In Topic: Almost done with virgin

16 January 2018 - 04:48 PM

sent me a super hub 3 cant make this shit up this phone call is about to get real intresting im 99 per cent done lol

you need to speak to a broadband specialist to get an SH2ac, all other virgin people who request an SH2 or ac, the system always changes the SH2 request to an SH3 automatically, only a broadband person can get you the SH2 or SH2ac that you need and it depends if they have any.

 

i am on virgin with a SH3 in modem mode with R1 running everything and get by but i don't play fps games.