Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

QuillP

QuillP

Member Since 15 May 2017
Offline Last Active A week ago
-----

Problem with Congestion Control on Lan

A week ago

Hello! I have this problem. My PC and a NAS are connected directly to the Netduma R1. When I copy a file from a NAS Share to my PC, the connection works at 100% (112 MB/s) but when I copy from my PC to the NAS Share, the connection is limited to 30 or 40%. I discovered that if I disable "Share excess", it works at 100%, copying in both directions at 112 MB/s. I also discovered that it happens when the Transmission application is activated on the NAS server, but it only consumes a few mbps of bandwidth.
 
Is there any way to just disable "Share excess" only for the NAS? 
How can I solve this problem? what can I do? Only used to surf the internet, videos, movies, etc. No for games.
 
This is my configuration:
 
The speed of my internet connection is 100mbps download and 5mbps upload.
 
- Reactive Algorithm
- set bandwith 100 / 5
- 100% anti-flood
- Share excess enabled
- Reset device prioritisation & apply
- Disable IPv6 in WAN, LAN & misc
- Disable deep packet in misc
- Disable turbo mode
- Disable super turbo

- All ethernet cables i use connecting the R1 to all devices are Cat6
 
Copy from PC to NAS Share
Q4Dz6xWl.png
 
Copy from Nas Share to PC
oKA4cZel.png
 
 
Thks in advance!!!!!!!

problemas con la velocidad de la red interna al copiar

A week ago

Hola, tengo el siguiente problema, tengo conectado mi Laptop y un Nas WD My Cloud al router Netduma R1. El problema que tengo es que cuando copio de mi laptop por red al un compartido del NAS, la velocidad sube y baja, oscila todo el tiempo, nunca queda en 110 mb/s. Pero cuando copio desde el Nas a mi Laptop funciona perfecto, la velocidad es constante a 110 o 112 mb/s... ya revise todo, los cables (por las dudas los eh cambiado usando cat 6) Revise la configuración del Nas y también de mi laptop, y nada, no encuentro cual es el problema... Alguna idea? Algo me falta configurar en router Netduma? Obviamente tambien desconecte todo los demas equipos que pueden llegar a estar consumiendo ancho de banda en la Lan pero sigue pasando... y desde mi laptop tampoco sale tráfico que desconozca y del Nas tampoco...

 

de mi Laptop al NAS

Q4Dz6xWl.png

 

del Nas a mi Laptop...

oKA4cZel.png


About dns

11 June 2017 - 04:23 PM

Hi, when I select LAN -> DNS -> Automatic DNS, which dns server uses Netduma? Uses the ones assigned by the WAN connection?

I do not understand the traffic graph...

06 June 2017 - 05:42 AM

My connection is 100Mbps download and 5Mbps upload, but the graph shows much more than 245Mbps download. this is correct? why?

I set in bandwidth: 100 download and 5 upload.

http://i.imgur.com/2C9CErP.png

help to optimize router configuration for straeming, torrent download and web browsing...

03 June 2017 - 08:40 AM

Hi. Can someone help me to optimize router configuration for straeming, torrent download and web browsing? I'm not interested in games. My connection is 100mbps but the performance is not good, sometimes I have a lot of lag when browsing or downloading files and I want to know how I can optimize it to avoid lag.

Thks