Jump to content

Archived

This topic is now archived and is closed to further replies.

Beerbot

Fifa 16 Opponent Not Found - Help

Recommended Posts

Hey guys new to the forums,

Havent had a problem with the router in any other game but for some reason when i play fifa 16 i never can find an opponent.  Ive tried disabling geo-filter and opening my ports for xbox1.  I'm not sure if anyone else has this problem but my one friend said that when he uses his Duma he cant play on madden.  Any help or advice would be great.  

 

Share this post


Link to post
Share on other sites

I'm in the U.K and have no issues finding opponents with GF on and radius of 1000km, strict enabled also. If I can help with any settings I'm running just ask. Also if anyone wants to add me and discuss on Xbox just message me. GT MoobsLikeJabb4.

Share this post


Link to post
Share on other sites

i tried putting the geo filter at max range settings and that did not work.  I tried disabling the geo filter and nothing changes.  I even tried playing against my friends in an online friendly and it wont let me join them.  I opened the ports using port forwarding and it still isnt helping.  Im not sure what else to try or if it is just a problem with the EA servers.  Thanks for the replys and ill message you moobs and try to see if that helps!  I live on the east coast US btw

Share this post


Link to post
Share on other sites

i tried putting the geo filter at max range settings and that did not work.  I tried disabling the geo filter and nothing changes.  I even tried playing against my friends in an online friendly and it wont let me join them.  I opened the ports using port forwarding and it still isnt helping.  Im not sure what else to try or if it is just a problem with the EA servers.  Thanks for the replys and ill message you moobs and try to see if that helps!  I live on the east coast US btw

I have a spare half hour now if you want to hit me up?

Share this post


Link to post
Share on other sites

If it doesn't work with Geo off it is just acting like a normal router. Check your NAT as that may be causing an issue

Okay i checked my NAT and its all open every other game works fine which is why i think it may be something to do with EA and not my router

Share this post


Link to post
Share on other sites

×