Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Ping Stats missing and incorrect Download speeds


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1
Gtamen

Gtamen

    Member

  • Clubhouse Member
  • PipPip
  • 22 posts

Hey guys,

 

Absolutely loving the router (I've never seen so many shots hit in a CoD game before and that's kind of shame, because I cant blame deaths on lag anymore ha!) 

 

I have two things where i need some help with.

 

1. I accidently clicked away the ping stats under the Host Filtering and I have no idea where i can find it again. I've looked everywhere. (Never mind already found it, sorry)

2. On the switch i used before the Netduma i got download speeds of 170mbps, but on the NEtduma i only seem to get ~60 down? (all measured via Speedtest.net)

 

If anyone has some answers then that would be great.

 

Keep up the great work!



#2
Guest_Netduma_Iain_*

Guest_Netduma_Iain_*
  • Guests

Hi,

 

Thanks so much for purchasing and the kind words here and on twitter. It really makes me happy. Anyway enough of the soppy stuff :P 

 

  1. I see you figured it out, just in case someone reads it in the future. You need to click a circle for the "Host Descriptor" dialogue to appear. You'll see the ping button appear as well as trace and host quality.
  2. We advertised a max speed of 100-120mbits, to get our original max speed you need to select "Congestion Control" from the main menu. Then select the "reactive" algorithm. I've already finished writing a patch that will take us up to 150mbits I'll try get the upgrade out this week. Unfortunately that will be the max till I get some time to implement a hardware NAT which should hopefully gain us a big increase in throughput, definitely beyond 170mbit. 

 

Sorry about the last point, you'll be losing 20mbits. Please let me know your prior set up and I can suggest a different topology to achieve the extra 20mbits in the mean time if you want them. 



#3
Gtamen

Gtamen

    Member

  • Clubhouse Member
  • PipPip
  • 22 posts

Thanks for your help. Im perfectly fine with 20mbps less. I'll give it a shot when i'm home. Will that patch be automaticly downloaded?



#4
Guest_Netduma_Iain_*

Guest_Netduma_Iain_*
  • Guests

No, when its available there will be a big button underneath the "Netduma" logo. Click it, and then click one more button. Then 30 seconds later you'll be upgraded.



#5
Gtamen

Gtamen

    Member

  • Clubhouse Member
  • PipPip
  • 22 posts

I forgot to post here that the thing you said has worked and that im currently rocking a 100mbps download. Much better! Thanks!



#6
Guest_Netduma_Iain_*

Guest_Netduma_Iain_*
  • Guests

Hi, glad to hear it!

 

New patch is out that will take you to 150mbits, if you can wait till Monday there will be another patch by then as well. But if you can't wait let me know and we will get you upgraded :)