Jump to content

Recommended Posts

I have a question if I can have it turned off QoS,because it seems to me that he gives me low internet speed on the console,for comparison,

test Qos on

1:6mb

2:19mb

3:37mb

test QoS off

1:32mb

2:33mb

3:32mb

and I will add that when I have a small speed, I can not log in well to bo4 ,playable log-in level 4000kb minimum in the network setting in the game,and when I have a small speed, logs in a strange way

1:750kb

2:2000kb 

3:1950kb

sometimes I have to run the game six to seven times,to log in well above 4000kb

Share this post


Link to post
Share on other sites

What % have you set the Anti-Bufferbloat to? And did you manually allocate bandwidth in bandwidth allocation?

Please follow this guide to get everything setup correctly: http://support.netduma.com/support/solutions/articles/16000077073-dumaos-optimal-settings-guide-qos

If you want to disable QoS completely, you can do it from the Options menu in Anti-Bufferbloat.

 

Share this post


Link to post
Share on other sites

so if Qos is switched off,  anti-bufferbload does not work ,because I do not know

and one more question if share excess is on allocation bandwidth reset to default values

2019-02-04 17_23_53-Greenshot.png

Share this post


Link to post
Share on other sites
18 hours ago, raf1212 said:

so if Qos is switched off,  anti-bufferbload does not work ,because I do not know

Yes, it will disable all QoS features, including Anti-Bufferbloat, Bandiwdth Allocation and Traffic Prioritization. We do not recommend you do this, but it is your decision

18 hours ago, raf1212 said:

and one more question if share excess is on allocation bandwidth reset to default values

Share Excess allows bandwidth to be given to other devices when a device is not using it. For example, if you give 20% bandwidth to your PS4, when the PS4 does not use 20%, it will let other devices use it. This is good because it means your bandwidth is being used optimally. We recommend you keep this option enabled.

Share this post


Link to post
Share on other sites

I checked the whole guide and everything is well set, and I still have speed jumps, once every 6 gives me a good speed, I do not know what is wrong

sorry I wrote badly, only on the console I have a jumping speed, and it gives you a problem with the correct login, because turn on and turn off the game several times is feasible

Share this post


Link to post
Share on other sites

today I will check, and I will add that there were problems with the connection devices, yesterday in no device was the internet after reboot the same, and the console was a problem of this type in the test did not want to connect to the playstation and even did not show nat type, he wrote a failure , after an hour the problem stopped, but the speed jumps, yesterday I did the test 5 times to show 36mb,

, it's already running when you start the console, and it's red dot it works, and when test today it showed me nat 3, it normally shows nat 2, but only twice,speed jump

Share this post


Link to post
Share on other sites

Do you have the console in Instant On/standby mode? If so that might be why you had no internet, make sure you shut down the console fully after use. 

If you disable the Geo-Filter do you get a NAT reading of 2? Thats great the speed seems to be better now.

Share this post


Link to post
Share on other sites

the console is on all the time, but I have general problems with the software, breaks the connection on the TV and phones, the TV is plugged on the cable, and the jumping speed of the console,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×