Jump to content
jordi08110

problem with r-app and scripts

Recommended Posts

i have problems in all menus of netduma router page, i cant acces to factory reset and update( the icon of update image.png.ddf2eb40a9ce5bf26ac3a79b14c878f0.png is invisible and dont work), need a local link of update menu(type http://192.168.88.1/desktop/....) i cant upgrade by  ever r-apps problems.

i try reset in the back of router and wait minute, and unplug and wait minute but the problem persist.

 

log-1548544547280.txt

Share this post


Link to post
Share on other sites
version 29.
 
I just can not change any configuration as I said before, I want to fix it by updating the firmware again but I can not give the update icon because it does not detect it as I told you before and you can see in the photo.

pass me the link above the browser to update to see if it can be solved
 
image.thumb.png.01d4872db2abb666876334a07a6e03ea.png
 

Share this post


Link to post
Share on other sites

There is no link for it because it's a pop up window and not a page, there's no individual URL for it. When did you first notice that those options were unavailable to click? This definitely seems like a browser issue, try in an incognito browser, does it work then?

Share this post


Link to post
Share on other sites

and again with the same thing it seems that the message is not read well or the English of the google translator is failing ... well I did not say that the browser is not because apart from cleaning the cache and entering incognito mode, it happens to me the same with chrome, opera and firefox ... apart from not being able to update it or restart it, it does not stop going out windows every time I enter in some option like "script error".

Share this post


Link to post
Share on other sites
15 hours ago, jordi08110 said:
5 minutes ago, Netduma Fraser said:

I understand the issue, have you done a reboot? I know you did a factory reset but a reboot might resolve

i try reset in the back of router and wait minute, and unplug and wait minute but the problem persist.

 

log-1548544547280.txt

 
As I can not restart it through the menu, disconnect it from the power and wait for 5 min to restart and once it is on, wait another 5 min to access it, but everything remains the same, it is not a browser as I am trying on other laptops with all the possible browsers; Opera, firefox, safari, chrome, edge and I have the same problem. I also put a clip behind to give him the reset ...

there is some way that you can access remotely

Share this post


Link to post
Share on other sites
Hace 16 horas, jordi08110 dijo:

 

Nothing, It had been days since I entered, when I installed the bo4 I wanted to change the profile and after trying to clean the cloud, it started to give script errors and r app error, icons for update or reset are invisible. 

What day could they connect for solve??

Share this post


Link to post
Share on other sites

Que tristeza de soporte por no hablar ya del precio que cuesta aun a estas alturas el router seguir con un producto que desde que salió esta plagado de errores en software contando el limitado hardware que tiene. 

Seguiis sin darme respuesta ni por aquí ni por privado... 

What sadness of support not to mention already the price it costs even at this point the router to continue with a product that since it came out is riddled with software errors counting the limited hardware it has.

You continue without giving me an answer either here or privately ...

Share this post


Link to post
Share on other sites
17 hours ago, Netduma Fraser said:

@Netduma Joseph  confirmó conmigo el lunes que se acercó a usted con respecto a su problema. Yo sugeriría revisar sus mensajes personales o correo electrónico para ver sus mensajes.

If you send me a private message on Monday, asking for the error again, after replying, I have not received any response again ...

Share this post


Link to post
Share on other sites

Solucionado sin soporte, al final se me ocurrió usar el teclado pulsando la tecla tabulador hasta que se iluminó el icono de actualizar y pulsando entre se me abrió la pop UP y pude meterle el firmware de nuevo, por si alguien le pasa ya saben la solución, usar el teclado y listo. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×