Jump to content
vyan

Suddenly losing reach within the house.

Recommended Posts

Hi, 

I use to get decent internet speeds in the kitchen and in the upstairs bedrooms, but suddenly they've started to drop and I'm not sure why. I've updated the firmware on the XR500, but still no change. I was wondering if there was anything that could be done in the DumaOS or router wise that could aid in increasing the speeds? 

Share this post


Link to post
Share on other sites
3 hours ago, vyan said:

Hi, 

I use to get decent internet speeds in the kitchen and in the upstairs bedrooms, but suddenly they've started to drop and I'm not sure why. I've updated the firmware on the XR500, but still no change. I was wondering if there was anything that could be done in the DumaOS or router wise that could aid in increasing the speeds? 

Changing your WiFi channel could help. Download a WiFi analyser and find the least congested channel and change to that.

Share this post


Link to post
Share on other sites
27 minutes ago, pollutionblues said:

Changing your WiFi channel could help. Download a WiFi analyser and find the least congested channel and change to that.

Great advice above, also make sure 20/40Mhz coexistence is ticked as using 40Mhz can cause clashes with neighbouring networks and packet loss in your own, also make sure HT160 is off, also if you have no MU-MIMO devices kill that as well.

Share this post


Link to post
Share on other sites
1 hour ago, pollutionblues said:

Changing your WiFi channel could help. Download a WiFi analyser and find the least congested channel and change to that.

What WiFi analyser would you recommend that's free? Also I have tried changing channels to a least congested one. :( 

35 minutes ago, Killhippie said:

Great advice above, also make sure 20/40Mhz coexistence is ticked as using 40Mhz can cause clashes with neighbouring networks and packet loss in your own, also make sure HT160 is off, also if you have no MU-MIMO devices kill that as well.

Done and done and nothing :(

Share this post


Link to post
Share on other sites

As opposed to the suggestions above, have you got any wireless devices in very close proximity to the router < 3 feet. This could be anything that operates wirelessly, phone, headset, controller even a microwave as they will interfere with the signal being output by the router

Share this post


Link to post
Share on other sites
12 hours ago, Netduma Fraser said:

As opposed to the suggestions above, have you got any wireless devices in very close proximity to the router < 3 feet. This could be anything that operates wirelessly, phone, headset, controller even a microwave as they will interfere with the signal being output by the router

Surely that would effect 2.4Ghz not 5Ghz as that's the frequencies Microwaves and house hold phones etc run on. Also the router does do a good job of  in Auto of moving to a less congested band if set up as separate network on 2.4Ghz so avoiding interference as much as it can.

Share this post


Link to post
Share on other sites
11 hours ago, Killhippie said:

Surely that would effect 2.4Ghz not 5Ghz as that's the frequencies Microwaves and house hold phones etc run on. Also the router does do a good job of  in Auto of moving to a less congested band if set up as separate network on 2.4Ghz so avoiding interference as much as it can.

Yes you're correct, did not know which the user was connected to/if smart connect was disabled. Already mentioned changing channel so wouldn't be in auto anymore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×