Jump to content
roadrunner

Ok it’s been 4 LONG years ...I’m out!!

Recommended Posts

I’ve had this router for four years and about 2 weeks in I started “tweaking” settings and generally getting into it. 

 

Fast forward four LOOOONG years and after waiting for DumaOS For 3 of those years (sat on 1.03 that didn’t work) and what do I find ? DUMAOS on the R1 is garbage !! 

Constant maxing out of the cpu causing throttling of my connection, having to reboot the thing 2-5 times a day just to get it to work with my other devices. 

Doesn't really work with Fortnite (the game I play the most) 

Today it simply refused to accept the (correct) WiFi password! 

When I bought it as an Early Adoptor , I understood that there would be some teathing problems but after four years it does not work as a router without constant attention! 

This thing is not fit for purpose !! 

I would ideally like a full refund so I can buy something that works out of the box. 

Please can someone comment on this rather than just deleting it. 

Many thanks 

Gavin 

Share this post


Link to post
Share on other sites
2 hours ago, roadrunner said:

I’ve had this router for four years and about 2 weeks in I started “tweaking” settings and generally getting into it. 

 

Fast forward four LOOOONG years and after waiting for DumaOS For 3 of those years (sat on 1.03 that didn’t work) and what do I find ? DUMAOS on the R1 is garbage !! 

Constant maxing out of the cpu causing throttling of my connection, having to reboot the thing 2-5 times a day just to get it to work with my other devices. 

Doesn't really work with Fortnite (the game I play the most) 

Today it simply refused to accept the (correct) WiFi password! 

When I bought it as an Early Adoptor , I understood that there would be some teathing problems but after four years it does not work as a router without constant attention! 

This thing is not fit for purpose !! 

I would ideally like a full refund so I can buy something that works out of the box. 

Please can someone comment on this rather than just deleting it. 

Many thanks 

Gavin 

Its four years old, it got the update but its CPU is outdated it does not have much ram. The CPU is only 600Mhz I believe and it has 128Mb ram. Modern routers using DumaOS are using much more powerful CPU's with half to one gig of ram and more powerful wifi setups. You have to look and go at 4 years its time to update if you are trying to use the router as a standard home router and a gaming router at the same time. It just has not really got the grunt for it I would imagine, but maybe Fraser can advise you on stuff you don't need that will give you a bit more headroom. 

 Also its possible Milestone 1.3 needs some tweaks but I think you have to say its just old hardware starts thats going wonky, capacitors will start to go, that's the first thing that tends to happen, if you can see a board where capacitors are failing they will be bulging. PCB's have a limited life in routers, and other cheap electronics, because the PCB is made cheaply to keep costs down. Also the power supply to the router can cause damage, brownouts, surges etc so they have a hard life. I tend to use a UPS (sinewave) and that helps. But that R1 is old, and its probably on its last legs possibly. That's not "crap" it lasted 4 years and got a free big update, that's pretty good going as I see it. Oh and as for a refund, you really have to be kidding.

Share this post


Link to post
Share on other sites
1 hour ago, roadrunner said:

I’ve had this router for four years and about 2 weeks in I started “tweaking” settings and generally getting into it. 

 

Fast forward four LOOOONG years and after waiting for DumaOS For 3 of those years (sat on 1.03 that didn’t work) and what do I find ? DUMAOS on the R1 is garbage !! 

Constant maxing out of the cpu causing throttling of my connection, having to reboot the thing 2-5 times a day just to get it to work with my other devices. 

Doesn't really work with Fortnite (the game I play the most) 

Today it simply refused to accept the (correct) WiFi password! 

When I bought it as an Early Adoptor , I understood that there would be some teathing problems but after four years it does not work as a router without constant attention! 

This thing is not fit for purpose !! 

I would ideally like a full refund so I can buy something that works out of the box. 

Please can someone comment on this rather than just deleting it. 

Many thanks 

Gavin 

Dude, what kind of shit you smoking. You buy a product after 4 years you want a refund. I think your shit out luck dude. Common you can't be serious.

Share this post


Link to post
Share on other sites

I’m saying it was sold as a “work in progress” as such this progress should be in a “reasonable” amount of time. The fact that netduma has spent the last 3 1/2 years pissing around with netgear etc is nothing to do with me. 

The fact is I haven’t had the use of this router for more than a day in it’s miserable life without having to mess around with one setting or another!! 

Share this post


Link to post
Share on other sites
20 minutes ago, roadrunner said:

I’m saying it was sold as a “work in progress” as such this progress should be in a “reasonable” amount of time. The fact that netduma has spent the last 3 1/2 years pissing around with netgear etc is nothing to do with me. 

The fact is I haven’t had the use of this router for more than a day in it’s miserable life without having to mess around with one setting or another!! 

You said it yourself, it was sold as a work in progress, and it was and is, also as I said its really old hardware and yours maybe on its last legs. You cant have a TV for four years then find out you cant use YouTube and want a refund, thats not how things work. Buyers remorse is always painful, but after 4 years! If you were not happy you had time to return it at the start, or you could have just gotten a different router if you were that unimpressed. You decided to keep it for four years, nobody twisted your arm.

Share this post


Link to post
Share on other sites

For starters you’re not qualified to say what netduma will or won’t do!! 

Secondly your analogy is nothing like the circumstances surrounding my purchase of the R1. A 4yr old tv wouldn’t have been sold on the basis that you could watch YouTube on it would it ?? 

I was sold a £50 piece of hardware (the Mikrotik router) for £120 , so the software (or firmware) is clearly the rest of the cost. This firmware has been unstable , unreliable, and at best sub par. And the fact you keep pointing out the hardware is “too old” again isn’t my fault !! I didn’t take 3 1/2 years developing it for another manufacturer to make a quick buck while leaving the core customer base out in the cold. 

Now pipe down and wait for a member of the netduma “team” to comment. 

Share this post


Link to post
Share on other sites
10 minutes ago, Netduma Admin said:

CPU will max out when you use bandwidth speeds >150mbps and QoS is enabled. Here is a guide on how to avoid this: http://support.netduma.com/en/support/solutions/articles/16000076586-dumaos-optimal-settings-guide-maxmimum-bandwidth-speeds

Best settings for Fortnite are to put the Geo-Filter in Spectating Mode and back out of the lobby when you get a server you don't like. It's easier doing that rather than having filtering mode and waiting for the game to back you out itself (that's obviously how the game is designed, rather than a Netduma feature).

Finally, you have received a major firmware upgrade to a four year old router for free. And there will be many more development milestones coming this year with more features for R1 users. I don't know many/any tech companies that keep developing new features for products that are over four years old - but we do and we do it gladly.

The cpu max’s Out on my measly 36mb connection every single day !!! And I’ve seen other posts saying the same , where you have recommended rebooting, then faffing with various settings , then rebooting again , then if that doesn’t work try a factory reset!! Tried them all multiple times and it still max’s Out the cpu and throttles my connection down to 10-12mb down!! 

 

To address the “free” firmware upgrade ?!?!?! This was the only reason I bought the piece of junk in the first place , the firmware !!  And it’s only 4yrs old because netduma messed about for 3 years making it for  someone else !! 

Share this post


Link to post
Share on other sites
15 minutes ago, purpleandgold33 said:

Must be a millennial, feel like our entitled to anything and everything. The downfall to the new society. You have 6 posts on here man. Go buy a new router man. I've had mine since launch too. Never had any problems with it. Peace and hair grease!

You know why I’ve only got 6 posts ??? Because every time I tried to log in , it said I put in the wrong password, EVEN after resetting it !! 

I was actually born in 1978 bud so not really a millennial no, and you say you’ve never had a problem with yours ?? I’m gonna guess you wouldn’t know if you had !! 

Share this post


Link to post
Share on other sites
1 minute ago, roadrunner said:

You know why I’ve only got 6 posts ??? Because every time I tried to log in , it said I put in the wrong password, EVEN after resetting it !! 

I was actually born in 1978 bud so not really a millennial no, and you say you’ve never had a problem with yours ?? I’m gonna guess you wouldn’t know if you had !! 

Since I bought it back in AW I've had better gaming on cod. Yes, they are still shitty lobbies but it has done everything I've bought it for. You got duma OS for free. What on God's green earth are complaining about? 

Share this post


Link to post
Share on other sites

I'm not going to comment on your other points as they're not useful, I'll just focus on the issues at hand. Please can you take a screenshot of the Dashboard, QoS, Geo-Filter, System Information pages with options menus open where applicable and we can start from there

Share this post


Link to post
Share on other sites
22 hours ago, roadrunner said:

For starters you’re not qualified to say what netduma will or won’t do!! 

Secondly your analogy is nothing like the circumstances surrounding my purchase of the R1. A 4yr old tv wouldn’t have been sold on the basis that you could watch YouTube on it would it ?? 

I was sold a £50 piece of hardware (the Mikrotik router) for £120 , so the software (or firmware) is clearly the rest of the cost. This firmware has been unstable , unreliable, and at best sub par. And the fact you keep pointing out the hardware is “too old” again isn’t my fault !! I didn’t take 3 1/2 years developing it for another manufacturer to make a quick buck while leaving the core customer base out in the cold. 

Now pipe down and wait for a member of the netduma “team” to comment. 

It would if it was a smart TV and it was listed as a feature. Then later it was removed. The point is you chose to update to DumaOS others seem to have found the router suited their needs. You could have done some research yourself to see the effects of DumaOS on the R1, maybe you could have waited for a second patch to sort bugs out from the initial update, the agreement you took part in and agreed to is in the EULA and you not anyone else upgraded the router. Better analogy, you install Windows 10 and you can't use a printer any more, you cant ask for money back if the PC was 4 years old because software changes what it supports and how it works and big updates may be buggy and all of this was probably in that EULA you agreed to by installing the software.

 Asking for advice and help works well, this is a great forum so maybe listen to the help being offered by Fraser would be helpful to you, but coming onto the forum with an attitude like this wont get you what you want, and that's a working router. Your choice, there are good people here that are offering help. Maybe try following it, you never know it may just work.

Share this post


Link to post
Share on other sites

Here we go sensor the unhappy customer !!! Deleted posts , no doubt ban next !! 

Listen I have tried every solution to every problem, and it still does not fix the issues I’ve mentioned, let alone the many many bugs I’ve not (eg turning the bufferbloat sliders off makes the browser hang and need to be refreshed (Firefox)) 

This product needs to be removed from the market since it doesn’t consistently work!! 

Share this post


Link to post
Share on other sites
39 minutes ago, pollutionblues said:

Previous comment deleted as it’s not helpful. If you would like support for your issues please post the screenshots Fraser asked for. If not I’ll lock the thread as it’s going off topic.

I’m the customer here!! I’m meant to be helped not the other way round you buffoon!!

Share this post


Link to post
Share on other sites

We get you are frustrated, but being aggressive and rude isn’t the way to go about it. we are all happy to help you with your issues but if you aren’t going to engage with support offered then it’s difficult to help.

im going to lock this now but if you actually would like some help please create another thread. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×