Jump to content
alex.devine

Cant get QOS to work while playing Xbox One

Recommended Posts

Hi there.

I am having major issues to the point I don't think QOS is working at all!

I have tried everything to stop the lag when my son is streaming YouTube or Netflix.

I have applied more bandwidth to the devices in question - LGWEBOSTV AND USERSIPHONE are the devices streaming Netflix and YT.

I have applied more bandwidth to my Xbox to see if that reduces the lag.

If possible can I please have a little help?

Thank you

Alex

screenshot-www.routerlogin.net-2019.01.05-13-18-50.png

Share this post


Link to post
Share on other sites

Hi there - Anti-Bufferbloat will be your biggest aid here. 

Please set it to 70% on both directions, and set to High Priority  Traffic Detected Mode. Also make sure your correct max bandwidth speeds have been entered (click the burger menu in the top left corner of the Anti-Bufferbloat panel to edit these)

That should solve your problem. There’s a full guide here too: http://support.netduma.com/support/solutions/articles/16000077073-dumaos-optimal-settings-guide-qos

Share this post


Link to post
Share on other sites

Hi @Netduma Admin

Thank you kindly for your reply :)

I have followed all your guides and still, it does not work. Even when settings the flower to 0 on my xbox I can start a game as if there is no effect with it set to 0. Surely that should stop it working with no bandwidth!.

What can I do?

Share this post


Link to post
Share on other sites

Hi Alex - by default any unused bandwidth is automatically shared to other devices that need it. So if you gave 100% to your Xbox, it would use 100% when it needed it, but any excess unused bandwidth will be given to other devices.

Could you try using the Always mode and see if that improves things?

Also, are you gaming wirelessly or wired?

Finally - if you want to force a device to have 0% then there’s a setting called ‘share excess’ in Bandwidth Allocation. If you uncheck that it will disable the sharing of unused bandwidth and force the exact %. I wouldn’t recommend doing this in general though as it will limit many devices bandwidth usage. 

Share this post


Link to post
Share on other sites

Could you try entering your PPPoE details onto the modem instead of the XR500 and see if that fixes your issue. So please do this:

  1. Enter PPPoE details on modem
  2. Remove PPPoE details from XR500 (so dynamically connect via WAN instead of PPPoE
  3. Reboot the XR500

Thanks

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Admin said:

Could you try entering your PPPoE details onto the modem instead of the XR500 and see if that fixes your issue. So please do this:

  1. Enter PPPoE details on modem
  2. Remove PPPoE details from XR500 (so dynamically connect via WAN instead of PPPoE
  3. Reboot the XR500

Thanks

Sorry, It does not have any setting panel, we do not have a direct line from outside so it just connects from the phone line >  BT openreach white box >  XR500, if that makes sense!

Share this post


Link to post
Share on other sites

Yes that'd work just fine! Yes that exact setup.

All you need to do is plug in the R7000 into the box as you did originally with the XR500 so R7000 port 1 to box. Then either go through the setup wizard if it prompts one when you access the interface, that will get you setup on the internet. If not go to LAN settings and say you require a login, then should be able to put the details in there. Then connect XR500 to one of ports 2-5 and remove PPPoE information from LAN Settings and allow it to detect normally. Once setup try QoS, does it work correctly now?

Share this post


Link to post
Share on other sites

@Netduma Fraser

Ok that worked for a few minutes then it switched back to the R7000 admin!

Any ideas?

UPDATE, The XR500 is now randomly restarting itself! and no features are working on the XR500.

UPDATE 2, Can't connect to my Xbox.

Can I get some help with making sure everything is correctly wired? Where do the cables now go? In the XR500 or the R7000?

Share this post


Link to post
Share on other sites

Should be something like this:

BT box <ethernet to R7000 port 1/WAN> R7000 <ethernet from port 1/2 to XR500 port yellow WAN> XR500

Connect PC via free ethernet port to R7000 then open a command prompt on PC and type ipconfig press enter and copy paste the result here then connect PC via free ethernet port to XR500 then open a command prompt on PC and type ipconfig press enter and copy paste the result here.

Are you sure it's restarting and not just without a connection? Did you remove the PPPoE details from it? If in doubt just do a factory reset on the XR500 by holding down the reset button for 20-30 seconds wait 2 minutes then try accessing the interface and will go through initial setup and should get you internet.

Share this post


Link to post
Share on other sites

Hi @Netduma Fraser

You guys have been amazing with help, thank you.

I did manage to get it working but I am unsure if it is actually working!

Here is the details:

R7000:

Link-local IPv6 Address . . . . . : fe80::91c:50ca:d7db:84a%9
   IPv4 Address. . . . . . . . . . . : 189.168.1.4
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 189.168.1.9

XR500:

Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::91c:50ca:d7db:84a%9
   IPv4 Address. . . . . . . . . . . : 189.168.1.4
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 189.168.1.9

Share this post


Link to post
Share on other sites

I think the problem is they're both sharing the same LAN IP address. 

Could you go to the R7000 and there should be an option for LAN Setup - change the IP address from 192.168.1.1 to 192.168.2.1 - then see if you can access the XR500 at 192.168.1.1 again.

Share this post


Link to post
Share on other sites

Hi @Netduma Fraser

No matter what I do, plug into the XR500 or the R7000 I get the same IP.

Here are the settings I get when plugged into the R7000 (WIth your update from the above post)

Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::91c:50ca:d7db:84a%9
   IPv4 Address. . . . . . . . . . . : 192.168.2.2
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.2.1

 

I run ipconfig plugged into the XR500 and It returns the same details!  Confused :(

It does not allow me to connect to http://192.168.1.1 on the XR500. Tried plugging the cable into both routers.

This site can’t be reached

192.168.1.1 took too long to respond.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×