Jump to content
nyder

Seattle BO4 Dedicated server

Recommended Posts

For the last few days or so I can't seem to connect to the Seattle dedicated server for BO4.  

Anyone else having this issue?

flushed the cloud, rebooting a million times, and I see all the servers pop up but not the one closest to me which is in seattle.

On the attached map it shows where the server I used to be able to connect to was on the north west of the US,.

BLOBS.png

Share this post


Link to post
Share on other sites

It’s possible Treyarch or not currently using the server but it’s also possible we have moved this in our latest cloud update - potentially correctly  

There will be another cloud update in the new year - do you have a sense of when you’ve connected to it (but it’s showing in a different place)? If yes, could you grab the ID of the server as that will be very helpful for us. 

Share this post


Link to post
Share on other sites
On 12/24/2018 at 7:37 PM, nyder said:

For the last few days or so I can't seem to connect to the Seattle dedicated server for BO4.  

Anyone else having this issue?

flushed the cloud, rebooting a million times, and I see all the servers pop up but not the one closest to me which is in seattle.

On the attached map it shows where the server I used to be able to connect to was on the north west of the US,.

BLOBS.png

I ended up downgrading back to the r1 because of the same issue.

The connection is a lot better, an i also noticed that when i put the ping assist to 50, i connect to actual servers, if i go below that i get p2p.

Its odd, because my actual ping is 20 at my house in Oregon. I also put my home location in the ocean, which helps the connection even more. Stupid right?? Lol

Screenshot_20181225-210124_Chrome.jpg

Share this post


Link to post
Share on other sites

 

11 hours ago, Netduma Fraser said:

Okay thats good to hear. If you go back to DumaOS and try the same method do you see it?

I have not tried it on the DumaOS.

But this is my settings an i get the seattle server, an the upper California server.  Both great servers for my location in Oregon.

Screenshot_20181227-191649_Gallery.jpg

Share this post


Link to post
Share on other sites

I would love to test but I can't right now.

Kids are out on break and we have a few consoles going at the same time.

If thing where color coded then I could tell what each console is doing.

When the kids go back I'll run some tests.

Sun came out so kids went out!

Was able to run some tests and the Seattle server is now showing again?!

Everything seems good again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×