Jump to content
zac115

Router will not see internet coming in from modem

Recommended Posts

I have no idea what this latest update did or what I even did. As a matter of fact I'm sure I didn't do anything. But in the middle of a tournament incomp I just got DC and now the router won't even see the internet coming in from the modem. I called my ISP and we troubleshooted the entire thing I plugged in my PC into the modem and it gave me internet just fine and now all I see on the front of my router is an orange blinking light on the internet section. Did this latest update that I just installed on my router completely screw it over cuz right now it basically feels like I have a $300 paperweight and I'm not exactly happy since it looks like I just threw the comp. I've reset the modem and I've reset the router both at the same time I even decided to reflash the firmware with the latest release of the system. None of this has fixed it. If somebody can get back to me as soon as possible that would be just terrific.

Share this post


Link to post
Share on other sites

Hi.

 

Very sorry to hear that you are having issues. Did you reset your router AFTER the firmware update? If not then please reset it. You should preferably reset a router upon flashing new firmware. Also double check your cable management to make sure you ethernet cable from the wan port of the XR500 is snugly fitted and the same on the other end into the modem. Once reset you should be able to see the setup tutorial and follow the usual setup procedure.  Please get back to us and let us know how you got on.

Share this post


Link to post
Share on other sites

As always thank you for the help guys. I did fix the problem it seemed that it was a faulty cable after plugging this cable into another device it didn't seem to transmit any data what-so-ever it was getting power but was transmitting no data. After replacing the cable the internet now works, sorry if I seemed a little bit angry last night I was in the middle of a League of Legends comp and getting DC didn't look very good on me so I lost my temper but sorry about that.

Share this post


Link to post
Share on other sites
Just now, zac115 said:

As always thank you for the help guys. I did fix the problem it seemed that it was a faulty cable after plugging this cable into another device it didn't seem to transmit any data what-so-ever it was getting power but was transmitting no data. After replacing the cable the internet now works, sorry if I seemed a little bit angry last night I was in the middle of a League of Legends comp and getting DC didn't look very good on me so I lost my temper but sorry about that.

Glad your problem is resolved. Loss of internet is very frustrating at the best of times especially in the middle of gaming. I will close this thread.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×