Jump to content
CrossFitKila717

Geo-Filter Question.....

Recommended Posts

Hey all, 

when playing WW2 last night, I seemed to be getting thrown all around to different servers with 40-50+ ping no matter what I did......distance was plenty (1700+ miles), ping assist set to 30ms, home location set to “round about” where I live on map (Texas). Tried strict mode on & off along with unchecking & re-checking the “enable” host filtering box. Even rebooted once. The gameplay wasn’t bad but doesn’t seem to be working right?

 

thanks!

Share this post


Link to post
Share on other sites
1 hour ago, CrossFitKila717 said:

So, just uncheck the cloud box & recheck it?

Make sure auto & bleeding edge is ticked then just click update cloud once.

13 minutes ago, BIG__DOG said:

under the "burger" menu there's a box that says "flush cloud" click that!

It's original R1 firmware :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×