Jump to content

Recommended Posts

I have the last firmware 29 with my R1, my network setup is PPPoE with a bridge modem ;

1/ How is it possible to set the date and time on the R1?

2/ How is it possible to know the WAN address that is given to me on my R1 in the console of administration?

3/ How to force a new PPPoE connection to have a new WAN address? without rebooting the R1 because there is no connection / disconnection button

4/ In the Network Settings / WAN / Network / PPPoE part, what device address should I set for MAC Address Cloning my mac R1? My mac bridge modem. ? it works well without anything

Thanks you

 

Share this post


Link to post
Share on other sites
1 hour ago, Puinsai said:

I have the last firmware 29 with my R1, my network setup is PPPoE with a bridge modem ;

1/ How is it possible to set the date and time on the R1?

2/ How is it possible to know the WAN address that is given to me on my R1 in the console of administration?

3/ How to force a new PPPoE connection to have a new WAN address? without rebooting the R1 because there is no connection / disconnection button

4/ In the Network Settings / WAN / Network / PPPoE part, what device address should I set for MAC Address Cloning my mac R1? My mac bridge modem. ? it works well without anything

Thanks you

 

Hi puinsai, welcome to the forum.

1. Currently there is no option to set date and time in dumaOS.
2.To know your Wan IP go to the System information tab and in the second window of the second row where it says Network status indicates it.
3. Try unplugging the power cord for a while.
4.If it works correctly without introducing anything, it is not necessary to enter any mac address.

I hope I have solved your doubts.
a greeting

Share this post


Link to post
Share on other sites
58 minutes ago, titofuenla said:

Hi puinsai, welcome to the forum.

1. Currently there is no option to set date and time in dumaOS.
2.To know your Wan IP go to the System information tab and in the second window of the second row where it says Network status indicates it.
3. Try unplugging the power cord for a while.
4.If it works correctly without introducing anything, it is not necessary to enter any mac address.

I hope I have solved your doubts.
a greeting

Thanks you for your reply

2.To know your Wan IP go to the System information tab and in the second window of the second row where it says Network status indicates it.

>> I do not see the WAN IP in the screen that sends you

 

2018-12-08_1637.png

Share this post


Link to post
Share on other sites

Did you try to restart the R1? Internet works well despite not putting anything on IP Wan?

It is strange, there should indicate it. Let's see if someone from the netduma team can tell you why it does not come out, but as I say it's quite strange.

Share this post


Link to post
Share on other sites

Great responses Tito. 

@Puinsai - first of all do you have a working internet connection going through your Netduma? If yes, where have you entered the PPPoE details, on the R1 or on your modem?

I recommend you enter them on your modem if you haven’t done so already as it’s much better than a router at handling PPPoE. This may also then allow for your WAN IP to show

Share this post


Link to post
Share on other sites

A restart make nothing the ip wan is not here but internet works well !

The modem is in bridge mode FTTH and my PPPoE is enable in the R1 here :

Network Settings / WAN / Network / PPPoE part

Share this post


Link to post
Share on other sites

I think PPPoE on your Netduma is the cause. Can you take your modem off bridge mode and apply PPPoE on there instead. 

Then try putting your Netduma into DMZ on your modem. Let us know if you cannot do this and we will help you. 

Share this post


Link to post
Share on other sites
17 minutes ago, Netduma Admin said:

I think PPPoE on your Netduma is the cause. Can you take your modem off bridge mode and apply PPPoE on there instead. 

Then try putting your Netduma into DMZ on your modem. Let us know if you cannot do this and we will help you. 

I can do that, but I fear that if I do that, I will have double NAT and it's really not good for the online game

Share this post


Link to post
Share on other sites
On 12/8/2018 at 4:17 PM, titofuenla said:


3. Try unplugging the power cord for a while.

I found a simple solution is to save the configuration on the WAN GUI and I get a new IP address ; but I still do not see it hoping that the next firmware corrects that ;

2018-12-09_1805.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×