Jump to content
Pwhirl101

Problem with the new netduma os

Recommended Posts

Netduma os problems. So I've updated to the new OS and now having trouble finding games in cod takes forever for one game and once I do I'm scared to back out bc might not find a other lobby.  Did not have this problem with older version so not sure if I have to make some changes. Like on older version I was told to untic this tic that in the Miscellaneous part so not sure if I don't have something checked off.  And I used to connect to dedicated servers n now it's peer to peer.  Also the hit detection is so bad  So I unhooked my ps4 from netduma router and hooked it up to my Verizon fios router and immediately was able to join games and felt like a gd game experience hit detection was alot better. I would like to keep using netduma. Any thoughts 

Share this post


Link to post
Share on other sites

Could you do the following please:

  • Go to your Geo-Filter
  • Open the Geo-Filter Map Options (click the three horizontal lines in the top left of the panel)
  • Click 'Flush Cloud'
  • Wait about 30 seconds - 1 minute for the Flush to complete. Don't worry if it takes longer than this, just be patient
  • Once complete, make sure you're happy with your other Geo-Filter settings e.g. home location, radius, Ping Assist on the R1 etc.
  • Now restart Black Ops 4

If you get a message which says 'Error: The operation is taking longer than expected. Please briefly wait before using this R-App' then don't worry, just wait about a minute or so and refresh the page. 

Now try and play some games and let us know if your experience changes.

Share this post


Link to post
Share on other sites

I was able to join games again. Couple times like 4 or 5 times when searching for a game it kicked me out saying lobby not join able or something. But alot better then b4.  And I got the dedicated server back. Hit detection feels OK. If there is any other suggestions let me know and if that's it thanks Frasier...

Share this post


Link to post
Share on other sites
10 hours ago, Pwhirl101 said:

I was able to join games again. Couple times like 4 or 5 times when searching for a game it kicked me out saying lobby not join able or something. But alot better then b4.  And I got the dedicated server back. Hit detection feels OK. If there is any other suggestions let me know and if that's it thanks Frasier...

Awesome, that's great to hear :) let us know if you encounter any other problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×