Jump to content
CMURDA

slow speeds compared to my other router

Recommended Posts

for some reason my speeds are not even close to what I was getting with my other router. I really wanna use NetDuma but I don't see the point if im not getting the speeds that I pay for ya know. I have 400dwn 20up and when I test it using the duma its like 50-60 down and 3-5 up. pls help me out.

thanks,

Clint 

Share this post


Link to post
Share on other sites
9 hours ago, CMURDA said:

hey sorry for the late reply man I still haven't made it home yet but ill let you know when I get back and try it.

but I have no idea what PPPoE is....

Welcome to the forum - that's alright just let us know :)

PPPoE is just a username and password some ISP's require for you to get Internet access through a router. (So if you were using one, you'd probably know about it since you'd have to enter those login details on the Netduma before getting online). The reason Fraser asked is because PPPoE can also limit your speeds.

Share this post


Link to post
Share on other sites

oh ok, no im not using that I don't have a login to access the router 

is there anyway that I could give you remote access to my computer and have you set it up so I get the right speeds 

 

Share this post


Link to post
Share on other sites

It's not a login to access the router, the details would just be in Settings > WAN under PPPoE. If you don't know what it is then you won't have it as you would've needed to enter it into the router to get internet access. We only do 1 on 1's when we've exhausted all options as they're time consuming and we're only a small company.

Could you take some screenshots for us please and provide them here so we can see your settings:

  • Bandwidth Settings
  • Congestion Control (entire page)
  • LAN (entire page)
  • WAN (entire page)
  • Miscellaneous Settings (entire page)

Share this post


Link to post
Share on other sites

just did it and still no change, i dont understand cause as soon as i plug in my other router the speed is rite back

I really hope that this can be resolved because I spent a good bit of money on this lol but so far its proving that my other router is giving me more speed that the R1, I was told that it woludnt have any problem handling my speeds...

 

Share this post


Link to post
Share on other sites

Occasionally an ISP will not negotiate properly when a new router is introduced. Can you set the R1's MAC address to the MAC address of your previous router, apply then reboot from miscellaneous settings and try again please. Also do you have access to DumaOS? If not sign up here: https://netduma.com/r1-dumaos/ as it will be worth seeing if you experience it on that as well.

Share this post


Link to post
Share on other sites

i do have access to the newer OS but to be honest i kind of like the interface of the older version, but it DumaOS give me faster sppeds?

where do I find the mac address of the router, is it the WAN or the LAN

 

 

Share this post


Link to post
Share on other sites

my nat is always moderate but I was told its because my main modem in the house that my R1 is connected to is a Modem and Router that's 2 pieces but came together instead of 1 piece 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×