Jump to content

Recommended Posts

hi there guys i have an interesting question i need to ask the team, i usually test my buffer bloat on DSL reports and im never seeming to get the correct settings, as i was looking at the dsl reports screen i noticed that i was still getting my full speeds even when i apply qos for example i have 20mb dl entered on the anti buffer bloat but even if i limit the speed to lets say half so i should only get 10 but on dsl reports its still saying i have 20 like the qos settings are not being applied at all could anyone shed some light on this issue? thanks

Share this post


Link to post
Share on other sites
1 hour ago, Iilukas210 said:

hi there guys i have an interesting question i need to ask the team, i usually test my buffer bloat on DSL reports and im never seeming to get the correct settings, as i was looking at the dsl reports screen i noticed that i was still getting my full speeds even when i apply qos for example i have 20mb dl entered on the anti buffer bloat but even if i limit the speed to lets say half so i should only get 10 but on dsl reports its still saying i have 20 like the qos settings are not being applied at all could anyone shed some light on this issue? thanks

what router are you using?

Share this post


Link to post
Share on other sites

This might  help.. Goto your QOS screen.. Click on your anti buffer. Type in the original speeds you get from your ip router, download and upload. Makes sure good put box is marked with a tick. Make sure Disable QOS box is unmarked(meaning no tick in this box). Next step. Under the words anti buffer, you will see the word apply. Select always or high priority.... Hopefully this should work... If you have your setting on never.. you will always get your original upload and download speed. Next step. Adjust your download slider to70 and do the same with your upload...

Now do a dsl report.. Good luck:)

Share this post


Link to post
Share on other sites

Thanks for your response

28 minutes ago, BIG__DOG said:

what router are you using?

I’m with sky so there default hub unsure what it’s called and also the r1 with duma os!

 

28 minutes ago, Choppa01 said:

This might  help.. Goto your QOS screen.. Click on your anti buffer. Type in the original speeds you get from your ip router, download and upload. Makes sure good put box is marked with a tick. Make sure Disable QOS box is unmarked(meaning no tick in this box). Next step. Under the words anti buffer, you will see the word apply. Select always or high priority.... Hopefully this should work... If you have your setting on never.. you will always get your original upload and download speed. Next step. Adjust your download slider to70 and do the same with your upload...

Now do a dsl report.. Good luck:)

And yeah chappa I’ve tried all that I always have it anti Buffer on unless I’m out at work then I turn it off as I’m not using it, like I said I could put all the way down to 1% on both and dsl reports will still give me the speeds I entered on the r1

Share this post


Link to post
Share on other sites

Make sure you are in Always mode on your Anti-Bufferbloat

Also make sure you have not disabled QoS in Anti-Bufferbloat's advanced options.

If it's not working, could you take a screenshot of your QoS page please and post here so we can help.

(I've also moved this to support)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×