Jump to content
Netduma Jack

Black Ops 4 - Getting P2P Only? Post Here!

Recommended Posts

    Which console are you using?

1-     PS4

    Which game mode are you trying to play?

2-     Mainly TDM and Blackout

    Which DumaOS powered router are you using?

3-     R1

    Where are you located (approximately)?

4-     Brisbane Australia

    Describe any problems you're having.

5-     At the moment the lack of any quality games – no dedicated servers and peer 2 peers works sometimes but very bad connections (laggy, choppy and host migrations) Peers will flash up within my radius set however will disappear then the game wants to go to the pregame screen but then boots me stating either the game is full and not joinable.

    If you have the Netduma R1, please try setting Ping Assist to 50ms and make sure Filtering Mode is enabled. Then, reboot your game. Does this fix your problem?

6-     No

Share this post


Link to post
Share on other sites

On Xbox, Console deleted from Geo-Filter, DumaOS on R1, Open NAT shown in Game,

This is what I get when searching for any game in Multiplayer:

Thu Nov 29 21:36:27 2018 daemon.warn odhcpd[740]: Failed to send to ff02::1%br-lan (Operation not permitted)

Thu Nov 29 21:36:16 2018 kern.info kernel: [ 442.136000] send: nf_ct_get failed

Thu Nov 29 21:36:16 2018 kern.info kernel: [ 442.136000] recv: nf_ct_get failed

 

Then the game boots me back to the main screen saying Lobby was full. 

Share this post


Link to post
Share on other sites
10 minutes ago, flexingjohn said:

pouvez-vous prendre une capture d'écran de la page d'accueil de 192.168.88.1 s'il vous plaît. sinon, essayez une réinitialisation à l'arrière de la R1

1477090656_Capture.PNGDUMAOS.thumb.PNG.5f6f7f57c6c55cd1c7408a9cda3535cc.PNG

 

1 hour ago, AnarchyAli said:

 

 

Share this post


Link to post
Share on other sites

Omg yes last few days have been getting into laggy servers (I don’t mean suspect lag, I’m talking about actual rubber banding) skipping all over the place! Having the odd host migrations and my friends can no longer host a lobby with me it keeps crashing when we search for a game! Duma seems broken atm?! I can provide videos of game plays if required. 

I play on the PS4 (regular not pro) 

location UK

game type TDM 

And I’m on Duma os for the R1 1.3

Ping assist is set at 0 

geo range is huge covers the whole of EU

still having issues.

 

Share this post


Link to post
Share on other sites

Just wanted to state downgrading to original FW fixed my problems as well. Have been having issues of long wait times and only p2p games since the last patch for b04. I'm on xbox, all game modes were effected. I did try to downgrade and upgrade without preserving settings as suggested, but no luck so I reverted back to OG FW and problems with B04 are solved.

Share this post


Link to post
Share on other sites
  1. Which console are you using? Xbox One X
  2. Which game mode are you trying to play? Hardpoint / Domination
  3. Which DumaOS powered router are you using? Netgear RX500 
  4. Where are you located (approximately)? UK
  5. Describe any problems you're having. Struggling to find lobbies

Have had to turn the router off pretty much the last two nights, shame because its back to shoot first die first, completely forgot how much this system was helping since launch.

Share this post


Link to post
Share on other sites
10 hours ago, Netduma Jack said:

Hi Duma Army! We've seen a few threads popping up recently where a few people are finding it difficult to connect to dedicated servers in Black Ops 4. This started for a few of you when the latest patch was released by Treyarch, but we'd like to figure out the best settings to combat the issue.

Could everyone experiencing this please give us the following information:

  1. Which console are you using?
  2. Which game mode are you trying to play?
  3. Which DumaOS powered router are you using?
  4. Where are you located (approximately)?
  5. Describe any problems you're having.
  6. If you have the Netduma R1, please try setting Ping Assist to 50ms and make sure Filtering Mode is enabled. Then, reboot your game. Does this fix your problem?

Thanks everyone - any info will go a long way in helping others. If you're able to connect perfectly okay to dedicated servers in Black Ops 4, feel free to let us know here.

1. PS4 Pro

2. Multiplayer all modes. Doesn't matter if it's the featured mode, or a random hardcore mode. All P2P.

3. R1 Router

4. West Coast USA

5. Multiplayer matches take ages to find, and eventually it finds one but it's P2P. EVEN in situations where it's a great ping ~30ms, it still spikes a ton and nearly 100% of the time it migrates or ends the match altogether. Oddly, turning off geo-filter matches me to dedicated, but only ones that are 100ms+ and across the world. IE in Europe.. In Blackout I tend to get the same games as I've been used to since launch which is crappy barely sub 100ms hosts. Whether geo-filter is on or not. I just gave up trying to get a good connection there.

6. Ping assist to 50ms seems to like putting me in 100ms+ on the East coast only... over 10 different lobbies where this happened.

Share this post


Link to post
Share on other sites

Console PS4 

netduma R1

multiplayer TDM Hardcore Black Ops 4

location Virginia, Danville

every single problem that has been posted I’m experiencing now. I downloaded dumoas file 1.03.6j I didn’t add my console to my geo filter set set my radius to call of Duty profile. Got a match after 5mins if expanded searching. Finially  got into a lobby played 5 games. Games was not the best but happy I was finally playing. Going into match number 6. Got booted and now back to the same ok thing can’t find lobby. Now my netduma R1 is my new paper weight. Smh. Going on day 5 with no answer to the problem. I have did every step the netduma staff has suggested with no solid luck. Of having a decent game play. Still lagging and getting out gunned by my enemy running in the opposite direction and turns and kills me in one shot like I wasn’t in the frame to see him. Smh

Share this post


Link to post
Share on other sites

I'm seriously about to smash this to pieces and just use my old netgear router. This thing refuses any connections withing 2000KM to me on west coast. If I open up all restrictions, then sure I can play with Europe no problem.

Share this post


Link to post
Share on other sites
9 minutes ago, WilliamCL57 said:

I'm seriously about to smash this to pieces and just use my old netgear router. This thing refuses any connections withing 2000KM to me on west coast. If I open up all restrictions, then sure I can play with Europe no problem.

Downgrade to the old netduma firmware. It is working for most of us while DumaOS is FUBAR right now.

Share this post


Link to post
Share on other sites
12 hours ago, Netduma Jack said:

Salut l'armée de la douma! Récemment, quelques discussions ont surgi et quelques personnes ont du mal à se connecter à des serveurs dédiés dans Black Ops 4. Cela a commencé pour certains d'entre vous lorsque le dernier correctif a été publié par Treyarch, mais nous aimerions déterminer les meilleurs paramètres pour lutter contre le problème.

Est-ce que toutes les personnes qui vivent cela peuvent nous donner les informations suivantes:

  1. Quelle console utilisez-vous?
  2. Quel mode de jeu essayez-vous de jouer?
  3. Quel routeur DumaOS utilisez-vous?
  4. Où êtes-vous situé (environ)?
  5. Décrivez tous les problèmes que vous rencontrez.
  6. Si vous avez le Netduma R1, essayez de régler Ping Assist sur 50 ms et assurez-vous que le mode de filtrage est activé. Ensuite, redémarrez votre jeu. Cela résout-il votre problème?

Merci à tous - toute information contribuera grandement à aider les autres. Si vous êtes capable de vous connecter parfaitement aux serveurs dédiés de Black Ops 4, n'hésitez pas à nous le faire savoir ici.

Salut les gars je pense que le problème est sur le r1 quand j'utilise le xr500 je tombe directement sur les serveurs dédiée mais quand j'utilise le r1 il trouve majoritairement des p2p avec le même rayon etc.. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×