Jump to content
Netduma Jack

Black Ops 4 - Getting P2P Only? Post Here!

Recommended Posts

On 12/12/2018 at 4:13 PM, C00LhandNUK3 said:

On XBox One withe the R1. I've flushed the cloud several times morning to night. I still cannot get the usual dedicated servers. 

With my "standard" settings I'm still getting a fair amount of p2p lobbies, but I'm getting them quickly and they are well within my 500 mile geo filter. The connection has been good <40 ms. About 50% of the time I'm getting a dedicated lobby. I somewhat suspect that some of the peers I'm getting are actually dedis. A couple of them appear in a region where I had white listed dedis back before everything went bonkers.

If I move home/geo filter out into the ocean, I don't get any lobbies, even after raising Ping Assist to 80 ms.

So things aren't perfect yet, but they are playable again. Thanks for the continued work on the cloud.

Share this post


Link to post
Share on other sites
47 minutes ago, sal111 said:

I’ve been using my asus router for a while, just to clarify has the issue been resolved for the PS4? Reading the comment there seems to be mixed reviews. Thnx 

As you say, results are mixed. We're doing further optimisations next week so should be able to say then for certain the experiences that people are having.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×