Jump to content

Recommended Posts

Since we're in beta, do we have a central bug list to check before posting here? I'm seeing UI bugs... like, when you "pin" the bandwidth allocation rose so that it appears on the dashboard, there is no rose displayed.

Also on the dashboard, when you click on a network client down or upload, it doesn't launch the Category Breakdown like on the Network Monitor page.

Let me know if this is how to report this small bugs.

Share this post


Link to post
Share on other sites

Hi Mike - we'll create a post for 'Known Issues' and add anything reported there.

On the pin of the bandwidth allocation, what happens if you refresh the Dashboard? It should then show clearly

The second one is not actually a bug, it's by design. The Dashboard is just for stickied panels so you cannot drilldown in the same way you can on the Network Monitor.

(We obviously also have an internal bug tracker)

Thanks for helping us to improve DumaOS.

Share this post


Link to post
Share on other sites

I'm using Firefox.

Resizing the panel doesn't bring the rose back.

Yes, I had all the default ones (mostly sysinfo) plus added both QoS panels. Removed both QoS panels and the CPU usage panel, re-added just the bandwidth allocation panel and now the rose is displayed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×