Jump to content
witton90

Upnp problem

Recommended Posts

Any body else having problem with upnp or port forward on Duma os, I have upnp enabled and it doesn't show up on table and it gives me moderate nat on bo4 xbox 1, I've reverted back to r1 firmware and have no problem at all with nat??

Share this post


Link to post
Share on other sites
5 hours ago, witton90 said:

Any body else having problem with upnp or port forward on Duma os, I have upnp enabled and it doesn't show up on table and it gives me moderate nat on bo4 xbox 1, I've reverted back to r1 firmware and have no problem at all with nat??

This is something that is known bug with the DumaOS. What I usually do, I would power down my console. Then I would head into the DumaOS settings and disable UPNP. I would then reboot the router. I would wait about a minute or two, and then once it's fully booted. I would head back into the settings and Enable UPNP. Then power on my console, and go to the playstation or xbox network settings and click "test internet connection". Then I would boot up said game i.e. COD, and check if it's open NAT. As you mentioned, original OS works, so this should work.

 

 - Tray

Share this post


Link to post
Share on other sites

Nice one for the reply it says it's opened 3074 and 3075 in port table then in game shows moderate  and also bandwidth numbers aren't correct, thanks for reply tho will try this hopefully it works 

cheers 

jay.

Share this post


Link to post
Share on other sites

Try out Tray's suggestion and let us know how you get on. You should be able to solve a moderate NAT using DumaOS anyway, shouldn't be any need to downgrade. Do you struggle to find a game / experience much worse gameplay on a moderate NAT? You should disable your Geo-Filter and see if you get an Open NAT.

Share this post


Link to post
Share on other sites

No seems fine games play smooth, open at on network settings Xbox, just moderate in game, can connect with other players and shows port 3075 on table, didn't know wether it maybe blocking a server with geo 

Share this post


Link to post
Share on other sites
1 hour ago, witton90 said:

No seems fine games play smooth, open at on network settings Xbox, just moderate in game, can connect with other players and shows port 3075 on table, didn't know wether it maybe blocking a server with geo 

It's possible it's the Geo-Filter. But you can try port forwarding these ports if you're worried about it. In all honesty, if you are connecting to friends and games without problems I wouldn't sweat it too much:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×