Jump to content
Jume2

Ping Issues with new router

Recommended Posts

Hello, when Cod BO4 was released, I was having issues of higher ping, because at launch it was putting me in European servers, so I bought the X500 for the geofilter, and all was good for about 1 week, and I haven't changed any settings, but now my ping is regularly around 70. I still catch some games where its above 100 which is unplayable, but I am wondering what I can do. I don't believe it to be the router's fault since it worked for about a week, however, there has to be something with this complex router and DumaOS that I can do to help the situation. I am not that experienced with networking, so I don't know what I should be looking for. Any help would be appreciated.

Share this post


Link to post
Share on other sites

hi and first of all I would like to welcome you to the forum.

 

Have you done a speedtest via ethernet from a pc to determine what your actual base ping is? I see you live in California and you should be able to get a server in your area of the country. Not sure what console you are using to play but here are the server locations for PS4. I can provide XBOX server locations if you have an XBX. Please note that server locations are being processed collated and reviewed ready for a cloud update. 

 

2018-11-15.png

Share this post


Link to post
Share on other sites

I have not, but I know its not my area or anything like that. As i mentioned, it worked for about a week. Also, I had the Linksys Mesh wifi system before this, and I havent had ping problems with it, until COD. The sole reason I bought the X500 was because of COD BO4, because it was putting me in European servers. Before that, even East Coast servers in the U.S. I wouldnt have problems with until now. This game/router combo seems to have some communication issue. I figured with DumaOS, there would be some setting I could configure to allow me to be in East Coast servers without much of a problem.

Share this post


Link to post
Share on other sites
31 minutes ago, Jume2 said:

I have not, but I know its not my area or anything like that. As i mentioned, it worked for about a week. Also, I had the Linksys Mesh wifi system before this, and I havent had ping problems with it, until COD. The sole reason I bought the X500 was because of COD BO4, because it was putting me in European servers. Before that, even East Coast servers in the U.S. I wouldnt have problems with until now. This game/router combo seems to have some communication issue. I figured with DumaOS, there would be some setting I could configure to allow me to be in East Coast servers without much of a problem.

There is a new feature that will be coming to the XR500 soon called ping assist, this will allow you to be placed in games that are within a ping that you specify......example: if you select 40ms, it will place you in games with 40ms or lower. Not sure when it will be available, but there should be a firmware push by netgear in december as that is when the next update should be due, but that is down to Netgear, not Netduma.

 

2018-11-15 (1).png

Share this post


Link to post
Share on other sites

Thank you, until this time is there anything else I can do to help my situation? I have my geofilter set to 3000km, and I tried setting it to 2000km as well, but I saw no  difference.

Share this post


Link to post
Share on other sites

you could click "flush cloud" while your console is off and update it to see if that helps you in the meantime. 

2 minutes ago, Jume2 said:

Thank you, until this time is there anything else I can do to help my situation? I have my geofilter set to 3000km, and I tried setting it to 2000km as well, but I saw no  difference.

have you tried flushing the cloud since you purchased the XR500 and are you running the current version .32 firmware? If you have not flushed the cloud do it while your console is off.

Share this post


Link to post
Share on other sites

Hi Jume,

First of all I recommend you follow this optimal settings guide for the Geo-Filter. It will help you get a great setup:

http://support.netduma.com/support/solutions/articles/16000077072-dumaos-optimal-settings-guide-geo-filter-setup-step-2-

After that, reboot your game. There’s a crucial network check the game does at the start. If you’re not getting the lobbies you expect then it’s always worth resetting. 

If you're still getting pings >80, take a screenshot of your Geo-Filter page and upload it on here so we can take a look at your settings please.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×