Jump to content
scbba

bad line?

Recommended Posts

On 11/12/2018 at 11:20 AM, scbba said:

I'll change it to the 8.8.8.8 and retest and yes it's set to always. I have 100 down and 10 up 

Let us know when you retest it. It looks like you've got quite a bad amount of jitter in the first test. Something clearly went wrong in the second test so I'd write that one off and try a new target URL :)

Share this post


Link to post
Share on other sites

That's alright. I mean, it's not all doom and gloom - at least your ping is low and the spikes don't go into the hundreds. I can say for certain that you don't want to be gaming on that modem though. You seem to be aware of the Puma 6 issue already - I could almost close this thread and mark it solved with just 'Puma 6 caused it' as the solution, lmao.

It's not worth investigating what kind of issues your line has / potential fixes. You already know the cause - it's that bloody Puma 6 chip in your modem!

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Jack said:

That's alright. I mean, it's not all doom and gloom - at least your ping is low and the spikes don't go into the hundreds. I can say for certain that you don't want to be gaming on that modem though. You seem to be aware of the Puma 6 issue already - I could almost close this thread and mark it solved with just 'Puma 6 caused it' as the solution, lmao.

It's not worth investigating what kind of issues your line has / potential fixes. You already know the cause - it's that bloody Puma 6 chip in your modem!

Do you know of any modems that are good that has cable telephone in it as well ? 

Share this post


Link to post
Share on other sites
21 hours ago, scbba said:

Thanks  Frazier but that modem isn' compatible with spectrum 

scbba do you have to have a combo unit modem that runs both internet and telephone in one? Can you have one modem for telephone and one modem for internet? I have Spectrum and that's my set up. Two different modems. Not sure if that's an option or not for you but thought id share that.. In your area are you running on DOCSIS 3.1 now? 

Share this post


Link to post
Share on other sites
On ‎12‎/‎18‎/‎2018 at 5:03 PM, scbba said:

right now we only have 3.0 as far as I am aware of. How do I go about getting a separate modem for each through them? 

scuba sorry for the very late reply.. When I had them set up my setup I just said I wanted my phone modem in the basement and my internet modem on my main floor. That was it.. When the install guy came over that was how he set it up then.. So basically they provisioned two modems for me.. One for voice and one for internet.. Ive never been a fan of combo units..  Not sure why they couldn't do that for you.. Imo I feel one gets better performance from a standalone cable modem. Good luck!

Share this post


Link to post
Share on other sites

No worries. I just called them to hook up my 1610 and they said a tech had to come out and do it for $134 and I told her she was crazy I want a better connection but not that bad lol ill wait til I move 

Share this post


Link to post
Share on other sites
8 hours ago, scbba said:

No worries. I just called them to hook up my 1610 and they said a tech had to come out and do it for $134 and I told her she was crazy I want a better connection but not that bad lol ill wait til I move 

Hey scbba.. If you have Charter Spectrum I would have no idea why a tech would have to come out.. Unless you need some rewiring done.. But even then its rarely they would charge for that..  Its odd how Spectrum changes its polices from one region or area to another.. Are you going with Spectrum when you move? Good luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×