Jump to content
Sign in to follow this  
Germinator33

XR500 déconnexion Duma os

Recommended Posts

I just bought the XR 500 router, after a correct installation after a while I lose access to Duma OS and I have no communication with the router. Yet my internet connection is maintained.

My XR 500 is plugged into Ethernet behind my live boxing 4 (orange provider).

I have the 500 mega fiber on my live boxing and I am connected to the Ethernet 1 port of my live boxing.

Then my computer and my console on port 1 and 2 of my XR500 router.

After a factory reset, I had already managed to recover the interface but after two days of displacement without use, it starts again. Loss of access to duma bone but the internet is holding.

This is not viable and for a router at this price, it is unacceptable;

I am on the v2.3.2.32 version of the firmaware. I said that I obviously clear the cache of my browser and I allow blockers.

I also have the material filtering of my live boxing on minimum.

I have an AVG antivirus that does not seem to be a problem and I do not have VPN enabled.

I have my DHCP active on the live box and on the router XR500

The IP address that my live boxing gives the router is 198.168.1.13. I had put in DMZ on live boxing and it worked well but after two days of absence, nothing.

I then did a test:

I removed the DMZ and restarted my live boxing and router after both turned off for a quarter of an hour.

After I turned everything back on and there, I managed to recover the duma os interface.

I am disillusioned and I do not understand anything anymore.

Here is the configuration of my live boxing and my router.

Here someone to a solution to this recurring problem I'm interested.

duma setting 2.jpg

duma setting.jpg

live boxe 1.jpg

Share this post


Link to post
Share on other sites

Hi there - your settings look good. Some questions:

  1. You say you lose access to DumaOS and have no communication with the router. So that means you can still get Internet through the XR500?
  2. What error message do you see when you lose access to the interface?
  3. Is the only way to fix this problem to reboot the router?
  4. When you cannot access the interface, have you ever tried connecting with a different device?

 

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Admin said:

Hi there - your settings look good. Some questions:

  1. You say you lose access to DumaOS and have no communication with the router. So that means you can still get Internet through the XR500?
  2. What error message do you see when you lose access to the interface?
  3. Is the only way to fix this problem to reboot the router?
  4. When you cannot access the interface, have you ever tried connecting with a different device?
last night I was able to play all night but after closing my browser. No more access to dumas os.

 

 

 

panne duma os.jpg

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Admin said:

The next time you cannot access the interface at routerlogin.net, try using the router's IP address imstead. For you this is 10.0.0.1 - what error message do you see if you try this? (Or does it work)?

You say you lose access to DumaOS and have no communication with the router. So that means you can still get Internet through the XR500?

Yes i lose access to DumaOS and have no communication with the router but I  can still get Internet through the XR500 and the wifi.

 

What error message do you see when you lose access to the interface?

 see the previous image

 

Is the only way to fix this problem to reboot the router?

in fact I realized that it was enough that I cut my live boxe  for two minuts  and it goes away without turning off the router

 

When you cannot access the interface, have you ever tried connecting with a different device? 

yes I can access the router via wifi on my iphone 7 plus but not on the wired computer.

I tried changing the browser on the internet explorer but I still have the same message that comes back

 

I just applied the Karma solution in the French forum where I also posted.

I changed my LAN IP 10.0.0.1 and I set 192.168.2.1 because my LiveBox is 192.168.1.1. I put this to avoid a conflict.

I ran the command ipconfig / release and ipconfig / renew and I now access the duma OS interface by typing 192.168.2.1.

It seems to work. I'll see if it's a long-term thing and I'll let you know.

 

 

changemant ip.jpg

Share this post


Link to post
Share on other sites
On 11/10/2018 at 8:59 AM, Netduma Admin said:

Nice one. That was going to be my next suggestion (to change the LAN IP). Good job on fixing it 👍

Good everything works for two days with this solution. So that was the damn IP address that put the bazard.
 The router is ip static and DMZ and everything works flawlessly

Share this post


Link to post
Share on other sites
2 hours ago, Germinator33 said:
Good everything works for two days with this solution. So that was the damn IP address that put the bazard.
 The router is ip static and DMZ and everything works flawlessly

Great to hear! Thanks for letting us know

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×