Jump to content
Macabi83

How can you explain this?

Recommended Posts

5 minutes ago, Macabi83 said:

How is this even a thing, host is super far from me, and only 9ms, xr500 ....

what.PNG

That server is incorrectly located in the Netduma cloud database (it’s actually very close to you). Netduma are in the process of collecting data to update the cloud.

if you post the servers information in this thread it can be added to the cloud.

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, Macabi83 said:

What would that mean in difference ? for xr500 users/ I feel this router in general is laggy, im always 1 second behind enemy.

If you're talking about BO4, the last patch Treyarch put out completely wrecked the performance - that's all there is to it.

You should be providing videos of the horrendous performance to Vondehaar + Treyarch + Activision, that's the only way this horrible mess will get fixed.

Share this post


Link to post
Share on other sites
1 hour ago, Macabi83 said:

Why do I always feel behind, am i host most of the time? what is going on with my xr500?

If I think I'm host then I back out and find out, it'll say 'host migration'. I can usually tell when I'm host.

The game / servers are honestly terrible at the moment though, I'm surprised there hasn't been an announcement about a fix they're working on.

Share this post


Link to post
Share on other sites

Well, I disconected the xr500 / plugged in an old WNDR3400v2 , and my lag problems seem to be gone played 10 matches , new lobby every time, no filtering, no nothing, xr500 was causing me to lose gun fights.

 

Maybe my xr500 been broken or defective since the start, pretty sad a 15$ used modem from craigslist works better .

Share this post


Link to post
Share on other sites
11 minutes ago, Macabi83 said:

Well, I disconected the xr500 / plugged in an old WNDR3400v2 , and my lag problems seem to be gone played 10 matches

I'll test it tonight, I'm happy to call bs in advance though. I play Xbox with several people that don't own an Netduma (R1, XR500, whichever) and they all complain about the performance of the game / servers and they all say it nosedived immediately when the last patch released.

Unless we're not talking about the same server problems. I'm talking about skipping / stuttering / teleporting enemies, when I know that I'm on a 7ms dedicated server with a nearly flawless line.

Share this post


Link to post
Share on other sites
6 minutes ago, Macabi83 said:

Please do, My xr500 was making me microstutter.

I will, I'll go straight from the modem to the Xbox but that already sounds like something different to what I'm talking about.

Can you post up a link to a video from your DVR, showing the lag you're experiencing?

Also, check if you're getting dedicated servers (within the game).
On Xbox, if you go to the network tab (in-game) in options, the server number is in the top right corner. If it has an 'e' at the end then it's a dedi, if it doesn't then it's P2P. I assume it's the same if you're on PS4. It's possible that you're accidentally forcing P2P with your XR500 but when you unplug it you're getting dedis.

Share this post


Link to post
Share on other sites

So I ran some tests, 10 min ping plotter testes 2.5sec intervals.

First up with have an old WNDR3400v2 Netgear modem/ no qos on, just standard configuration, I ping plotted twitter, then google.

Below is the first test with the WNDR3400v2  on twitter 

https://imgur.com/a/BPxDp0a

Then we have the same router, testing google.com 

https://imgur.com/a/k7tJ4Ci

Now we have the XR500 doing the same test, with no Qos turned on / no antibuffer.

https://imgur.com/a/hlWM7fd

then we test google with the xr500

https://imgur.com/a/SX9RRUB

and here we have the xr500 with qos to 70/70, bufferbloat set to always 

top graph was original test to google, with out, and bottom is with ^^^^^^

image.thumb.png.2939ff53d98fe5262668091b98e56c39.pngimage.thumb.png.2ec900dca863e6e67781331ec6992165.pnghttps://imgur.com/a/PUT915k

Share this post


Link to post
Share on other sites
7 hours ago, Macabi83 said:

Please do, My xr500 was making me microstutter.

I connected my Xbox direct to the router and played like that for 2 hours or so...
I can definitely see the micro-stutter you're talking about, the micro-stutters must not have registered with me before because of all of the other performance problems.

But as I'm seeing it now, while playing modem direct to Xbox, that completely rules out the Netduma as a contributory factor.

I should add that, without filtering, it was even more horrible because I got lobbies on servers in different countries. Not only did I have to deal with BO4's bargain-basement dog shit servers, I had to play in mostly international lobbies where enemies have 3rd world internet.

 

3 hours ago, Macabi83 said:

Connected the xr500 back and same issues still in Black ops 4, with the old router game was night and day.

I'm certain you're mistaken. I've tested it myself for 2+ hours, TDM, Domination, HC Kill Confirmed, I jumped lobbies after every game to make sure that I got a decent test across different servers. It's obvious that the BO4 update and/or it's servers absolutely stink. The game's performance is awful since the big patch.

If you don't believe me then just leave your standard router in place for a few days, don't hang back from the enemies (because the performance drops aren't nearly as noticeable if you keep your distance), get up close and personal and it won't be long before you see that there's a major game/server problem.

Share this post


Link to post
Share on other sites

@Macabi83 it's possible that you have something on your XR500 (or somewhere else in your network) set up sub-optimally as well but even if you have it set up perfectly and your line is almost perfect too, this will still happen until Treyarch sort out whatever they broke with that patch...

https://xboxdvr.com/gamer/colonic-booivi/video/63152807

Share this post


Link to post
Share on other sites
1 hour ago, ColonicBoom said:

@Macabi83 it's possible that you have something on your XR500 (or somewhere else in your network) set up sub-optimally as well but even if you have it set up perfectly and your line is almost perfect too, this will still happen until Treyarch sort out whatever they broke with that patch...

https://xboxdvr.com/gamer/colonic-booivi/video/63152807

 

Yes man, stuff like this, guess with the old router, most of the time I was just winner instead of user, I am on the playstation 4 pro, in fact have dropped res to 1080p to have better performance.

Share this post


Link to post
Share on other sites
1 hour ago, Macabi83 said:

Yes man, stuff like this, guess with the old router, most of the time I was just winner instead of user, I am on the playstation 4 pro, in fact have dropped res to 1080p to have better performance.

Yeah, winning a game definitely makes it easier to forget/ignore/forgive the lag or feeling like you're seconds behind.

Some games we played tonight we completely smashed the enemy team, with 1200+ score-per-minute each, we totally destroyed them, at the time those games seem smoother because we're doing great and dropping bombs and helicopters but if you record longish clips and properly look at the movement, you can still see the problems, shit's just janky.

Some games seem smoother than others and some enemies definitely seem to stutter / skip / teleport more than others too. I think a lot of it is down to how the enemies play, I really notice the problems when enemies rush me, or when multiple enemies (or even friendlies) are just nearby which seems to cause the frame rate to drop erratically. If the team you're playing sit back and don't rush then you can't really notice that anything strange is going on. And if they're shit then you don't really notice because you'll blow their heads off before they're even pointing in the direction.

But I'm certain that there's a fundamental issue with the game or the servers at the moment, I don't believe that the amount of lag I'm seeing (and all of my friends see) can just be down to the other players in the lobby having bad connections - it's just too many players and too often. On top of that it was pretty much fine right up until the moment Treyarch dropped that patch on us, up until then it was pretty damned smooth (aside from frame rate issues on Gridlock and Contraband), but since that patch it's been dodgy in every game, every day.

All we can really do at the moment is try to force the server we want, so we don't suffer even more from latency, and pray that Treyarch sort this shit out before we lose our minds.

Share this post


Link to post
Share on other sites

This is the only router that has issues with Black  Ops 4. I tested Netgear x4s, Edgerouter, Linksys Ac1900, ASUS ac1900, and ASUS Rt-Ac86u...they worked great with black ops 4 with no QOS turned on. XR500 sucks on Black ops, put me into laggy lobbies. It’s telling me that I have 18ms ping to the server with so much lag.

Share this post


Link to post
Share on other sites
7 hours ago, ColonicBoom said:

Yeah, winning a game definitely makes it easier to forget/ignore/forgive the lag or feeling like you're seconds behind.

Some games we played tonight we completely smashed the enemy team, with 1200+ score-per-minute each, we totally destroyed them, at the time those games seem smoother because we're doing great and dropping bombs and helicopters but if you record longish clips and properly look at the movement, you can still see the problems, shit's just janky.

Some games seem smoother than others and some enemies definitely seem to stutter / skip / teleport more than others too. I think a lot of it is down to how the enemies play, I really notice the problems when enemies rush me, or when multiple enemies (or even friendlies) are just nearby which seems to cause the frame rate to drop erratically. If the team you're playing sit back and don't rush then you can't really notice that anything strange is going on. And if they're shit then you don't really notice because you'll blow their heads off before they're even pointing in the direction.

But I'm certain that there's a fundamental issue with the game or the servers at the moment, I don't believe that the amount of lag I'm seeing (and all of my friends see) can just be down to the other players in the lobby having bad connections - it's just too many players and too often. On top of that it was pretty much fine right up until the moment Treyarch dropped that patch on us, up until then it was pretty damned smooth (aside from frame rate issues on Gridlock and Contraband), but since that patch it's been dodgy in every game, every day.

All we can really do at the moment is try to force the server we want, so we don't suffer even more from latency, and pray that Treyarch sort this shit out before we lose our minds.

I get all that, just what im saying personally is, that at this point and time, the xr500 really has no benefit for game play on black ops 4.

Share this post


Link to post
Share on other sites
5 hours ago, Macabi83 said:

I get all that, just what im saying personally is, that at this point and time, the xr500 really has no benefit for game play on black ops 4.

At this point in time BO4 is completely broken (or the servers are), no amount of medicine is going to make a dead man any healthier.

But it still has two main benefits for me, if I couldn't choose to play on my local dedi and if I can't stop my housemates from lagging me out then it's so much worse.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×