Jump to content
Sign in to follow this  
Macabi83

XR500 Customers are just un happy

Recommended Posts

Product never lived up to expectations, I find better connection directly plugged into my cable modem, it just does harm to my gaming, the r7000 did not have these problems ever, I might go back to one. I was an original r1 adopter, like the first ones who ordered, I very upset with my purchase, and there is nothing I can do, 8-10 ms to local server and cannot play most games with out lag. 

 

Disgruntled customer at this point, I am pretty much done, prob just sale it.

Share this post


Link to post
Share on other sites
3 hours ago, Macabi83 said:

Product never lived up to expectations, I find better connection directly plugged into my cable modem, it just does harm to my gaming, the r7000 did not have these problems ever, I might go back to one. I was an original r1 adopter, like the first ones who ordered, I very upset with my purchase, and there is nothing I can do, 8-10 ms to local server and cannot play most games with out lag. 

Disgruntled customer at this point, I am pretty much done, prob just sale it.

Sorry to hear that Macabi! The issues you're facing with regards to lag should be temporary. You've got a fantastic ping, so as soon as Black Ops 4 becomes more stable you should get great gameplay. With the Geo-Filter disabled, the XR500 will act just like any other router (albeit with awesome QoS features), so you shouldn't encounter issues connecting to the game if it's disabled. It should feel like your R7000 at that point.

Development for DumaOS should speed up soon, but I can't speak for Netgear on that. I'd recommend holding on to your XR500 until things become more stable!

Share this post


Link to post
Share on other sites

Most lag is from the last big Treyarc patch.  Everyone I play with see's it and they all have different modems/routers. The XR500 is doing what it should from what i see; though i only use it for gaming and not some other features... just needs the cloud update which they are working on.  Game is just poor at the moment.  No router can fix that till Treyarc does. 

Share this post


Link to post
Share on other sites
19 hours ago, 0ops_sorry said:

i bought the x500 just for the vpn. it onlly support hma

This shouldn't be for much longer - Hybrid VPN is in the works for the XR500. It's take a long time, but this is mostly because ourselves and Netgear are busy figuring out the best way to work together on new features. Hybrid VPN will be the first major feature we release together, so the process has taken some time to get together :)

19 hours ago, funnellboi said:

Its been fine for me, when i turn off QOS i get connected to horrible games with 100-160ms, when its active i get 30ms...

I also used R1 and R700...

This seems like a strange issue... There's no reason why QoS should be increasing your ping like that. How are you testing your ping? Which game are you playing and how do you have QoS set up?

Share this post


Link to post
Share on other sites
46 minutes ago, Netduma Jack said:

This shouldn't be for much longer - Hybrid VPN is in the works for the XR500. It's take a long time, but this is mostly because ourselves and Netgear are busy figuring out the best way to work together on new features. Hybrid VPN will be the first major feature we release together, so the process has taken some time to get together :)

This seems like a strange issue... There's no reason why QoS should be increasing your ping like that. How are you testing your ping? Which game are you playing and how do you have QoS set up?

send me the beta and ill donate ❤️ 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Jack said:

This seems like a strange issue... There's no reason why QoS should be increasing your ping like that. How are you testing your ping? Which game are you playing and how do you have QoS set up?

You misread. When he turns OFF QOS the latency increases. That is normal if the network is under load from other connections.

On a side note I personally don't understand why Netduma chooses to not update the cloud as you get the data points. Waiting weeks to months for any amount of relief is more frustrating than receiving small amounts of relief every few days.

Netduma historically plays the waiting game with everything they do and that may be the biggest pitfall your company faces.

Share this post


Link to post
Share on other sites
1 hour ago, xolhid said:

You misread. When he turns OFF QOS the latency increases. That is normal if the network is under load from other connections.

On a side note I personally don't understand why Netduma chooses to not update the cloud as you get the data points. Waiting weeks to months for any amount of relief is more frustrating than receiving small amounts of relief every few days.

Netduma historically plays the waiting game with everything they do and that may be the biggest pitfall your company faces.

Ah yes, thanks for the correction! Sounds like normal behaviour to me, aye.

We wish it was as easy as that to upgrade the cloud, but it's essential that each cloud version is fully tested to avoid any issues. The cloud affects all Netduma users, so it's vital that it works first time. It's not as simple as just adding to it every day I'm afraid. Hopefully one day it'll be a simpler process.

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Jack said:

This shouldn't be for much longer - Hybrid VPN is in the works for the XR500. It's take a long time, but this is mostly because ourselves and Netgear are busy figuring out the best way to work together on new features. Hybrid VPN will be the first major feature we release together, so the process has taken some time to get together :)

This seems like a strange issue... There's no reason why QoS should be increasing your ping like that. How are you testing your ping? Which game are you playing and how do you have QoS set up?

Think you misread :) i meant when i deactivate the filters i get connected to USA or anywhere really and have 100-160ms ping, when i use the filters i get nothing but 30ms games, although later in UK like (3am-5am) i struggle to find games.

Share this post


Link to post
Share on other sites
21 hours ago, Netduma Jack said:

Ah yes, thanks for the correction! Sounds like normal behaviour to me, aye.

We wish it was as easy as that to upgrade the cloud, but it's essential that each cloud version is fully tested to avoid any issues. The cloud affects all Netduma users, so it's vital that it works first time. It's not as simple as just adding to it every day I'm afraid. Hopefully one day it'll be a simpler process.

As Jack said - we are looking to make the process more streamlined and less manual as we realise it affects our users. Ping Assist will be a big help too - will be out soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×