Jump to content
Tez

Are Treyarch on to us (Blackout)?

Recommended Posts

Probably not but...

I only play blackout, normally evenings and from the UK.

Normal order of play:

  • Set Geo filter to about 300km and place it over where I know the nearest low ping server is. London or Greece(I thinks it's a dutch server showing up in the wrong location).
  • Strict mode on
  • Boot up xbox,, start BOps and join Blackout game fairly quickly. I'm ok for 2/3 games then I struggle more and more to find a game.
  • Reboot xbox and I can play 2/3 games again but then I'll struggle again.
  • Repeat this process all night

Just wondering if this is the case for anyone else? Maybe I'm paranoid but I thought Treyarch might be blocking me, all they see is my IP address rejecting all but my Geofilter location server. I can't think why unless I'm flagging a false positive on some ant-cheat algorithm. 

If I turn Strict mode off, I get place in dedicated servers all over the world.

Cheers

Share this post


Link to post
Share on other sites
2 hours ago, Tez said:

Probably not but...

I only play blackout, normally evenings and from the UK.

Normal order of play:

  • Set Geo filter to about 300km and place it over where I know the nearest low ping server is. London or Greece(I thinks it's a dutch server showing up in the wrong location).
  • Strict mode on
  • Boot up xbox,, start BOps and join Blackout game fairly quickly. I'm ok for 2/3 games then I struggle more and more to find a game.
  • Reboot xbox and I can play 2/3 games again but then I'll struggle again.
  • Repeat this process all night

Just wondering if this is the case for anyone else? Maybe I'm paranoid but I thought Treyarch might be blocking me, all they see is my IP address rejecting all but my Geofilter location server. I can't think why unless I'm flagging a false positive on some ant-cheat algorithm. 

If I turn Strict mode off, I get place in dedicated servers all over the world.

Cheers

I don't believe this is due to an anti-cheat function - that's never been the case for any other Call of Duty game. The Geo-Filter is smart enough to not trigger systems of this nature, and it's technically not cheating in the first place. I believe it's more likely to be the game attempting to be efficient by connecting you to different servers after a while. Difficult to tell though!

We're soon to be releasing a cloud update that could alleviate issues like this, as well as Ping Assist which should help greatly. I hope you enjoy them :D

Share this post


Link to post
Share on other sites

Oh I agree, definitely not cheating, we're just choosing a server.

Either way it's no great shakes, at least I get to have a few good games before a reboot is required.

On the other hand, without Geo-filter, I don't get any descent games, it connects to me servers all over the world so thanks. I would get less lag if I sent a Telegram of the word BANG! to the server.

Cheers for the reply, looking forward to the update.

Share this post


Link to post
Share on other sites

i want to touch in on this to i have the same issue sometimes its only resolved by a ull reset of my console it seems like you gte 3-5 games and then you have no choice but to turn it off sometimes it will not put me on a dedicated until i turn it off its a very strange behavior havet had a problem with connection but i have noticed i have issues similar to this bloke

Share this post


Link to post
Share on other sites
17 hours ago, MrBrutalFrosty said:

i want to touch in on this to i have the same issue sometimes its only resolved by a ull reset of my console it seems like you gte 3-5 games and then you have no choice but to turn it off sometimes it will not put me on a dedicated until i turn it off its a very strange behavior havet had a problem with connection but i have noticed i have issues similar to this bloke

Yeh it's acting really strangely at the moment. It won't be long until we're able to push a cloud update to resolve some issues, but honestly I believe Treyarch broke something in the last patch. We'll keep you posted!

Share this post


Link to post
Share on other sites
34 minutes ago, Netduma Jack said:

Yeh it's acting really strangely at the moment. It won't be long until we're able to push a cloud update to resolve some issues, but honestly I believe Treyarch broke something in the last patch. We'll keep you posted!

yeah no dramas lad keep up the good work! 

Share this post


Link to post
Share on other sites

 

I had the same problems with duma os I returned the original R1 firmware and now everything looks great, I find games right away and I do not have to restart 10 times per night.I think to wait for the milestone update and then try again.

I apologize for the English.

Share this post


Link to post
Share on other sites
17 hours ago, Netduma Jack said:

Yeh it's acting really strangely at the moment. It won't be long until we're able to push a cloud update to resolve some issues, but honestly I believe Treyarch broke something in the last patch. We'll keep you posted!

Treyarch broke something indeed. That's an understatement. 

Share this post


Link to post
Share on other sites
12 hours ago, mboiadjiev said:

 

I had the same problems with duma os I returned the original R1 firmware and now everything looks great, I find games right away and I do not have to restart 10 times per night.I think to wait for the milestone update and then try again.

I apologize for the English.

I downgraded as well. It seems better, but still broken as poo. 

Share this post


Link to post
Share on other sites
5 hours ago, Foedus Gratiae said:

I downgraded as well. It seems better, but still broken as poo. 

 

To me it looks much better, the discards from the game have decreased by 90%, finding a game is getting faster and it connects me to all the dedi server in my geo-filter location. The game also has some problems but coupled with the current version of the duma os is even worse.

Share this post


Link to post
Share on other sites
On 11/10/2018 at 10:02 AM, mboiadjiev said:

 

To me it looks much better, the discards from the game have decreased by 90%, finding a game is getting faster and it connects me to all the dedi server in my geo-filter location. The game also has some problems but coupled with the current version of the duma os is even worse.

 

On 11/10/2018 at 4:51 AM, Foedus Gratiae said:

I downgraded as well. It seems better, but still broken as poo. 

 

On 11/9/2018 at 3:53 PM, mboiadjiev said:

 

I had the same problems with duma os I returned the original R1 firmware and now everything looks great, I find games right away and I do not have to restart 10 times per night.I think to wait for the milestone update and then try again.

I apologize for the English.

I'm having the same experience. PC games seem fine. Not tried any other multiplayer xbox games since upgrading, only black ops 4. I downloaded the DumoOS upgrade a couple of weeks pack but I couldn't connect to dedicated servers at all and even though the host had good ping the other players would move around in a weird rubber banding/slideshow type of way. This seemed to be the case even when I moved the device into spectate mode, flushed the cloud, deleted the device (with multiple game quits and xbox 1 resets/cache clears). I downgraded to 1.03.6 and everything was fine. With filtering on, on 1.03.6 I still got the stuttering and didn't seem to connect to dedicated servers as much so I used it with filtering off. Upgraded back to DumaOS to check out the milestone and things are a little better, matches are found a little quicker, well at least for a few games but then things seems to slow down again and it says I'm connecting to dedicated servers more often than before the milestone update (probably almost half the time now instead of never originally). So the ping assist appears to be doing alright. The thing is though, that I get this weird stuttering/slideshow walk happening on DumaOS still. It tends not to be present for the very start of the match but occurs consistently in every match when I use DumaOS, even in spectate mode still. When I use 1.03.6 it doesn't occur...I remember seeing it way back in the Blops4 beta actually but not so much on 1.03.6 otherwise? 

Settings wise I've played around different radiuses and pings to see if anything helps but today pretty much kept to about 2000km and 30ms. I've not tried Blackout since the milestone update. Only regular Multiplayer. Hoping the cloud update solves the problem...or maybe there's a weird bug hidden somewhere in DumaOS that just acts strangely for Blops 4...well, anyway I'll try some other XB1 games and Blackout tomorrow and see if I get any weird behaviour for those. 

 

Update: Halo 5 threw me out of lobbies during matchmaking a few times on DumaOS even with strict mode not checked and the xbox1 in spectator mode. No stutter seen by other players when it allowed me to match. Downgraded to 1.03.6 without enabling geofilter or ping assist settings and tried again, not kick from servers (long waits 'cause the game isn't popular now but no kicks). It seems DumaOS somehow prefers not to connect to dedicated servers but will if it has to?

DumaOS still had Blops 4 stuttering this morning. The switch back to 1.03.6 seems to have fixed it. No more stutters.

Share this post


Link to post
Share on other sites

Vinc3, could you provide a video of what you're experiencing in game please? What does the ping on the Geo-Filter show when you get this as well? Are there any features on DumaOS that you weren't using/weren't able to use on the original R1? Could you do a screenshot of your QoS page as well please

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×