Jump to content
Matthew_D

help I have a fair amount of ping spikes an jitter

Recommended Posts

here's the thing I've tried ping plotter an has showed me my line is really not stable. now I called my isp an did some things over the phone but did not help. their telling me I would have to get like 150 gigabit fiber or I choose if on my own 300mbps  gigabit fiber an would be assured I would have stable connection. my ping is low between 14ms then drops to like 9 then up to 20ms highest. the speeds I get now are 100 down an 117 up. I know high speeds help specially gaming but is it possible that's what's causing the instability in my ping?

Share this post


Link to post
Share on other sites
5 hours ago, Matthew_D said:

here's the thing I've tried ping plotter an has showed me my line is really not stable. now I called my isp an did some things over the phone but did not help. their telling me I would have to get like 150 gigabit fiber or I choose if on my own 300mbps  gigabit fiber an would be assured I would have stable connection. my ping is low between 14ms then drops to like 9 then up to 20ms highest. the speeds I get now are 100 down an 117 up. I know high speeds help specially gaming but is it possible that's what's causing the instability in my ping?

The jitter you're getting doesn't sound too bad... I wouldn't say that's anything to really worry about. I'm not sure if that's what you want to hear, but for instance I've seen lines with 30+ms jitter (so spiking over 30ms each way) with ping spikes of over 100ms every 30 seconds or so. Your line seems relatively stable to be honest.

That being said, you shouldn't really need an entirely new service for your ISP to take action. Usually with enough nagging they will get an engineer out to take a look at the evidence. I'd be surprised if they acted based on what you've said though - your line probably isn't so unstable that they'd judge it to be worth their time.

Could you send over a pingplotter screenshot? I might have underestimated the problem so it's worth checking it out!

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Jack said:

The jitter you're getting doesn't sound too bad... I wouldn't say that's anything to really worry about. I'm not sure if that's what you want to hear, but for instance I've seen lines with 30+ms jitter (so spiking over 30ms each way) with ping spikes of over 100ms every 30 seconds or so. Your line seems relatively stable to be honest.

That being said, you shouldn't really need an entirely new service for your ISP to take action. Usually with enough nagging they will get an engineer out to take a look at the evidence. I'd be surprised if they acted based on what you've said though - your line probably isn't so unstable that they'd judge it to be worth their time.

Could you send over a pingplotter screenshot? I might have underestimated the problem so it's worth checking it out!

sure I mean I know I've seen like almost lines on here that are like straight but hey if its not to bad then it works for me. I mean I'm not lagging in game or nothing. this is on Verizons router to the same trace I ran twice. I mean its pretty up an down but within only like 10 or so ms. other thing is it ok for me to keep my Bufferbloat sliders at 70% .

www.google.com.png

www.google.com 2.png

Share this post


Link to post
Share on other sites
13 hours ago, Netduma Jack said:

The jitter you're getting doesn't sound too bad... I wouldn't say that's anything to really worry about. I'm not sure if that's what you want to hear, but for instance I've seen lines with 30+ms jitter (so spiking over 30ms each way) with ping spikes of over 100ms every 30 seconds or so. Your line seems relatively stable to be honest.

That being said, you shouldn't really need an entirely new service for your ISP to take action. Usually with enough nagging they will get an engineer out to take a look at the evidence. I'd be surprised if they acted based on what you've said though - your line probably isn't so unstable that they'd judge it to be worth their time.

Could you send over a pingplotter screenshot? I might have underestimated the problem so it's worth checking it out!

I mean since it doesn't go over 20ms an my ping average when I do a speed test is like 14 so. but whatever advice you can give me or think I should do or not really worry would be great the screen shots are up above this post

Share this post


Link to post
Share on other sites

Yeh I think I underestimated it. It's always better to see the graph in person rather than try to imagine what the results look like! That's some nasty jitter, you shouldn't really have to put up with that.

Is it possible to change modem with the ISP service you're on? If you aren't sure then you should contact your ISP and state that you would like to try that option to see if you can solve your line issues. Through your ISP you should be able to get this issue resolved - they may send out an engineer to sort out your line to the cabinet in the street, or a new modem might be the solution.

Ultimately you're paying your ISP for a better service than they are providing. Make sure to stay strong and see if they will help you!

Share this post


Link to post
Share on other sites
8 hours ago, Netduma Jack said:

Yeh I think I underestimated it. It's always better to see the graph in person rather than try to imagine what the results look like! That's some nasty jitter, you shouldn't really have to put up with that.

Is it possible to change modem with the ISP service you're on? If you aren't sure then you should contact your ISP and state that you would like to try that option to see if you can solve your line issues. Through your ISP you should be able to get this issue resolved - they may send out an engineer to sort out your line to the cabinet in the street, or a new modem might be the solution.

Ultimately you're paying your ISP for a better service than they are providing. Make sure to stay strong and see if they will help you!

lol it's ok. yea no an it bothers me so much. But yeah I have Verizon Fios over here in the U.S an its possible that I can swap my modem for a new one of theirs. or I can use my own but idk if I wanna go that route. but for sure can swap the one I have to get a new one. 

But thanks jack I'll get on it an swap for a new modem see what happens an hopefully try an get this resolved!

 

Share this post


Link to post
Share on other sites
14 hours ago, Matthew_D said:

lol it's ok. yea no an it bothers me so much. But yeah I have Verizon Fios over here in the U.S an its possible that I can swap my modem for a new one of theirs. or I can use my own but idk if I wanna go that route. but for sure can swap the one I have to get a new one. 

But thanks jack I'll get on it an swap for a new modem see what happens an hopefully try an get this resolved!

 

Awesome I'm glad they let you swap it. Let us know what modem you go for and how you get on. Just avoid any modems with a Puma 6 chipset (it's got massive issues with it!)

Share this post


Link to post
Share on other sites
On 11/9/2018 at 6:05 AM, Netduma Jack said:

Awesome I'm glad they let you swap it. Let us know what modem you go for and how you get on. Just avoid any modems with a Puma 6 chipset (it's got massive issues with it!)

well I got a tech out here I guess I made the mistake of not using my own router. but he did swap their modem out to see if it helped for a new one. an he actually ran a ethernet cable down stairs to the basement to the ont box this now added an connected to my router. he really didn't understand what I was saying an I showed him the pictures from my tests. I can only assume its  the line to my house or its their router/modem  of theirs even though I just got a brand new one. but when I ran a speed test it actually my ping dropped  from like 14 to 8ms but....its still inconsistent on ping plotter.

 

if I were to I guess to go my own route to fix this what router would you go with I have the xr500 or would you get like an actual router like a arris/Motorola or something else? obviously without the puma 6 chipset 

Share this post


Link to post
Share on other sites
22 hours ago, Netduma Admin said:

There's a whole community thread here on best modems as well: 

 

do you think I could use the xr500 for my router/modem I live in the U.S an have Verizon Fios an have a ethernet cable connected to the ont box. to use as my own 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×