Jump to content

Recommended Posts

Trying to get open NAT type but it doesn't seem to be working. I've opened all ports required on both routers, even put my sky router to put PS4 into DMZ mode. I have UpNp turned on for both Netduma and my sky router, is it worth turning either off? 

Share this post


Link to post
Share on other sites

Is this on the console test or the game test. If the console test says Open you shouldn't need to do anything. Sometimes the Geo-Filter can cause the game to give you a moderate NAT, which you can ignore.

If the console is also reading moderate or close, I recommend you do this:

Put the Netduma router in the Sky router's DMZ  - or see if there's an option to put it into Bridge Mode or Modem mode.

Then on the Netduma router, enable UPNP and delete port forwarding rules. Is it now open?

Share this post


Link to post
Share on other sites
12 hours ago, Netduma Admin said:

Is this on the console test or the game test. If the console test says Open you shouldn't need to do anything. Sometimes the Geo-Filter can cause the game to give you a moderate NAT, which you can ignore.

If the console is also reading moderate or close, I recommend you do this:

Put the Netduma router in the Sky router's DMZ  - or see if there's an option to put it into Bridge Mode or Modem mode.

Then on the Netduma router, enable UPNP and delete port forwarding rules. Is it now open?

This is in CoD itself when checking the network. Will try that tonight and let you know, thanks.

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Jack said:

Good stuff, let us know how it goes :)

My PS4 is Nat Type 2 and CoD is Moderate... do I delete all port forwarding rules on netduma and sky router?

Share this post


Link to post
Share on other sites
16 hours ago, Belloni said:

My PS4 is Nat Type 2 and CoD is Moderate... do I delete all port forwarding rules on netduma and sky router?

You've got a perfect setup there - don't worry! Moderate NAT's happen all the time in-game when you're using the Geo-Filter. It's more than likely a false reading.

If you turn off the Geo-Filter (switch it to Spectator Mode if you're using DumaOS) then reboot the console, only enabling the Geo-Filter when you're on the Multiplayer screen in-game, does that give you an open game NAT?

Either way, your search times etc should be back to normal now. Your NAT on the console is the important thing, so try playing the game normally and see how it goes! :)

Share this post


Link to post
Share on other sites
On 11/7/2018 at 6:17 AM, Netduma Jack said:

You've got a perfect setup there - don't worry! Moderate NAT's happen all the time in-game when you're using the Geo-Filter. It's more than likely a false reading.

If you turn off the Geo-Filter (switch it to Spectator Mode if you're using DumaOS) then reboot the console, only enabling the Geo-Filter when you're on the Multiplayer screen in-game, does that give you an open game NAT?

Either way, your search times etc should be back to normal now. Your NAT on the console is the important thing, so try playing the game normally and see how it goes! :)

Maybe this is "false advertising" but when both my xbox and the game show as OPEN my connection is generally good. But now, for the past two days - no matter what I do, the xbox is showing OPEN, but the game is showing MODERATE. Every single lobby I get into is terrible. I am dying before a first shot even registers on my screen. Getting killed way behind cover. Killed by people not even on my screen. Teleporting all other the place. Stuttering, you name it. What has Treyarch done? This game played so well before (for me at least). Now it is borderline unplayable. At the least, a completely unenjoyable mess. 

Share this post


Link to post
Share on other sites
On 11/9/2018 at 10:30 PM, Foedus Gratiae said:

Maybe this is "false advertising" but when both my xbox and the game show as OPEN my connection is generally good. But now, for the past two days - no matter what I do, the xbox is showing OPEN, but the game is showing MODERATE. Every single lobby I get into is terrible. I am dying before a first shot even registers on my screen. Getting killed way behind cover. Killed by people not even on my screen. Teleporting all other the place. Stuttering, you name it. What has Treyarch done? This game played so well before (for me at least). Now it is borderline unplayable. At the least, a completely unenjoyable mess. 

Alright thanks for clarifying that. For now lets assume that you do have a true moderate NAT and try to fix it. So with your Netduma in the DMZ of your Modem (or the Modem in 'Bridge Mode'), UPnP enabled on the R1 but disabled on the Modem, Port Forwarding disabled on both and the Geo-Filter OFF (i.e in Spectating Mode) do you get an open NAT? (You'll need to reboot the Console and wait 5 minutes or so before properly checking).

Let us know if each of those settings are implemented - that really should get you an open NAT so I'd be surprised if it doesn't. Treyarch have broken plenty, but this could be a network error that can be fixed with the right settings!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×